+ Responder ao Tópico



  1. Boa noite meus caros,
    A muito tempo já venho sondando sobre mikrotik e agora adquiri uma rb750. Estou começando com um provedor no qual já estamos com 30 clientes.

    Estava com apenas uma conexão de fibra optica, e agora resolvi contratar uma adsl pra ajudar na carga.

    Minha dúvida é, tem como eu balancear utilizando os ISP's em bridge? Dessa forma teria como eu conectar ao provedor atravéz de um PPPoE e compartilhar na minha rede, essa por vez 192.168.1.254?

    Se puderem me ajudar fico grato.

  2. Citação Postado originalmente por gilsomj Ver Post
    Boa noite meus caros,
    A muito tempo já venho sondando sobre mikrotik e agora adquiri uma rb750. Estou começando com um provedor no qual já estamos com 30 clientes.

    Estava com apenas uma conexão de fibra optica, e agora resolvi contratar uma adsl pra ajudar na carga.

    Minha dúvida é, tem como eu balancear utilizando os ISP's em bridge? Dessa forma teria como eu conectar ao provedor atravéz de um PPPoE e compartilhar na minha rede, essa por vez 192.168.1.254?

    Se puderem me ajudar fico grato.
    Bom dia, Amigo.
    • Vc pode marcar as rotas de sua ADSL e direcionar alguns clientes para ela. "precisa construir novos profiles em seu servidor de autenticação...."
    • Talvez um balance.



  3. Pegas fibra de qual empresa em Bombinhas?

  4. Citação Postado originalmente por achiodi Ver Post
    Pegas fibra de qual empresa em Bombinhas?
    nipox

    - - - Atualizado - - -

    Citação Postado originalmente por cristianoribeiro Ver Post
    Bom dia, Amigo.
    • Vc pode marcar as rotas de sua ADSL e direcionar alguns clientes para ela. "precisa construir novos profiles em seu servidor de autenticação...."
    • Talvez um balance.
    Não me ajudou amigo... Preciso de algo mais especifico



  5. Amigo uso essa regra aqui no meu loadbalance, tenho dedicado na fibra mais 3 adsl funciona perfeitamente.

    # ip address --------------------------
    /ip address add address=192.168.1.1/24 interface=ether1
    /ip address add address=187.218.35.24/27 interface=ether5


    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether4 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether4 password=2226451607 profile=default service-name="" use-peer-dns=no user=2226451607@telemar.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether3 password=2226451607 profile=default service-name="" use-peer-dns=no user=2226451607@telemar.com.br
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether2 password=2226451607 profile=default service-name="" use-peer-dns=no user=2226451607@telemar.com.br


    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes




    # ip firewall Filter------------------------
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!ether5 src-address=192.168.1.0/24


    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether4
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether3
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether2
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether5

    # ip firewall mangle------------------------

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether1
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether4 new-connection-mark=adsl_ether4_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether3 new-connection-mark=adsl_ether3_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether5 new-connection-mark=ether5_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether4_conn disabled=no new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether3_conn disabled=no new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether2_conn disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether5_conn disabled=no new-routing-mark=to_ether5 passthrough=yes
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=255.255.255.224/27 in-interface=ether1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/2
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=ether5_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:4/3
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether4_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether4 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether5_conn disabled=no in-interface=ether1 new-routing-mark=to_ether5 passthrough=yes


    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 routing-mark=to_adsl_ether4 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether3 routing-mark=to_adsl_ether3 comment="Link1"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether2 routing-mark=to_adsl_ether2 comment="Link2"
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=187.16.244.65 routing-mark=to_ether5 comment="Link3"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether4 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether3 scope=30 target-scope=10
    /ip route add comment="Link2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=adsl_ether2 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="Link3" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=187.16.244.65 scope=30 target-scope=10






Tópicos Similares

  1. Mikrotik load balance pcc, cls isp em pppoe, apresentado no mum
    Por sosprovedor no fórum Servidores de Rede
    Respostas: 9
    Último Post: 21-04-2015, 15:38
  2. Respostas: 1
    Último Post: 25-06-2012, 12:17
  3. load balance com modem em bridge
    Por GEISSONHUGO no fórum Redes
    Respostas: 1
    Último Post: 14-08-2008, 07:32
  4. load balance com modem adsl em bridge
    Por anjunior no fórum Redes
    Respostas: 0
    Último Post: 25-08-2007, 21:51
  5. Load Balance Com Problemas Em Bancos
    Por klemensonleal no fórum Redes
    Respostas: 3
    Último Post: 31-05-2007, 03:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L