+ Responder ao Tópico



  1. #1

    Post Balanceamento + Hotspot em uma única RB (450G), tem como?

    Olá amigos, bom dia.

    Estou precisando de uma grande ajuda de vocês, ontem eu comprei uma RB450G e estou com uma dúvida:
    É possível fazer o balanceamento de 02 links ADSL de cargas iguais e ainda fazer o HOTSPOT nesta mesma RB?, em ambos quem faz a discagem é o proprio modem (2 Oi Velox de 10MB).
    Se alem do balanceamento tiver outra coisa que eu possa utilizar na RB para melhorar a performance do meu link, por favor me digam o que é e vamos nos ajudando, pois creio que muita gente aqui também tem estas dúvidas, principalmente para quem é iniciante assim como eu.
    Se é possível, alguém aqui pode me ajudar? não achei nada no fórum que pudesse esclarecer minhas dúvidas.
    Obrigado pela costumeira atenção.

    Segue meu skype caso alguem tenha interesse em me ajudar: fabioj.sa
    Última edição por fabinhosa; 28-01-2014 às 14:39.

  2. #2

    Thumbs up Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Citação Postado originalmente por fabinhosa Ver Post
    Olá amigos, bom dia.

    Estou precisando de uma grande ajuda de vocês, ontem eu comprei uma RB450G e estou com uma dúvida:
    É possível fazer o balanceamento de 02 links ADSL de cargas iguais e ainda fazer o HOTSPOT nesta mesma RB?, em ambos quem faz a discagem é o proprio modem (2 Oi Velox de 10MB).
    Se alem do balanceamento tiver outra coisa que eu possa utilizar na RB para melhorar a performance do meu link, por favor me digam o que é e vamos nos ajudando, pois creio que muita gente aqui também tem estas dúvidas, principalmente para quem é iniciante assim como eu.
    Se é possível, alguém aqui pode me ajudar? não achei nada no fórum que pudesse esclarecer minhas dúvidas.
    Obrigado pela costumeira atenção.
    Bom dia, Amigo.
    É apenas uma ideia, mas que talvez seja útil, para sua aplicação.
    Veja bem, tenho visto vários tópicos com esse mesmo assunto, mas talves tenha outra solução que possa ser aplicada de uma forma mais simples e mais eficaz, claro que cada caso precisa ser estudado tomando alguns cuidados.
    Se vc marcar as conexões de cada um de seus dois links e por particularidade de cada perfil de cliente vc mesmo escolher por onde determinado cliente vai sair, não seria uma boa ?
    Última edição por cristianoribeiro; 29-01-2014 às 10:20.



  3. #3
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Amigo é possível sim, porque eu tinha aqui, mas virou uma bagunça de regras que por fim estava com o balance chegando por Eo-ip numa das portas, mk-auth, thunder e hotspot, tudo numa rb 750g, se for para iniciar com poucos clientes até dá, mas se pretende crescer é melhor investir em outra para o balance, ou fazer como o amigo acima falou, defina clientes por rotas, ai vc define q quando um link cair o outro assume, isso se for de operadoras diferentes.

  4. #4

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Concordo com o que o amigo Djaldair falou funcionar até funciona, mas o melhor é você ter uma RB só pra loadbalance e deixar RB450G só pra servidor hotspot ou PPPoE, no caso você pode colocar uma RB450 pra loadbalance que ela da conta desses 2 links ADSL, pois fazer tudo em uma só RB não vai ficar tão bom e pode começar a te dar futuros problemas.
    Outra dica é você deixar os modens em modo bridge e deixar o mikrotik discar,vai ficar muito melhor do que eles em modo roteado

    Aqui você pode baixar o script da configuração pra 2 links ADSL de 10Megas é configurar do jeito que está ai que vai funcionar perfeitamente seu loadbalance.

    # ip address --------------------------
    /ip address add address=192.168.1.1/24 interface=ether1


    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether3 password=2226451607 profile=default service-name="" use-peer-dns=no [email protected]
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether2 password=2226451607 profile=default service-name="" use-peer-dns=no [email protected]


    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes


    # ip dns statico------------------------
    /ip dns static add address=192.168.1.1 comment="" disabled=no name=192.168.1.1.provedor ttl=1d


    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no


    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether3
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether2


    # ip firewall mangle------------------------


    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=ether1 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=ether1 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether3 routing-mark=Rota0


    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK0
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    # Fim LoopBack por link----------------------


    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether1
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether3 new-connection-mark=adsl_ether3_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether3_conn disabled=no new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether2_conn disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether2 passthrough=yes


    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether3 routing-mark=to_adsl_ether3 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether2 routing-mark=to_adsl_ether2 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether3 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether2 scope=30 target-scope=10


    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback
    Última edição por freitascs; 29-01-2014 às 14:53.



  5. #5

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Anota abaixo meus contatos eu fosso pra você.

    Citação Postado originalmente por fabinhosa Ver Post
    Olá amigos, bom dia.

    Estou precisando de uma grande ajuda de vocês, ontem eu comprei uma RB450G e estou com uma dúvida:
    É possível fazer o balanceamento de 02 links ADSL de cargas iguais e ainda fazer o HOTSPOT nesta mesma RB?, em ambos quem faz a discagem é o proprio modem (2 Oi Velox de 10MB).
    Se alem do balanceamento tiver outra coisa que eu possa utilizar na RB para melhorar a performance do meu link, por favor me digam o que é e vamos nos ajudando, pois creio que muita gente aqui também tem estas dúvidas, principalmente para quem é iniciante assim como eu.
    Se é possível, alguém aqui pode me ajudar? não achei nada no fórum que pudesse esclarecer minhas dúvidas.
    Obrigado pela costumeira atenção.

    Segue meu skype caso alguem tenha interesse em me ajudar: fabioj.sa

  6. #6

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Citação Postado originalmente por sosprovedor Ver Post
    Anota abaixo meus contatos eu fosso pra você.
    Blz, já te adicionei no SKYPE.

    Obrigado por enquanto.



  7. #7

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Citação Postado originalmente por freitascs Ver Post
    Concordo com o que o amigo Djaldair falou funcionar até funciona, mas o melhor é você ter uma RB só pra loadbalance e deixar RB450G só pra servidor hotspot ou PPPoE, no caso você pode colocar uma RB450 pra loadbalance que ela da conta desses 2 links ADSL, pois fazer tudo em uma só RB não vai ficar tão bom e pode começar a te dar futuros problemas.
    Outra dica é você deixar os modens em modo bridge e deixar o mikrotik discar,vai ficar muito melhor do que eles em modo roteado

    Aqui você pode baixar o script da configuração pra 2 links ADSL de 10Megas é configurar do jeito que está ai que vai funcionar perfeitamente seu loadbalance.
    http://www.4shared.com/office/r-OQyz_uba/Configuracaotxt.html?
    Amigo, o link que me passou para baixar o script não está funcionando. mensagem: "
    http://static.4shared.com/images/spa...ver=1912669180'loadbalance 2 adsl modens em bridge' is unavailable.This file was deleted.
    "
    tem como enviar novamente?

  8. #8

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Copia e cola em um bloco de notas a configuração é essa ai.

    # ip address --------------------------
    /ip address add address=192.168.1.1/24 interface=ether1


    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether3 password=2226451607 profile=default service-name="" use-peer-dns=no [email protected]
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_ether2 password=2226451607 profile=default service-name="" use-peer-dns=no [email protected]


    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes


    # ip dns statico------------------------
    /ip dns static add address=192.168.1.1 comment="" disabled=no name=192.168.1.1.provedor ttl=1d


    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no


    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether3
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_ether2


    # ip firewall mangle------------------------


    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=ether1 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=ether1 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=adsl_ether3 routing-mark=Rota0


    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=LINK0
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=LINK0
    # Fim LoopBack por link----------------------


    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether1
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether1
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether3 new-connection-mark=adsl_ether3_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_ether2 new-connection-mark=adsl_ether2_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether3_conn disabled=no new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_ether2_conn disabled=no new-routing-mark=to_adsl_ether2 passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether1 new-connection-mark=adsl_ether2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether3 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn disabled=no in-interface=ether1 new-routing-mark=to_adsl_ether2 passthrough=yes


    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether3 routing-mark=to_adsl_ether3 comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether2 routing-mark=to_adsl_ether2 comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_ether3 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_ether2 scope=30 target-scope=10


    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="Vídeos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="Vídeos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback



  9. #9

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Ate quantos simultaneo uma rb450g aguenta via hotspot

  10. #10

    Padrão Re: Balanceamento + Hotspot em uma única RB (450G), tem como?

    Ate quantos simultâneo uma rb450g aguenta via hotspot
    Dependendo do trafego que ela for passar uns 200 clientes simultâneos