+ Responder ao Tópico



  1. Mais uma ajuda que venho pedir a vocês.


    Como que faço para publicar a minha central do cliente do MK-AUTH na internet em meu IP Fixo?

    Eu uso uma RB750GL para load balance com IP Fixo e uma RB1100AHx2 para autenticação e o MK-AUTH controle dos clientes e pagamento.

    Skype: almir.amjservicosonline

  2. Olá tudo bem?

    a primeira coisa a se fazer é ir em /ip service e alterar a porta de acesso ao http do mikrotik que vai estar lá como www para uma de sua escolha.

    após isso vai ser necessário fazer um redirecionamento

    por exemplo:

    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=172.31.255.2 to-ports=80
    protocol=tcp dst-address=189.90.1.23 dst-port=80

    #obs: esse ip válido (189.90.1.23) será o seu, caso o ip de seu mk-auth seja outro coloca ele lá onde está (172.31.255.2)
    caso tenha configurado com a configuração normal esta pronto, caso não funcione dá uma verificada se em filter rules a porta 80 está liberada.

    Se te ajudei dar uma joinha!


    Só o SENHOR é DEUS só DEUS é o SENHOR!



  3. Oi Francisky,

    Utilizei o script da seguinte forma em meu RB750GL do LoadBalance: /ip firewall nat add chain=dstnat action=dst-nat to-addresses=172.16.2.2 to-ports=80 protocol=tcp dst-address=189.8.4.247 dst-port=81

    Onde o IP válido é: 189.8.4.247 no RB750GL e o IP: 172.16.2.2 é do MK-Auth que está no RB1100AHx2.

    Dessa forma não consegui fazer funcionar.




    Citação Postado originalmente por franciskv Ver Post
    Olá tudo bem?

    a primeira coisa a se fazer é ir em /ip service e alterar a porta de acesso ao http do mikrotik que vai estar lá como www para uma de sua escolha.

    após isso vai ser necessário fazer um redirecionamento

    por exemplo:

    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=172.31.255.2 to-ports=80
    protocol=tcp dst-address=189.90.1.23 dst-port=80

    #obs: esse ip válido (189.90.1.23) será o seu, caso o ip de seu mk-auth seja outro coloca ele lá onde está (172.31.255.2)
    caso tenha configurado com a configuração normal esta pronto, caso não funcione dá uma verificada se em filter rules a porta 80 está liberada.

    Se te ajudei dar uma joinha!


    Só o SENHOR é DEUS só DEUS é o SENHOR!






Tópicos Similares

  1. Qual o topologia do Myauth ou Mk-auth ?
    Por RanieldePaivaSilva no fórum Redes
    Respostas: 3
    Último Post: 08-04-2016, 08:02
  2. Respostas: 12
    Último Post: 20-09-2012, 12:13
  3. Como fazer cache do youtube com Mk-AUTH ?
    Por DeividMoika no fórum Redes
    Respostas: 3
    Último Post: 11-09-2012, 23:19
  4. Respostas: 0
    Último Post: 06-03-2010, 14:45
  5. Gerenciamento por parte do cliente do qmail
    Por vini_alpha no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-05-2005, 00:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L