Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Veja Programa para Configurar Balanceamento PCC + hotspot + pppoe + webproxy

    Programa online que configura balanceamento de link pcc junto com hotspot, pppoe e webproxy na mesma RB tudo online sem precisa instalar nada, veja o vídeo abaixo que é feito em tempo real com vários clientes conectados.


    cadastre e faça teste www.bylltec.com.br

  2. #2
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Show de bola em cara, resumindo consigo fazer um load balance e usar hotspot em uma única RB. Passei um bom tempo procurando isso, até post fiz aqui no Under e não tive resposta nenhuma.

    Consigo fazer isso usando 2 links que estão em bridge onde o MK iria fazer a discagem?

    Parabéns muito show mesmo!



  3. #3

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Sim consegue fazer com modem roteado, bridge, link dedicado, adsl, 3g e qualquer coisa que forneça internet na interface.
    No menu tem a opção de escolher modo de operação roteado ou bridge.

  4. #4
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por deson00 Ver Post
    Sim consegue fazer com modem roteado, bridge, link dedicado, adsl, 3g e qualquer coisa que forneça internet na interface.
    No menu tem a opção de escolher modo de operação roteado ou bridge.
    Certo e qual seria o custo?



  5. #5

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Ola amigao preciso saber o custo email [email protected]ou estou presizando

  6. #6
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Tenho 1 link de 15 e outro de 25, faço a soma e divido pelo menor o resultado me dar 2,66666 no peso eu boto 2?



  7. #7
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Conseguir, porém o speedtest.copel.net não funciona mais depois disso, rsrs..

    Porém estou usando 2 links com load balance e hotspot na mesma RB, coisa que até publiquei aqui no forum e o pessoal disse que não era possível.

    Muito fácil e tranquilo fazer. Gostei

    Outra coisa quando faço teste no site meuip.com.br só mostra 1 ip posso atualizar quantas vezes for que não muda nada.

    Abraço!

  8. #8

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por Arthuzitow Ver Post
    Tenho 1 link de 15 e outro de 25, faço a soma e divido pelo menor o resultado me dar 2,66666 no peso eu boto 2?
    Sim sempre numero inteiro 2.



  9. #9

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por Arthuzitow Ver Post
    Conseguir, porém o speedtest.copel.net não funciona mais depois disso, rsrs..

    Porém estou usando 2 links com load balance e hotspot na mesma RB, coisa que até publiquei aqui no forum e o pessoal disse que não era possível.

    Muito fácil e tranquilo fazer. Gostei

    Outra coisa quando faço teste no site meuip.com.br só mostra 1 ip posso atualizar quantas vezes for que não muda nada.

    Abraço!
    É possível ver no menu ip firewall connections do winbox os ips indo para cada interface de link em tempo real.

  10. #10

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por Arthuzitow Ver Post
    Certo e qual seria o custo?
    Custo 25,00 inclui toda parte de configuração do mikrotik, pppoe, hospot, ip-mac, web-proxy, auto ip-mac, bloqueios, cache paralelo, balanceamento de link e varias outras função.
    Todo o sistema com Gestor de SMS, Gestor de Mikrotik e Financeiro esta hoje por 50,00.



  11. #11
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por deson00 Ver Post
    É possível ver no menu ip firewall connections do winbox os ips indo para cada interface de link em tempo real.
    Sim consigo ver sim, e o link ficou perfeito está sendo usando os 2 links em conjunto com o hotspot, o que eu questionei no caso foi o fato do site speedtest.copel.net não abrir mais depois disso, e o meuip.com.br ele sempre mostra apenas 1 ip. A gente entra sai atualiza e ele pega apenas 1 ip. Porém horas faço teste de velocidade uso o link de 15 e outra de 25mb ou seja está funcionando perfeitamente os 2 links.

  12. #12

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por deson00 Ver Post
    Custo 25,00 inclui toda parte de configuração do mikrotik, pppoe, hospot, ip-mac, web-proxy, auto ip-mac, bloqueios, cache paralelo, balanceamento de link e varias outras função.
    Todo o sistema com Gestor de SMS, Gestor de Mikrotik e Financeiro esta hoje por 50,00.
    este custo de 25e por nes e isto?



  13. #13
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por isaquias Ver Post
    este custo de 25e por nes e isto?
    Sim é um custo por mensal, não para o programa de configurar o pcc, e sim pelo sistema completo de gerenciamento de provedor, que ainda possui um serviço de alerta de sms, que assinando o pacote completo você paga apenas R$ 50,00.

    Ainda com sistema financeiro, visual simples, porém de fácil uso e bem objetivo.

  14. #14
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Amigo, aqui do nada começou a dar problemas. Venho testando desde que você publicou esse post aqui...
    Estava tudo bem, até agora a tarde onde começou dando problemas em site como face e depois youtube.

    Agora quando deixo os 2 links ativos não tem navegação na internet não. O Skype funciona porém não abre nenhum site, apenas o speedtest.net

    Fora isso mais nada.

    O que você acha que pode está ocorrendo?



  15. #15

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Desativa a regra de mangle e veja se realmente é o balance.

  16. #16
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por deson00 Ver Post
    Desativa a regra de mangle e veja se realmente é o balance.
    Desativo de apenas 1 link ai funciona, quando deixa os 2 ai para tudo. Porém começou isso hoje, estava normal até ontem!



  17. #17

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Faça o seguinte verifique se os links esta em perfeito funcionamento, refaça as regras diretamente pelo site www.bylltec.com.br.
    Qual modo esta usando o roteado ou bridge para modens?

  18. #18
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por deson00 Ver Post
    Faça o seguinte verifique se os links esta em perfeito funcionamento, refaça as regras diretamente pelo site www.bylltec.com.br.
    Qual modo esta usando o roteado ou bridge para modens?
    Os links estão funcionando normal. E ontem mesmo eu refiz as regras pelo site.

    Eu utilizo os modens em bridge.



  19. #19

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    faz um export do menu ip router e do ip firewall mangle e posta aqui pra mim.
    comando
    /ip route export
    / ip firewall mangle export

  20. #20
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: Programa para Gerar Configuração do Balanceamento PCC + hotspo + pppoe + webproxy

    Citação Postado originalmente por deson00 Ver Post
    faz um export do menu ip router e do ip firewall mangle e posta aqui pra mim.
    comando
    /ip route export
    / ip firewall mangle export
    Código :
    /ip routeadd comment=BalancingPingDiscadorGVT disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=DiscadorGVT routing-mark=to_DiscadorGVT scope=30 \
        target-scope=10
    add comment=BalancingPingDiscador25MB disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=Discador25MB routing-mark=to_Discador25MB scope=30 \
        target-scope=10
    add comment=BalancingDistanciaDiscadorGVT disabled=no distance=1 dst-address=\
        0.0.0.0/0 gateway=DiscadorGVT scope=30 target-scope=10
    add comment=BalancingDistanciaDiscador25MB disabled=no distance=2 \
        dst-address=0.0.0.0/0 gateway=Discador25MB scope=30 target-scope=10

    Código :
    /ip firewall mangleadd action=accept chain=prerouting comment=WebMikrotik disabled=no \
        dst-address=177.71.192.0/21
    add action=mark-connection chain=prerouting comment=\
        "Marca pacotes bittorrent p/ limitar a banda" content=bittorrent \
        disabled=yes new-connection-mark=Bittorrent-conn passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=Bittorrent-conn \
        disabled=yes new-packet-mark=Bittorrent-trafic passthrough=yes
    add action=change-ttl chain=forward comment=\
        "-<===== Filtro Tracert / Traceroute =====>-" disabled=no new-ttl=set:30 \
        passthrough=yes protocol=icmp
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - ORKUT" \
        disabled=no dst-address-list=orkut new-connection-mark=orkut passthrough=\
        yes
    add action=mark-packet chain=prerouting connection-mark=orkut disabled=no \
        new-packet-mark=orkut-packet passthrough=yes
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - P2P" \
        disabled=yes new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=p2p_conn disabled=yes \
        new-packet-mark=p2p_packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "GERENCIAMENTO JOGOS ORKUT" content=orkut.vostu.com disabled=no \
        new-connection-mark=jogos_orkut passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=jogos_orkut disabled=\
        no new-packet-mark=jogos_packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "VELOCIMETROS CONTROLADOS" disabled=no dst-address-list=velocimetros \
        new-connection-mark=medidor passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=medidor disabled=no \
        new-packet-mark=medidor_pct passthrough=yes
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - HABBO" \
        disabled=no dst-address-list=Habbo new-connection-mark=haboo passthrough=\
        yes
    add action=mark-packet chain=prerouting connection-mark=haboo disabled=no \
        new-packet-mark=habbo-packet passthrough=yes
    add action=mark-connection chain=prerouting comment="GERENCIAMENTO - YOUTUBE" \
        disabled=yes dst-address-list=youtube new-connection-mark=youtube \
        passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=youtube disabled=yes \
        new-packet-mark=youtube-packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "GERENCIAMENTO - FACEBOOK" disabled=yes dst-address-list=facebook \
        new-connection-mark=facebook passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=facebook disabled=yes \
        new-packet-mark=facebook-packet passthrough=yes
    add action=mark-packet chain=output connection-mark=hotspot-out disabled=no \
        new-packet-mark=hotspot passthrough=no
    add action=mark-packet chain=prerouting comment="Gerenciamento de Ping" \
        disabled=no in-interface=CLIENTE new-packet-mark=icmp_in passthrough=no \
        protocol=icmp
    add action=mark-packet chain=postrouting disabled=no new-packet-mark=icmp_out \
        out-interface=CLIENTE passthrough=no protocol=icmp
    add action=add-src-to-address-list address-list=UltraSurfUsers \
        address-list-timeout=30s chain=prerouting comment=\
        "Gerenciamento UltraSurfUsers" disabled=no dst-address-list=\
        UltraSurfServers in-interface=CLIENTE
    add action=mark-connection chain=prerouting comment=ConexaoDiscadorGVT \
        connection-state=new disabled=no in-interface=DiscadorGVT \
        new-connection-mark=connDiscadorGVT passthrough=yes
    add action=mark-routing chain=output comment=SaidaDiscadorGVT \
        connection-mark=connDiscadorGVT disabled=no new-routing-mark=\
        to_DiscadorGVT passthrough=yes
    add action=mark-connection chain=prerouting comment=ClassificacaoDiscadorGVT \
        connection-state=new disabled=no dst-address-type=!local hotspot=auth \
        in-interface=CLIENTE new-connection-mark=connDiscadorGVT passthrough=yes \
        per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting comment=MarcacaoDiscadorGVT \
        connection-mark=connDiscadorGVT disabled=no in-interface=CLIENTE \
        new-routing-mark=to_DiscadorGVT passthrough=yes
    add action=mark-connection chain=prerouting comment=ConexaoDiscador25MB \
        connection-state=new disabled=no in-interface=Discador25MB \
        new-connection-mark=connDiscador25MB passthrough=yes
    add action=mark-routing chain=output comment=SaidaDiscador25MB \
        connection-mark=connDiscador25MB disabled=no new-routing-mark=\
        to_Discador25MB passthrough=yes
    add action=mark-connection chain=prerouting comment=ClassificacaoDiscador25MB \
        connection-state=new disabled=no dst-address-type=!local hotspot=auth \
        in-interface=CLIENTE new-connection-mark=connDiscador25MB passthrough=yes \
        per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment=MarcacaoDiscador25MB \
        connection-mark=connDiscador25MB disabled=no in-interface=CLIENTE \
        new-routing-mark=to_Discador25MB passthrough=yes

    Abraço!