+ Responder ao Tópico



  1. #1

    Padrão Balanceamento conteudo google e facebook

    Boa tarde amigos gostaria da ajuda de vs se possivel tenho um provedor com 3 link da gvt vdsl em uma rb 450g fazendo o balance ate ai tudo bem surgio a oportunidade de pegar todo o conteudo do google e facebook 50 megas de velocidade full mais 10 megas dedicado pergunto aos amigos teria como eu redirecionar todo o conteudo do google e facebook para sair so por esse link e o que nao for conteudo google e facebook sair pelos outros link desde ja agradeço a todos.

  2. #2
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Balanceamento conteudo google e facebook

    Sim,
    primeiro faça uma pesquisa dos IP dos servidores do facebook e Google.
    Faça o balanceamento somente pensando nos links restantes.
    Deixe o seu link "a" como principal.
    Crie uma regra tirando quem estiver na sua lista do balanceamento.



  3. #3
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão Re: Balanceamento conteudo google e facebook

    crie address-list com os ips google, face e cia
    igual como está abaixo use o mesmo nome em list

    /ip firewall address-list
    add address=74.125.21.0/24 comment="Google e Companhia" disabled=yes list=LINK1

    vamos pegar essas conexões e marcar com mark-routing e selecionar em dst-address-list a nossa address-list criada anteriormente

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=ROUTE1 disabled=no \
    new-routing-mark=route1 passthrough=no dst-address-list=LINK1


    aqui vamos determinar em qual link queremos que saia a conexão e em routing-mark selecionamos a regra criar antes


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    "seu link por onde vai sair" routing-mark=route1 scope=30 target-scope=10