+ Responder ao Tópico



  1. Ola pessoal,

    Eu to aqui com um problema. E o seguinte:
    Tenho 2 Links (ver esquema do anexo) cujos Gateways sao duas RB 750 que estao em bridge. Do primeiro link sai um cabo que vai por um switch ate uma outra RB 750 que ta desempenhando o papel de PPPoE Server. Dai passa de novo por um outro switch e vi directo a torre que ta em bridge. Os clientes PPPoE nunca reclamaram por nada, pelo que ate ai ta tdo bem.
    Implementei um LoadBalance que ta interligando os dois links. Dai vai um cabo para um outro concentrador PPPoE, aonde tambem ta conectado o servidor MK Auth. Desse concentrador vai para o segundo switch que mensionei na primeira vez e dai tambem pra torre.
    O problema e que este segundo sistema funciona sim mas com serias dificuldades. Depois duma boa pesquisada percebi que o maior problema ta com os servidores DNS que estao ao longo desta segunda estrutura porque a primeira, como eu mesmo disse nao tem nehum problema de atrasos. Cheguei a transferir um cliente da primeira estrutura para segunda e logo me deparei com essa situacao.
    De lembrar que o LoadBalance tem apenas rotas estaticas, assim como o DNS e estatico e coloquei la 8.8.8.8, 8.8.4.4. mas ele tem tem o "Allow Remote Requests" activo.
    O Concentrador que tem Mk Auth tem um DHCP Cliente mas ele acabou recebendo o DNS da Google. Ja tentei desactivar o link que vem do Link 2 pra ficar apenas com o mesmo link que usam o primeiro grupo de clientes, mas a performance nunca e a mesma.
    Alguem me ajuda por favor? Agradecia bastante
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Estrutura.jpg
Visualizações:	56
Tamanho: 	7,9 KB
ID:      	50452  

  2. isso ai ta com cara de ser problema na configuração do load balance.

    retira as regras e deixa um link para cada concentrador pppoe

    isso ai para funcionar acho que teria que ter um load balance antes das duas rb, tipo o load recebe o link e dele sai p/ as duas rbs, e do load sai para o mk-auth, ficando o mk-auth antes das rbs com clientes. assim as duas rb tem acesso ao mk-auth.


    E mesmo assim ainda é arriscado ter problemas de rotas, pois como acontece com https, e outros.

    Eu ja tentei várias vezes e por fim desisti, unica que deu certo para mim, foi assim
    coloquei um link para sair todo o trafego e apenas a porta 80 saia pelo outro, ai nao tive problemas com https.
    Mas tb logo chegou a fibra aqui e desisti de vez de load balance.






Tópicos Similares

  1. Lentidão!!!
    Por beastie no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2003, 16:55
  2. Ajuda Urgente, LENTIDAO NO APACHE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 08:44
  3. Lentidão para navegação
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-07-2003, 08:54
  4. lentidao no servidor web log do apache.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-04-2003, 19:45
  5. PPPD dá lentidão
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-02-2003, 11:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L