Página 7 de 16 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Venho aqui pra me corrigir e pedir desculpas pelo meu post. Eu tinha desativado a opção allow remote request em DNS. Ativei e voltou a funcionar.

  2. Andrio para link dedicado aplica essa regra?



  3. /ip firewall mangle
    add action=mark-connection chain=prerouting comment="BALANCEANDO CONEXAO" connection-state=established disabled=no dst-address-type=!local in-interface=Eth5 new-connection-mark=Eth4_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting connection-state=established disabled=no dst-address-type=!local in-interface=Eth5 new-connection-mark=Eth3_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1



    boa noite uso balance com cargas diferente e quando fiz por essa parte ai nao tava abrindo paginas

    mais quando desativei essas 2 linhas que estar em vermelho logo em cima funciono normal sera que tem alguma coisa a ver por eu uso links com cargas diferentes ?

  4. Citação Postado originalmente por Arthur Bernardes Ver Post
    Percebi que o Load Balance do @AndrioPJ é bem semelhante ao PCC da Wiki da MikroTik (http://wiki.mikrotik.com/wiki/PCC).

    Andrio, o que faz exatamente os sites manterem a conexão pelo mesmo link é usando o a marcação de conexão de entrada do link[1] e a marcação de rota na cadeia "output"[2]? Percebi muuita semelhança entre os dois PCC.

    [1] /ip firewall mangle

    add chain=prerouting in-interface=ISP1 connection-mark=no-mark action=mark-connection \ new-connection-mark=ISP1_conn

    add chain=prerouting in-interface=ISP2 connection-mark=no-mark action=mark-connection \ new-connection-mark=ISP2_conn


    [2] /ip firewall mangle

    add chain=output connection-mark=ISP1_conn action=mark-routing new-routing-mark=to_ISP1
    add chain=output connection-mark=ISP2_conn action=mark-routing new-routing-mark=to_ISP2


    Esse Load Balance dá muito problema com jogos online e sites de bando (HTTPS) ou não há mais isso?
    no balance que criei não tenho problema com https, nem mesmo ftp.
    não vi problema com site de jogos, mas sempre tem aqueles que tem que tirar fora do balance.

    a principal diferença entre o balance que postei aqui e o que esse que link que postou, que está no site da mikrotik... é o faillover.



  5. AndrioPj tenho duas duvidas sobre esse balance.
    Aqui Uso balance por rotas /27 32 Ips por Gateway, Não consigo usar todos os links, mais não tenho problemas nenhum com portas ou games ou sites...
    Consigo equalizar bem a banda já que sempre vou adicionando novos clientes de acordo com o Link de menor uso, Infelizmente ainda não tenho link dedicado.
    O que mais me faz sofrer nesse balance é o problema que os adsl tem, as vezes um link esta ótimo e outro bem ruim...
    Então mudei ele, agora faça um redirecionamento da porta 80/443 para meus melhores links usando /26... Resolveu o problema de lentidão para alguns na navegação.
    Sempre quis usar Pcc mais a questão toda é essa de força todo o trafego https para um só link (Iria estourar fácil o link) ou até mesmo a questão de quando você escolhe o peso da conexão é no momento ela não da o rendimento condizente com o peso, exemplo 4 Links de 10mbs só que tem um que ta dando 2Mbs, o pcc tenta força o uso dele de acordo com o peso (10mb) causando lentidão em parte da rede...
    Existe solução pra esse dois problemas adrio ? fazer com que cada pessoa que comece na porta 443 termine na mesma usando o mesmo link, não apenas sendo forçado a porta a trabalhar com 1 Link, fazer isso sem ter problemas com sites de banco...
    e a questão do pcc detecta que aquele "momento" o link não ta rendendo o peso a qual foi proposto a ele e fazer uso do próximo Link. ?
    Grato se me tira essas duvidas.






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Mini Balance PCC com Failover automático
    Por AndrioPJ no fórum Tutoriais
    Respostas: 149
    Último Post: 11-08-2017, 08:31
  3. Respostas: 35
    Último Post: 01-07-2016, 12:22
  4. Mini Balance PCC com Failover automático
    Por AndrioPJ no fórum Redes
    Respostas: 119
    Último Post: 29-06-2015, 11:00
  5. Load Balance pcc com Lentidão!
    Por maninho03 no fórum Redes
    Respostas: 26
    Último Post: 24-07-2012, 08:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L