+ Responder ao Tópico



  1. aqui está minha colaboracão de quando um equipamento seu para de responder a rb emite um som continuo, avisando que esta fora do ar,e o mk-auth tbm, lembrando que onde está (( IP DA RB ))) e onde vc coloca o ip do seu equipamento ou link de internet


    dá um joinha pra mim hehehe


    Código :
    [COLOR=#333333][FONT=Lucida Grande]AQUI VENHO COMPARTILHAR O MEU ALARME CASO FIQUE FORA E SE O MK_AUTH PARAR TBM[/FONT][/COLOR][COLOR=#333333][FONT=Lucida Grande]/tool netwatch
    add comment="ALARME STATUS MK-AUTH" down-script=":beep frequency=2561 length=220m;" host=172.31.255.2 interval=\
    20s up-script=":beep frequency=1571 length=22ms;"
    add comment="EMERGENCIA ATIVA CLIENTES MK-AUTH" down-script="/ppp secret enable [find comment=mkauth]" \
    host=172.31.255.2 interval=30s up-script="/ppp secret disable [find comment=mkauth]"
    add comment="RB  FORA" disabled=yes down-script=":beep frequency=2561 length=220m;" host=IP DA RB \
    interval=20s up-script=":beep frequency=1571 length=22ms;"
    add comment="RB  FORA." disabled=yes down-script=":beep frequency=2561 length=220m;" host=IP DO EQUIPAMENTO OU DO LINK \
    [/FONT][/COLOR]
    [COLOR=#333333][FONT=Lucida Grande]interval=20s up-script=":beep frequency=1571 length=22ms;"[/FONT][/COLOR]

  2. Citação Postado originalmente por djjeantechno Ver Post
    aqui está minha colaboracão de quando um equipamento seu para de responder a rb emite um som continuo, avisando que esta fora do ar,e o mk-auth tbm, lembrando que onde está (( IP DA RB ))) e onde vc coloca o ip do seu equipamento ou link de internet


    dá um joinha pra mim hehehe


    Código :
    [COLOR=#333333][FONT=Lucida Grande]AQUI VENHO COMPARTILHAR O MEU ALARME CASO FIQUE FORA E SE O MK_AUTH PARAR TBM[/FONT][/COLOR][COLOR=#333333][FONT=Lucida Grande]/tool netwatch
    add comment="ALARME STATUS MK-AUTH" down-script=":beep frequency=2561 length=220m;" host=172.31.255.2 interval=\
    20s up-script=":beep frequency=1571 length=22ms;"
    add comment="EMERGENCIA ATIVA CLIENTES MK-AUTH" down-script="/ppp secret enable [find comment=mkauth]" \
    host=172.31.255.2 interval=30s up-script="/ppp secret disable [find comment=mkauth]"
    add comment="RB  FORA" disabled=yes down-script=":beep frequency=2561 length=220m;" host=IP DA RB \
    interval=20s up-script=":beep frequency=1571 length=22ms;"
    add comment="RB  FORA." disabled=yes down-script=":beep frequency=2561 length=220m;" host=IP DO EQUIPAMENTO OU DO LINK \
    [/FONT][/COLOR]
    [COLOR=#333333][FONT=Lucida Grande]interval=20s up-script=":beep frequency=1571 length=22ms;"[/FONT][/COLOR]
    Interessante para quem tem a rb no escritório ou em casa, se eu fizer isso aonde ficam as torres os donos do local me da uma peia ^^



  3. Seria interessante um sistema que fizesse o envio de e-mail, mas bacana a iniciativa, apesar que se um desses me acordar de noite vai tomar pedrada kkkkkk

  4. Citação Postado originalmente por gabrielest Ver Post
    Seria interessante um sistema que fizesse o envio de e-mail, mas bacana a iniciativa, apesar que se um desses me acordar de noite vai tomar pedrada kkkkkk
    Para isso uso o Nagios, so que não envio e-mails, conectei um celular velho no servidor e usando a libgsm envio sms, quando um equipamento cai, quando ele volta, etc.

    O Nagios pode monitorar qq coisa que tenha SNMP, tem muitos plugins e ainda vc pode criar os seus próprios. It's Free!!!



  5. Boa...






Tópicos Similares

  1. Respostas: 28
    Último Post: 03-08-2008, 14:13
  2. Microtik Quando Uso Wpa Para De Acessar
    Por unidasnet no fórum Redes
    Respostas: 1
    Último Post: 28-08-2007, 07:39
  3. como posso configurar um kalango para de windows
    Por allain no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-03-2006, 11:25
  4. Rotas responde e para de responder de repente.
    Por oyama no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-02-2006, 23:08
  5. Um computador para + de um usuario simultaneo
    Por osni_passos no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-06-2003, 18:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L