Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook e o p2p

    REGRAS DO FACEBOOK:

    Código :
    /ip firewall mangle> add action=mark-connection chain=output 
    comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes
     
    /ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes
     
    /queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


    REGRAS DO P2P:


    Código :
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes
     
    /queue tree 
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
    queue=default



    AJUDA AI MESTRES JÁ NÃO SEI MAIS O QUE FAZERhttps://under-linux.org/attachment.p...id=50613&stc=1
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mostra.jpg
Visualizações:	458
Tamanho: 	39,9 KB
ID:      	50613  
    Última edição por ab5x2; 06-09-2015 às 22:19.

  2. Vai ter que criar uma Queue Type e depois uma simple queues

    Ex:

    /queue simple
    add name="P2P" packet-marks=P2P-packs2.4p queue=\
    "P2P/P2P" target=""

    /queue type
    add kind=pcq name="p2p" pcq-classifier=dst-address pcq-rate=2M

    Caso use hotspot precisar scripts para de tempo em tempo jogar ela para o topo



  3. Citação Postado originalmente por JonasMT Ver Post
    Vai ter que criar uma Queue Type e depois uma simple queues

    Ex:

    /queue simple
    add name="P2P" packet-marks=P2P-packs2.4p queue=\
    "P2P/P2P" target=""

    /queue type
    add kind=pcq name="p2p" pcq-classifier=dst-address pcq-rate=2M

    Caso use hotspot precisar scripts para de tempo em tempo jogar ela para o topo
    digitando a regra do queue simple no new treminal aparece essa mensagem:

    "input does not match any value of upload-queue"

    o que pode ser isso?

    obs: sim eu uso hotsopt.

  4. Citação Postado originalmente por Paulo José da Silva Ver Post
    digitando a regra do queue simple no new treminal aparece essa mensagem:

    "input does not match any value of upload-queue"

    o que pode ser isso?

    obs: sim eu uso hotsopt.
    Add ela manualmente conforme as screen a baixo

    Clique na imagem para uma versão maior

Nome:	         simple02.jpg
Visualizações:	403
Tamanho: 	56,7 KB
ID:      	50727Clique na imagem para uma versão maior

Nome:	         Simples01.jpg
Visualizações:	349
Tamanho: 	60,7 KB
ID:      	50728



  5. Citação Postado originalmente por JonasMT Ver Post
    Vai ter que criar uma Queue Type e depois uma simple queues

    Ex:

    /queue simple
    add name="P2P" packet-marks=P2P-packs2.4p queue=\
    "P2P/P2P" target=""

    /queue type
    add kind=pcq name="p2p" pcq-classifier=dst-address pcq-rate=2M

    Caso use hotspot precisar scripts para de tempo em tempo jogar ela para o topo
    Jonas, boa noite, preciso marcar os pacotes ? Se sim, poderia mandar a regra de marcar os pacotes ?






Tópicos Similares

  1. Respostas: 2
    Último Post: 19-04-2010, 20:52
  2. Problemas Com Controle De Banda Na Repetidora
    Por cambioco no fórum Redes
    Respostas: 1
    Último Post: 03-10-2007, 17:40
  3. Respostas: 4
    Último Post: 17-07-2007, 18:12
  4. Respostas: 11
    Último Post: 27-12-2006, 13:34
  5. Problemas no controle de banda
    Por ceamax no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2005, 09:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L