Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    Eu recebo aqui de minha operadora dois blocos de IP, um /30 e um /28 redirecionado.
    Ex: 177.000.000.0/30 e 177.000.000.4/28

    O que acontece, o bloco /28 vem redirecionada da operadora.
    O IP do meu servidor Mikrotik é 177.000.000.2 e o me gateway é 177.000.000.1.

    Ok, ai eu tenho um VLAN para meus servidores, coloquei então o IP 177.000.000.5/28 encima da VLAN
    E no meu primeiro servidor coloquei 177.000.000.6/28 e o gateway do servidor 177.000.000.5.

    Ok, até aí, a saída dele é pelo IP válido dele. Tudo certo. Ele está visível na internet. Porém, tenho nesse servidor um servidor RADIUS. Faço uma solicitação de um IP de fora da minha rede. Ele não vem com o IP original do cliente que solicitou, o IP da solicitação é sempre o gateway do endereço do servidor 177.000.000.5.

    Como resolver isso??

  2. Citação Postado originalmente por mdourado Ver Post
    Pessoal,

    Eu recebo aqui de minha operadora dois blocos de IP, um /30 e um /28 redirecionado.
    Ex: 177.000.000.0/30 e 177.000.000.4/28

    O que acontece, o bloco /28 vem redirecionada da operadora.
    O IP do meu servidor Mikrotik é 177.000.000.2 e o me gateway é 177.000.000.1.

    Ok, ai eu tenho um VLAN para meus servidores, coloquei então o IP 177.000.000.5/28 encima da VLAN
    E no meu primeiro servidor coloquei 177.000.000.6/28 e o gateway do servidor 177.000.000.5.

    Ok, até aí, a saída dele é pelo IP válido dele. Tudo certo. Ele está visível na internet. Porém, tenho nesse servidor um servidor RADIUS. Faço uma solicitação de um IP de fora da minha rede. Ele não vem com o IP original do cliente que solicitou, o IP da solicitação é sempre o gateway do endereço do servidor 177.000.000.5.

    Como resolver isso??
    Vc tem de dividir o bloco amigo, se vc começar a colocar /28 em varias interfaces, dara erro mesmo, tem de dividir seu /28, em /29 ou em /30...



  3. Então, meu bloco já está quebrado.
    Peguei meu /28 e quebrei em 2 /30 e /29.

    Mas até então, isso aí não faz sentido não receber a origem correta. Ou faz? Se tem uma explicação ainda não conheço.

    O meu problema é que qualquer serviço encima de um desses IP redirecionados não recebem o endereço de origem correto.

  4. Aqui está acontecendo a mesma problema, entrego ip valido para alguns clientes e quando vou no site meuip ou faço teste de velocidade em vez de aparecer o ip valido que o cliente recebe aparece o ip valido do gateway servidor mikrotik mas se eu fizer qualquer acesso externo pelo ip valido do cliente funciona perfeitamente mas antes o ip valido que o cliente recebia aparecia e agora do nada não ta aparecendo mais não estou entendo o porque disso.
    Última edição por freitascs; 13-03-2014 às 02:28.



  5. No seu caso aí, deve ter um NAT encima dos IPs válido.

    Como você está entregando esses IPs? É netmap? Ou seus IPS são redirecionados encima do seu link e você distribuí normalmente?
    Porque se for, no seu NAT crie uma exceção para os IPs válidos, ou se você só entrega IP válido: Retire o NAT!






Tópicos Similares

  1. Respostas: 1
    Último Post: 23-05-2013, 21:02
  2. Rocket M5 com Problema na Porta RJ45
    Por static07 no fórum Redes
    Respostas: 3
    Último Post: 29-12-2011, 09:14
  3. libjemalloc.so com problema na hora de rodar o firefox3
    Por tiagofiad no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 23-10-2008, 09:15
  4. Ainda continuo com problema na impressora!! LPR!!
    Por Vaza no fórum Servidores de Rede
    Respostas: 6
    Último Post: 09-11-2004, 19:36
  5. qmail com problema na hora de compilar
    Por ecbr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-08-2004, 07:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L