+ Responder ao Tópico



  1. #1

    Padrão Rede Roteada OSPF - Pasta hotspot

    Pessoal, estou montando uma rede Roteada.. estou usando Mk-auth na RB onde chega o link, com hotspot ele busca as paginas da pats hotspot da RB principal.. mas eu queria que as outras RBs das torres buscassem os mesmos arquivos da pasta da RB principal.. pra eu nao ter que atualizar todas as RBs.. tem um forma de fazer isso? ou entao fazer com que as outras RBs atualizem altomatico os dados??

    desde ja agradeço

    Charles

  2. #2

    Padrão Re: Rede Roteada OSPF - Pasta hotspot

    Citação Postado originalmente por charlespjo Ver Post
    Pessoal, estou montando uma rede Roteada.. estou usando Mk-auth na RB onde chega o link, com hotspot ele busca as paginas da pats hotspot da RB principal.. mas eu queria que as outras RBs das torres buscassem os mesmos arquivos da pasta da RB principal.. pra eu nao ter que atualizar todas as RBs.. tem um forma de fazer isso? ou entao fazer com que as outras RBs atualizem altomatico os dados??

    desde ja agradeço

    Charles
    Acho q não, ao menos nunca vi isso em lugar algum...



  3. #3

    Padrão Re: Rede Roteada OSPF - Pasta hotspot

    Citação Postado originalmente por rogeriodj Ver Post
    Acho q não, ao menos nunca vi isso em lugar algum...
    humm.. pois é ja tentei de varias maneiras mas nao funcionou..

  4. #4

    Padrão Re: Rede Roteada OSPF - Pasta hotspot

    :local FTPserverAddress "192.168.88.2";
    :local FTPuser "myUser";
    :local FTPpass "myPass";
    :foreach FILE in=[/file find] do={
    :local name [/file get $FILE name];
    /tool fetch address="$FTPserverAddress" src-path="$name" user="$FTPuser" mode=ftp password="$FTPpass" upload=yes;
    }

    Use a tecnologia SVN (se vira negão) kkkkkk

    Um abraço.



  5. #5

    Padrão Re: Rede Roteada OSPF - Pasta hotspot

    Citação Postado originalmente por int21 Ver Post
    :local FTPserverAddress "192.168.88.2";
    :local FTPuser "myUser";
    :local FTPpass "myPass";
    :foreach FILE in=[/file find] do={
    :local name [/file get $FILE name];
    /tool fetch address="$FTPserverAddress" src-path="$name" user="$FTPuser" mode=ftp password="$FTPpass" upload=yes;
    }

    Use a tecnologia SVN (se vira negão) kkkkkk

    Um abraço.
    iuhaiuahiua.. amigão no caso é so eu fazer essa regra colocando o ip onde ta a rb principal e sair pro abraço?

    rs

  6. #6

    Padrão Re: Rede Roteada OSPF - Pasta hotspot

    O lance ai é o seguinte, coloque um script apontado pra cada MK, vc sabe que no ftp, os arquivos serão enviados para a pasta raiz do mk após autenticados ok, assim sendo vc roda isso com script, monta um pra cada um de seus mks clientes que receberão os arquivos do mk central, dai coloque em schedule pra atualizar de tempo em tempo ou somente quando vc colocar arquivos novos ou modificar o HOTSPOT.