+ Responder ao Tópico



  1. Bom dia,

    Pessoal, fiz uma busca rápida aqui no forúm e não encontrei, por isso vou compartilhar um pequeno "quebra-galho" que está me ajudando..

    Instalamos em um cliente nosso uma RB 750UP fazendo papel de WatchDog, a cada 30 segundos ela pinga no equipamento e caso ele não responda ela corta a alimentação dele por 5 segundos e liga novamente, veja os anexos.

    System>Scripts

    Add new script

    :if ([/ping x.x.x.x count=3] = 0) do={
    /interface ethernet set poe-out=off ether2-Rocket PTP
    :delay 5s
    /interface ethernet set poe-out=auto-on ether2-Rocket PTP
    }

    Depois adiciona uma rotina de verificação no scheduler com o tempo desejado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Script.jpg
Visualizações:	88
Tamanho: 	29,7 KB
ID:      	50748   Clique na imagem para uma versão maior

Nome:	         Script2.jpg
Visualizações:	92
Tamanho: 	34,7 KB
ID:      	50749  

  2. Citação Postado originalmente por Rentaz Networks Ver Post
    Bom dia,

    Pessoal, fiz uma busca rápida aqui no forúm e não encontrei, por isso vou compartilhar um pequeno "quebra-galho" que está me ajudando..

    Instalamos em um cliente nosso uma RB 750UP fazendo papel de WatchDog, a cada 30 segundos ela pinga no equipamento e caso ele não responda ela corta a alimentação dele por 5 segundos e liga novamente, veja os anexos.

    System>Scripts

    Add new script

    :if ([/ping x.x.x.x count=3] = 0) do={
    /interface ethernet set poe-out=off ether2-Rocket PTP
    :delay 5s
    /interface ethernet set poe-out=auto-on ether2-Rocket PTP
    }

    Depois adiciona uma rotina de verificação no scheduler com o tempo desejado.
    Como assim corta a alimentação, não entendi ?!?!?



  3. Citação Postado originalmente por Luspmais Ver Post
    Como assim corta a alimentação, não entendi ?!?!?
    Ela reinicia o equipamento, desligando a energia dele.

  4. Citação Postado originalmente por Rentaz Networks Ver Post
    Ela reinicia o equipamento, desligando a energia dele.
    Pesquisei sobre essa RB, pelo que entendi ela tbm fornece alimentação pelas portas 2 a 5 poe a outras RB´s, assim quando ela reboota corta a energia de quem está sendo alimentado por estas portas.
    É que eu ainda havia conhecimento deste diferencial, RB servir alimentação a outras... rsrsrss
    Meio desnecessário pelo fato que a grande maioria dos equipamentos tem a função WATCHDOG.






Tópicos Similares

  1. Mikrotik RB-153 Como AP Não conecta
    Por davibarros no fórum Redes
    Respostas: 9
    Último Post: 14-10-2010, 07:42
  2. RB 450 - Como juntar 2 link?
    Por keytson no fórum Redes
    Respostas: 1
    Último Post: 16-09-2009, 18:38
  3. Rb 433 como servidor perfeita!!!
    Por MaxAdriano no fórum Redes
    Respostas: 9
    Último Post: 10-09-2009, 12:37
  4. as RBs tem como setar potencia no cartao??
    Por pedroso no fórum Redes
    Respostas: 4
    Último Post: 14-07-2009, 07:42
  5. Configuração de uma RB/133 como AP
    Por jonasbsb no fórum Redes
    Respostas: 7
    Último Post: 07-12-2008, 09:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L