+ Responder ao Tópico



  1. Pessoal, ja procurei por tudo aqui no forum, porem não encontrei nada.

    Estou com problema para monitorar meus link...

    o que ocorre é que ele fica congelado...ou seja o status fica como conectado e travado.

    uso uma RB fazendo balance, discando para os modens, que estão em bridge.

    percebi que o RX do link que congela, fica em "0". teria como eu fazer um script que quanto o RX ficar uns 5 minutos em "0"
    ele desativa e ativa o link?

    ou se alguém tiver outra ideia, por favor sera bem vinda.

    muito obrigado.

  2. Olha, só o que eu tenteie não deu certo.

    tentei usar o NETWATCH. PARA pingar um host... até ai tudo certo.

    o que não funciona...é queeu não conssigo fazer um determinado host passar apenas por um link.

    minhas regras.

    /ip route
    add comment=LINK-01 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    LINK-01 routing-mark=ISP1_trafic scope=30 target-scope=10


    add comment=LINK-02 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    LINK-02 routing-mark=ISP2_trafic scope=30 target-scope=10


    add comment=LINK-03 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    LINK-03 routing-mark=ISP3_trafic scope=30 target-scope=10


    add comment=LINK-04 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    LINK-04 routing-mark=ISP4_trafic scope=30 target-scope=10




    add comment=LINK-05 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    LINK-05 routing-mark=ISP6_trafic scope=30 target-scope=10


    add comment=LINK-01 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    LINK-01 scope=30 target-scope=10


    add comment=LINK-02 disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    LINK-02 scope=30 target-scope=10


    add comment=LINK-03 disabled=no distance=4 dst-address=0.0.0.0/0 gateway=\
    LINK-03 scope=30 target-scope=10


    add comment=LINK-04 disabled=no distance=5 dst-address=0.0.0.0/0 gateway=\
    LINK-04 scope=30 target-scope=10


    add comment=LINK-05 disabled=no distance=7 dst-address=0.0.0.0/0 gateway=\
    LINK-05 scope=30 target-scope=10


    add disabled=no distance=1 dst-address=64.188.56.171/32 gateway=LINK-05 \
    scope=30 target-scope=10
    -----------------

    reparem que o ip 64.188.56.171/32 tentei passar ele pelo LINK-05

    MAIS quando eu derrubo o LINK-05... o ip 64.188.56.171/32 passa por outro link.

    então como eu faço para fazer um host passar somente por um link especifico?

    por favor me ajudem.



  3. tive uma ideia... daria de criar um script junto com o mando "monitor-traffic"

    do qual ele faria uma media do trafico, caso seja igual a "0" ou seja o link esteja travado ele desabilitaria a interface pppoe?

    alguém pode me ajudar com este script?

  4. Estou tentando verificar se a trafico em um link para dai enviar um email.

    alguém poderia me dizer onde estou errando?

    :global v [/interface monitor-traffic LINK-1 get rx-bits-per-second]
    :global data [/system clock get date]
    :global hora [/system clock get time]


    :if ($v > "0") do={
    /tool e-mail send subject="link travado $data ($hora)" to=suporte@PROVEDOR.com.br body="LINK TRAVADO
    :log info "E-MAIL ENVIADO COM SUSSESSO!"
    };






Tópicos Similares

  1. Respostas: 6
    Último Post: 02-11-2014, 15:00
  2. Monitoramento de Links e Routers (MRTG??)
    Por marcioelias no fórum Redes
    Respostas: 25
    Último Post: 06-05-2014, 07:57
  3. monitoramento de links com rrdtool
    Por fabio_cps no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2004, 08:33
  4. monitoramento
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 11
    Último Post: 18-10-2002, 07:09
  5. monitoramento
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-10-2002, 10:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L