Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia

    Estou tentando criar um cache full no mikrotik v5.20 , porem não estou conseguindo. Se alguem puder ajudar ou tiver as regras que funcionem eu agradeço. Segue abaixo as configurações para analise.

    /ip firewall nat
    add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=192.168.30.0/24 to-ports=8080


    ////////////////////////////////////////////////////////////////////////////////////

    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
    src-address=0.0.0.0


    ////////////////////////////////////////////////////////////////////////////////////


    /ip firewall filter
    add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no


    ///////////////////////////////////////////////////////////////////////////////


    /ip firewall address-list
    add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
    add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
    add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
    add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
    add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
    add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
    add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
    add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
    add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
    add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
    add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
    add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
    add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
    add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=200.219.137.0/24 comment="" disabled=no list=nobalance
    add address=200.252.8.0/24 comment="" disabled=no list=nobalance
    add address=201.2.207.0/24 comment="" disabled=no list=nobalance
    add address=200.196.226.0/24 comment="" disabled=no list=nobalance
    add address=201.24.72.0/24 comment="" disabled=no list=nobalance
    add address=78.46.46.139 comment="" disabled=no list=nobalance

    /////////////////////////////////////////////////////////////////////////////////



    /ip firewall nat
    add action=accept chain=dstnat comment=\
    "\"\"\"\"\"\"SERVI\C7OS NOBRES FORA DO PROXY\"\"\"\"\"\"" disabled=no \
    dst-address-list=nobalance dst-port=80 protocol=tcp

    //////////////////////////////////////////////////////////////////////////////////

    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
    add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
    add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
    add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
    add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
    add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=start.com.br
    add action=deny comment="" disabled=no dst-host=http: path=/speed
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=":\\.exe\$"
    add action=allow comment="" disabled=no dst-host=":\\.zip\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
    add action=allow comment="" disabled=no dst-host=":\\.avi\$"
    add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
    add action=allow comment="" disabled=no dst-host=":\\.css\$"
    add action=allow comment="" disabled=no dst-host=":\\.rar\$"
    add action=allow comment="" disabled=no dst-host=":\\.mov\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
    add action=allow comment="" disabled=no dst-host=":\\.iso\$"
    add action=allow comment="" disabled=no dst-host=":\\.bin\$"
    add action=allow comment="" disabled=no dst-host=":\\.dat\$"
    add action=allow comment="" disabled=no dst-host=www.terra.com.br
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny comment="" disabled=no dst-host=https:/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
    add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
    add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
    add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
    add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=::.swf* path=""
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=start.com.br
    add action=deny comment="" disabled=no dst-host=http://speed path=""
    add action=allow comment="" disabled=no dst-host=":\\.exe\$"
    add action=allow comment="" disabled=no dst-host=":\\.zip\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
    add action=allow comment="" disabled=no dst-host=":\\.avi\$"
    add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
    add action=allow comment="" disabled=no dst-host=":\\.css\$"
    add action=allow comment="" disabled=no dst-host=":\\.rar\$"
    add action=allow comment="" disabled=no dst-host=":\\.mov\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
    add action=allow comment="" disabled=no dst-host=":\\.iso\$"
    add action=allow comment="" disabled=no dst-host=":\\.bin\$"
    add action=allow comment="" disabled=no dst-host=":\\.dat\$"

    ///////////////////////////////////////////////////////////////////////////////////


    /ip proxy access
    add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
    add action=deny cogentoo-livecd-keyrun



    Att Joao

  2. Citação Postado originalmente por suportegenetwork Ver Post
    Bom dia

    Estou tentando criar um cache full no mikrotik v5.20 , porem não estou conseguindo. Se alguem puder ajudar ou tiver as regras que funcionem eu agradeço. Segue abaixo as configurações para analise.

    /ip firewall nat
    add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
    no dst-port=80 protocol=tcp src-address=192.168.30.0/24 to-ports=8080


    ////////////////////////////////////////////////////////////////////////////////////

    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
    src-address=0.0.0.0


    ////////////////////////////////////////////////////////////////////////////////////


    /ip firewall filter
    add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
    CONEXOES PROXY" disabled=no


    ///////////////////////////////////////////////////////////////////////////////


    /ip firewall address-list
    add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
    add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
    add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
    add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
    add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
    add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
    add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
    add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
    add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
    add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
    add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
    add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
    add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
    add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=200.219.137.0/24 comment="" disabled=no list=nobalance
    add address=200.252.8.0/24 comment="" disabled=no list=nobalance
    add address=201.2.207.0/24 comment="" disabled=no list=nobalance
    add address=200.196.226.0/24 comment="" disabled=no list=nobalance
    add address=201.24.72.0/24 comment="" disabled=no list=nobalance
    add address=78.46.46.139 comment="" disabled=no list=nobalance

    /////////////////////////////////////////////////////////////////////////////////



    /ip firewall nat
    add action=accept chain=dstnat comment=\
    "\"\"\"\"\"\"SERVI\C7OS NOBRES FORA DO PROXY\"\"\"\"\"\"" disabled=no \
    dst-address-list=nobalance dst-port=80 protocol=tcp

    //////////////////////////////////////////////////////////////////////////////////

    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rjnet.com.br/2velocimetro.php
    add action=allow comment="" disabled=no dst-host=http: path=/www.terra.com.br
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
    add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
    add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
    add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
    add action=deny comment="" disabled=no dst-host=http: path=\
    /chat03.terra.com.br/
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=: path=:.swf*
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=start.com.br
    add action=deny comment="" disabled=no dst-host=http: path=/speed
    add action=deny comment="" disabled=no dst-host=https: path=/
    add action=allow comment="" disabled=no dst-host=":\\.exe\$"
    add action=allow comment="" disabled=no dst-host=":\\.zip\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
    add action=allow comment="" disabled=no dst-host=":\\.avi\$"
    add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
    add action=allow comment="" disabled=no dst-host=":\\.css\$"
    add action=allow comment="" disabled=no dst-host=":\\.rar\$"
    add action=allow comment="" disabled=no dst-host=":\\.mov\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
    add action=allow comment="" disabled=no dst-host=":\\.iso\$"
    add action=allow comment="" disabled=no dst-host=":\\.bin\$"
    add action=allow comment="" disabled=no dst-host=":\\.dat\$"
    add action=allow comment="" disabled=no dst-host=www.terra.com.br
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
    add action=deny comment="" disabled=no dst-host=https:/
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.rapidus.com.br/velocidade/
    add action=allow comment="" disabled=no dst-host=http: path=/www.bol.com.br
    add action=allow comment="" disabled=no dst-host=http: path=/www.orkut.com
    add action=allow comment="" disabled=no dst-host=http: path=\
    /www.autonoma.com.br/medidor/meter.php
    add action=allow comment="" disabled=no dst-host=http: path=\
    /medidor.brisanet.com.br/
    add action=deny comment="" disabled=no dst-host=https: path=\
    /portal.directv.com.br
    add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
    add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
    add action=allow comment="" disabled=no dst-host=http*youtube*video*
    add action=allow comment="" disabled=no dst-host=\
    "http*youtube*yva_get_video_inf o*"
    add action=allow comment="" disabled=no dst-host="\":\\\\\\\\.flv\$\""
    add action=allow comment="" disabled=no dst-host=http*globo*get_video*
    add action=allow comment="" disabled=no dst-host=http*globo*video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
    add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
    add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
    add action=allow comment="" disabled=no dst-host=http*video.google*video*
    add action=allow comment="" disabled=no dst-host=http*videoplay*
    add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
    add action=allow comment="" disabled=no dst-host=::.swf* path=""
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="" disabled=no dst-host=start.com.br
    add action=deny comment="" disabled=no dst-host=http://speed path=""
    add action=allow comment="" disabled=no dst-host=":\\.exe\$"
    add action=allow comment="" disabled=no dst-host=":\\.zip\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
    add action=allow comment="" disabled=no dst-host=":\\.avi\$"
    add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
    add action=allow comment="" disabled=no dst-host=":\\.css\$"
    add action=allow comment="" disabled=no dst-host=":\\.rar\$"
    add action=allow comment="" disabled=no dst-host=":\\.mov\$"
    add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
    add action=allow comment="" disabled=no dst-host=":\\.iso\$"
    add action=allow comment="" disabled=no dst-host=":\\.bin\$"
    add action=allow comment="" disabled=no dst-host=":\\.dat\$"

    ///////////////////////////////////////////////////////////////////////////////////


    /ip proxy access
    add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
    add action=deny cogentoo-livecd-keyrun



    Att Joao
    Desista disso amigo, isso ai funcionava em 1800 e la vai bolinha, se quer cache monte um servidor para isso...



  3. Citação Postado originalmente por rogeriodj Ver Post
    Desista disso amigo, isso ai funcionava em 1800 e la vai bolinha, se quer cache monte um servidor para isso...
    Assino em baixo, procure uma solução melhor, SpeedR por exemplo.

  4. Bom Dia

    Eu já uso o speedr para os clientes do provedor, eu só quero criar um cache-full para o meu laboratório de informática, não preciso de tanto !!

    Se mais alguem puder ajudar eu agradeço.


    Att

    Joao



  5. Você usa HOTSPOT ?






Tópicos Similares

  1. Cache FULL Mikrotik 3.x
    Por felipezatta no fórum Redes
    Respostas: 5
    Último Post: 11-05-2011, 15:14
  2. LoadBalance com cache-full Mikrotik e Debian
    Por thiagogenesis no fórum Redes
    Respostas: 47
    Último Post: 24-01-2011, 20:37
  3. Cache Full + Mikrotik (Simples)
    Por xakaboy no fórum Redes
    Respostas: 2
    Último Post: 04-10-2009, 14:03
  4. Cache Full MIKROTIK-ap bridge??
    Por diox no fórum Redes
    Respostas: 2
    Último Post: 25-08-2008, 07:15
  5. Cache full mikrotik versão 3.4
    Por wescleybueno1 no fórum Redes
    Respostas: 12
    Último Post: 11-06-2008, 15:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L