+ Responder ao Tópico



  1. #1

    Thumbs up Skype

    Bom Dia
    Como faço para bloquear o skype no mikrotik?
    Desde ja agradeço a quem puder ajudar

  2. #2

    Padrão Re: Skype

    Acredito que a maneira mais funcional seria você marcar ele pelo mangle através do Layer7, depois vocÊ da um DROP.



  3. #3

    Padrão Re: Skype

    Citação Postado originalmente por ijr Ver Post
    Acredito que a maneira mais funcional seria você marcar ele pelo mangle através do Layer7, depois vocÊ da um DROP.
    Vou testar e coloco o resultado.....desde ja lhe agradeço pela ajuda

  4. #4

    Thumbs up Re: Skype

    Citação Postado originalmente por ijr Ver Post
    Acredito que a maneira mais funcional seria você marcar ele pelo mangle através do Layer7, depois vocÊ da um DROP.
    Fiz da seguinte forma mas nao deu certo se puder dar uma olhada onde esta o erro agradeço, o skype continua abrindo....
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=skype disabled=no \
    layer7-protocol=Skype new-connection-mark=qos-3 passthrough=yes
    add action=mark-packet chain=prerouting comment=qos-3 connection-mark=qos-3 \
    disabled=no layer7-protocol=Skype new-packet-mark=qos-3 passthrough=no

    /ip firewall layer7-protocol
    add name=Skype regexp="^..\x02............."

    /ip firewall filter
    add action=drop chain=forward disabled=no layer7-protocol=Skype src-address=\
    192.168.88.0/24



  5. #5
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Skype

    Olá fiz criei um programa há um tempo que serve para ser instalado nos computadores com o sistema operacional Windows, ele blokeia todas as redes sociais, de forma independente, caso esteja interessado da uma olhadinha neste tópico:
    https://under-linux.org/showthread.php?t=163319

  6. #6

    Padrão Re: Skype

    Citação Postado originalmente por elmikrotik Ver Post
    Fiz da seguinte forma mas nao deu certo se puder dar uma olhada onde esta o erro agradeço, o skype continua abrindo....
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=skype disabled=no \
    layer7-protocol=Skype new-connection-mark=qos-3 passthrough=yes
    add action=mark-packet chain=prerouting comment=qos-3 connection-mark=qos-3 \
    disabled=no layer7-protocol=Skype new-packet-mark=qos-3 passthrough=no

    /ip firewall layer7-protocol
    add name=Skype regexp="^..\x02............."

    /ip firewall filter
    add action=drop chain=forward disabled=no layer7-protocol=Skype src-address=\
    192.168.88.0/24
    Aqui faço marcações p/ aumentar a banda somente p/ o Skype, evitando gargalos quando o cliente vai usa-lo em ligações de Skype-->Skype. Só consegui depois de garimpar os IPs usados pelo Skype e adicionar address-lists.

    As vezes minhas regras podem ter ajudar, veja:
    /ip firewall layer7-protocol
    add name=SkypeParaSkype regexp="^..\\x02............."


    /ip firewall address-list
    add address=91.190.216.0/23 list=skype
    add address=91.190.218.0/24 list=skype

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="MARCAR SKYPE" \
    dst-address-list=skype new-connection-mark=skype_conn
    add action=mark-connection chain=prerouting layer7-protocol=SkypeParaSkype \
    new-connection-mark=skype_conn
    add action=mark-packet chain=prerouting connection-mark=skype_conn \
    new-packet-mark=skype-traffic passthrough=no

    E detalhe, acho que a regra em Filter, p/ dropar o Skype, seria melhor usar Packet Mark: e selecionar a marcação dos pacotes.



  7. #7

    Thumbs up Re: Skype

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Aqui faço marcações p/ aumentar a banda somente p/ o Skype, evitando gargalos quando o cliente vai usa-lo em ligações de Skype-->Skype. Só consegui depois de garimpar os IPs usados pelo Skype e adicionar address-lists.

    As vezes minhas regras podem ter ajudar, veja:
    /ip firewall layer7-protocol
    add name=SkypeParaSkype regexp="^..\\x02............."


    /ip firewall address-list
    add address=91.190.216.0/23 list=skype
    add address=91.190.218.0/24 list=skype

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="MARCAR SKYPE" \
    dst-address-list=skype new-connection-mark=skype_conn
    add action=mark-connection chain=prerouting layer7-protocol=SkypeParaSkype \
    new-connection-mark=skype_conn
    add action=mark-packet chain=prerouting connection-mark=skype_conn \
    new-packet-mark=skype-traffic passthrough=no

    E detalhe, acho que a regra em Filter, p/ dropar o Skype, seria melhor usar Packet Mark: e selecionar a marcação dos pacotes.
    Obrigado pela ajuda, mas nao tem jeito de bloquear o tal do skype....