+ Responder ao Tópico



  1. Bom dia a todos!!!
    De uma semana pra tenho tido problemas com o meu mikrotik x86, o sinal da wifi some mesmo a uns 5 metros do local onde esta instalado a minha antena. Já reiniciei ou desconectei o cabo pigtail tanto da omini e da placa wireless e nada, e os clientes reclamam que o sinal continua fraco e lentidão na internet.
    Quando acesso o mikrotk pelo winbox, a conexão cai e surge a mensagem "ERROR: BAD gateway".
    Por favor me auxiliem no que pode ser!!!

    abçs.

  2. Se sempre sua internet foi boa então pode ser a fonte que está no seu Mikrotik se seu mikrotik for o da imagem abaixo:
    Clique na imagem para uma versão maior

Nome:	         mikrotik-routerboard-metal-5shpn-licenca-nivel-4_MLB-O-3114943111_092012.jpg
Visualizações:	79
Tamanho: 	20,5 KB
ID:      	50929

    Se você tiver uma fonte para testar seria bom.

    Pode ser que esteja com problemas, tipo ele fica reiniciando sozinho, depois de 1 minuto ele volta, isso pode ser ou a fonte ou seu equipamento que está com defeito. "Isso se sua internet sempre foi boa e apareceu este problema recentemente"

    Gostaria de saber se seu sinal de wifi depende de um Bullet ou Roteador, eles também começam com esses problemas, fica se desligando e ligando sozinho, aqui eu já tive este problemas, mas foi quando o sol estava muito quente, o rádio não aguentava e reiniciava, mas não parava "Ainda bem"

    Se eu mikrotik for de PC e usar o Cache Full faça o seguinte limpe o cache, tem vez que o cache faz isso, se você estiver usando o Cache Full do mikrotik recomendo você usar um script de limpeza de cache por tempo determinado por você.

    Outra coisa dependendo do site que você esteja acessando ele pode ou não aparecer ou apresentar lentidões grades, isso por causa do DNS que você esteja usando, ai aparece essa mensagem BAD Gateway.

    Aqui quando aparece esta mensagem é porque o link de internet que cai, não é nada na minha rede está tudo ótimo mas quando o link cai essa mensagem Bad Gateway aparece, agora como eu estou usando dois links com um load balance eu não tive mais este problema.



  3. Valeu amigo, poxa vida conhecimento é tudo hein! Ainda chego lá ... kkkk
    Pois bem o meu mikrotik é um pc, não utilizo cache full, nele tenho 2 placas de rede lan que uma utilizo para receber internet fibra 10mb da NET e a outra para rede local e uma pci rede wireless para distribuir o sinal.
    Mas valeu pela dica do DNS ainda não tinha visto isso.
    Optei por montar um pc-ap por sair mais barato, pois tinha todas as peças. Mas já estou afim de pegar uma RB411, para pelo menos economizar em Doril ... kkkkk

    abçs.

  4. Sim gostaria muito que você usasse o IP Monitor, com ele você vai dar para saber qual é o equipamento que está parando e vai poder ver a Hora que ele parou porque ele gera um LOG para cada tipo de equipamento que você utilizar.


    Veja bem este tutorial, vai te ajudar muito.
    https://under-linux.org/showthread.php?t=160020






Tópicos Similares

  1. Diferença de sinal na RB e no cliente
    Por katraka no fórum Redes
    Respostas: 4
    Último Post: 17-03-2011, 12:31
  2. Oscilação e Queda de Sinal em Dias Chuvoso.
    Por EdinaldoFirmino no fórum Redes
    Respostas: 11
    Último Post: 29-10-2009, 00:42
  3. Evitar uso de ap na torre como gateway
    Por drcfilho no fórum Redes
    Respostas: 3
    Último Post: 14-01-2007, 18:05
  4. Queda de sinal AP Dlink DWL7100AP
    Por morronix no fórum Redes
    Respostas: 2
    Último Post: 19-09-2006, 13:26
  5. Respostas: 0
    Último Post: 14-05-2005, 06:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L