Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Configurando VLAN's - Dúvidas

    Bom dia pessoal,

    Estou precisando fazer umas VLAN's para transportar alguns links para minha empresa. Da forma simples, que tem no WIKI do Mikrotik vai de boa. Mas eu precisava implementar um pouco mais.

    Vou colocar a screen do esquema que tem no site da Mikrotik e em seguida coloco a minha, que estou desenvolvendo e testando.

    MIKROTIK WIKI
    Clique na imagem para uma versão maior

Nome:	         Vlan-2.png
Visualizações:	330
Tamanho: 	15,8 KB
ID:      	50951


    Minha necessidade
    Clique na imagem para uma versão maior

Nome:	         Vlan-LAGUNA.jpg
Visualizações:	313
Tamanho: 	22,1 KB
ID:      	50952


    VLAN - MIKROTIK Devices RB2011iL-IN - Filial 1

    interface vlan add name=vlandsl102 vlan-id=102 interface=ether1 disabled=no
    interface vlan add name=vlandsl103 vlan-id=103 interface=ether1 disabled=no
    interface vlan add name=vlandsl104 vlan-id=104 interface=ether1 disabled=no
    interface vlan add name=vlandsl105 vlan-id=105 interface=ether1 disabled=no
    interface vlan add name=vlandsl106 vlan-id=106 interface=ether1 disabled=no
    interface vlan add name=vlandsl107 vlan-id=107 interface=ether1 disabled=no
    interface vlan add name=vlandsl108 vlan-id=108 interface=ether1 disabled=no
    interface vlan add name=vlandsl109 vlan-id=109 interface=ether1 disabled=no
    interface vlan add name=vlandsl110 vlan-id=110 interface=ether1 disabled=no
    interface bridge add name=Bridgevlandsl102 disabled=no
    interface bridge add name=Bridgevlandsl103 disabled=no
    interface bridge add name=Bridgevlandsl104 disabled=no
    interface bridge add name=Bridgevlandsl105 disabled=no
    interface bridge add name=Bridgevlandsl106 disabled=no
    interface bridge add name=Bridgevlandsl107 disabled=no
    interface bridge add name=Bridgevlandsl108 disabled=no
    interface bridge add name=Bridgevlandsl109 disabled=no
    interface bridge add name=Bridgevlandsl110 disabled=no
    interface bridge port add interface="vlandsl102" bridge="Bridgevlandsl102" disabled=no
    interface bridge port add interface="ether2" bridge="Bridgevlandsl102" disabled=no
    interface bridge port add interface="vlandsl103" bridge="Bridgevlandsl103" disabled=no
    interface bridge port add interface="ether3" bridge="Bridgevlandsl103" disabled=no
    interface bridge port add interface="vlandsl104" bridge="Bridgevlandsl104" disabled=no
    interface bridge port add interface="ether4" bridge="Bridgevlandsl104" disabled=no
    interface bridge port add interface="vlandsl105" bridge="Bridgevlandsl105" disabled=no
    interface bridge port add interface="ether5" bridge="Bridgevlandsl105" disabled=no
    interface bridge port add interface="vlandsl106" bridge="Bridgevlandsl106" disabled=no
    interface bridge port add interface="ether6" bridge="Bridgevlandsl106" disabled=no
    interface bridge port add interface="vlandsl107" bridge="Bridgevlandsl107" disabled=no
    interface bridge port add interface="ether7" bridge="Bridgevlandsl107" disabled=no
    interface bridge port add interface="vlandsl108" bridge="Bridgevlandsl108" disabled=no
    interface bridge port add interface="ether8" bridge="Bridgevlandsl108" disabled=no
    interface bridge port add interface="vlandsl109" bridge="Bridgevlandsl109" disabled=no
    interface bridge port add interface="ether9" bridge="Bridgevlandsl109" disabled=no
    interface bridge port add interface="vlandsl110" bridge="Bridgevlandsl110" disabled=no
    interface bridge port add interface="ether10" bridge="Bridgevlandsl110" disabled=no


    VLAN - MIKROTIK Devices RB2011UiAS-RM - Filial 2

    interface vlan add name=vlandsl112 vlan-id=112 interface=ether1 disabled=no
    interface vlan add name=vlandsl113 vlan-id=113 interface=ether1 disabled=no
    interface vlan add name=vlandsl114 vlan-id=114 interface=ether1 disabled=no
    interface vlan add name=vlandsl115 vlan-id=115 interface=ether1 disabled=no
    interface vlan add name=vlandsl116 vlan-id=116 interface=ether1 disabled=no
    interface vlan add name=vlandsl117 vlan-id=117 interface=ether1 disabled=no
    interface vlan add name=vlandsl118 vlan-id=118 interface=ether1 disabled=no
    interface vlan add name=vlandsl119 vlan-id=119 interface=ether1 disabled=no
    interface vlan add name=vlandsl120 vlan-id=120 interface=ether1 disabled=no
    interface bridge add name=Bridgevlandsl112 disabled=no
    interface bridge add name=Bridgevlandsl113 disabled=no
    interface bridge add name=Bridgevlandsl114 disabled=no
    interface bridge add name=Bridgevlandsl115 disabled=no
    interface bridge add name=Bridgevlandsl116 disabled=no
    interface bridge add name=Bridgevlandsl117 disabled=no
    interface bridge add name=Bridgevlandsl118 disabled=no
    interface bridge add name=Bridgevlandsl119 disabled=no
    interface bridge add name=Bridgevlandsl120 disabled=no
    interface bridge port add interface="vlandsl112" bridge="Bridgevlandsl112" disabled=no
    interface bridge port add interface="ether2" bridge="Bridgevlandsl112" disabled=no
    interface bridge port add interface="vlandsl113" bridge="Bridgevlandsl113" disabled=no
    interface bridge port add interface="ether3" bridge="Bridgevlandsl113" disabled=no
    interface bridge port add interface="vlandsl114" bridge="Bridgevlandsl114" disabled=no
    interface bridge port add interface="ether4" bridge="Bridgevlandsl114" disabled=no
    interface bridge port add interface="vlandsl115" bridge="Bridgevlandsl115" disabled=no
    interface bridge port add interface="ether5" bridge="Bridgevlandsl115" disabled=no
    interface bridge port add interface="vlandsl116" bridge="Bridgevlandsl116" disabled=no
    interface bridge port add interface="ether6" bridge="Bridgevlandsl116" disabled=no
    interface bridge port add interface="vlandsl117" bridge="Bridgevlandsl117" disabled=no
    interface bridge port add interface="ether7" bridge="Bridgevlandsl117" disabled=no
    interface bridge port add interface="vlandsl118" bridge="Bridgevlandsl118" disabled=no
    interface bridge port add interface="ether8" bridge="Bridgevlandsl118" disabled=no
    interface bridge port add interface="vlandsl119" bridge="Bridgevlandsl119" disabled=no
    interface bridge port add interface="ether9" bridge="Bridgevlandsl119" disabled=no
    interface bridge port add interface="vlandsl120" bridge="Bridgevlandsl120" disabled=no
    interface bridge port add interface="ether10" bridge="Bridgevlandsl120" disabled=no


    VLAN - MIKROTIK Devices RB750GL - Torre

    interface bridge port add interface="ether1" bridge="BridgevlandslRB750GL" disabled=no
    interface bridge port add interface="ether2" bridge="BridgevlandslRB750GL" disabled=no
    interface bridge port add interface="ether3" bridge="BridgevlandslRB750GL" disabled=no


    VLAN - MIKROTIK Devices RB1100 - Matriz

    interface vlan add name=vlandsl102 vlan-id=102 interface=ether1 disabled=no
    interface vlan add name=vlandsl103 vlan-id=103 interface=ether1 disabled=no
    interface vlan add name=vlandsl104 vlan-id=104 interface=ether1 disabled=no
    interface vlan add name=vlandsl105 vlan-id=105 interface=ether1 disabled=no
    interface vlan add name=vlandsl106 vlan-id=106 interface=ether1 disabled=no
    interface vlan add name=vlandsl107 vlan-id=107 interface=ether1 disabled=no
    interface vlan add name=vlandsl108 vlan-id=108 interface=ether1 disabled=no
    interface vlan add name=vlandsl109 vlan-id=109 interface=ether1 disabled=no
    interface vlan add name=vlandsl110 vlan-id=110 interface=ether1 disabled=no
    interface vlan add name=vlandsl112 vlan-id=112 interface=ether1 disabled=no
    interface vlan add name=vlandsl113 vlan-id=113 interface=ether1 disabled=no
    interface vlan add name=vlandsl114 vlan-id=114 interface=ether1 disabled=no
    interface vlan add name=vlandsl115 vlan-id=115 interface=ether1 disabled=no
    interface bridge add name=Bridgevlandsl102 disabled=no
    interface bridge add name=Bridgevlandsl103 disabled=no
    interface bridge add name=Bridgevlandsl104 disabled=no
    interface bridge add name=Bridgevlandsl105 disabled=no
    interface bridge add name=Bridgevlandsl106 disabled=no
    interface bridge add name=Bridgevlandsl107 disabled=no
    interface bridge add name=Bridgevlandsl108 disabled=no
    interface bridge add name=Bridgevlandsl109 disabled=no
    interface bridge add name=Bridgevlandsl112 disabled=no
    interface bridge add name=Bridgevlandsl113 disabled=no
    interface bridge add name=Bridgevlandsl114 disabled=no
    interface bridge add name=Bridgevlandsl115 disabled=no
    interface bridge port add interface="vlandsl102" bridge="Bridgevlandsl102" disabled=no
    interface bridge port add interface="ether6" bridge="Bridgevlandsl102" disabled=no
    interface bridge port add interface="vlandsl103" bridge="Bridgevlandsl103" disabled=no
    interface bridge port add interface="ether7" bridge="Bridgevlandsl103" disabled=no
    interface bridge port add interface="vlandsl104" bridge="Bridgevlandsl104" disabled=no
    interface bridge port add interface="ether8" bridge="Bridgevlandsl104" disabled=no
    interface bridge port add interface="vlandsl105" bridge="Bridgevlandsl105" disabled=no
    interface bridge port add interface="ether9" bridge="Bridgevlandsl105" disabled=no
    interface bridge port add interface="vlandsl106" bridge="Bridgevlandsl106" disabled=no
    interface bridge port add interface="ether10" bridge="Bridgevlandsl106" disabled=no
    interface bridge port add interface="vlandsl107" bridge="Bridgevlandsl107" disabled=no
    interface bridge port add interface="ether11" bridge="Bridgevlandsl107" disabled=no
    interface bridge port add interface="vlandsl108" bridge="Bridgevlandsl108" disabled=no
    interface bridge port add interface="ether12" bridge="Bridgevlandsl108" disabled=no
    interface bridge port add interface="vlandsl109" bridge="Bridgevlandsl109" disabled=no
    interface bridge port add interface="ether13" bridge="Bridgevlandsl109" disabled=no
    interface bridge port add interface="vlandsl112" bridge="Bridgevlandsl112" disabled=no
    interface bridge port add interface="ether2" bridge="Bridgevlandsl112" disabled=no
    interface bridge port add interface="vlandsl113" bridge="Bridgevlandsl113" disabled=no
    interface bridge port add interface="ether3" bridge="Bridgevlandsl113" disabled=no
    interface bridge port add interface="vlandsl114" bridge="Bridgevlandsl114" disabled=no
    interface bridge port add interface="ether4" bridge="Bridgevlandsl114" disabled=no
    interface bridge port add interface="vlandsl115" bridge="Bridgevlandsl115" disabled=no
    interface bridge port add interface="ether5" bridge="Bridgevlandsl115" disabled=no

  2. #2
    Pronto Para Ajudar!!! Avatar de mjmmarcus2
    Ingresso
    Jun 2012
    Localização
    Paulista Pernambuco
    Posts
    428

    Padrão Re: Configurando VLAN's - Dúvidas

    Eu consegui fazer este esquema em uma RB Só

    Sair DHCP para

    192.168.1.1
    192.168.2.1
    192.168.3.1
    192.168.4.1

    Não sei bem qual é a sua necessidade, mas eu acho que poderia simplificar a quantidade de equipamentos utilizados.



  3. #3

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por mjmmarcus2 Ver Post
    Eu consegui fazer este esquema em uma RB Só

    Sair DHCP para

    192.168.1.1
    192.168.2.1
    192.168.3.1
    192.168.4.1

    Não sei bem qual é a sua necessidade, mas eu acho que poderia simplificar a quantidade de equipamentos utilizados.
    Bom dia Marcus,

    Essas RB's são ligadas por enlaces de rádio e cada uma fica em um local distante da outra. A utilização é para transporte de link com autenticação no SW1 indo porta a porta para uma RB1100AHx2.

    Fiz alguns testes de colocar a PPPOE direto na VLAN da porta trunk mais ficou bizarro. 2 Links de 50M e 1 de 30M não conseguiam passar de 10M total. Coloquei apenas 1 PPPOE autenticando e fácil, fácil, passou dos 40M.

    Entâo o que estou fazendo... Trocando por miudos... Usei a imagem de PC só porque não achei outra para colocar...

    SW1(RB1100) ficará ligado da ether2 a ether13 um Balanceamento (RB1100AHx2) respeitando a mesma sequência das portas. Cada porta é um xDSL sendo transportado ao balanceamento com seu respectivo discador PPPOE.

    SW2(RB750GL) ficará ligado pela ether1 a um rádio digital fechando enlace com SW1 na ether1. Conforme mostrado no WIKI do Mikrotik feita BRIDGE para juntar as 3 portas que serão usadas neste ponto da rede (Torre de repetição).

    SW3(RB2011) ficará ligado pela ether1 a um rádio digital fechando enlace com SW2 na ether2. VLAN's configurados da porta 3 à 10 porém fazendo transporte apenas nas ether2 à ether5 com suas respectivas vlans(102,103,104,105).

    SW4(RB2011) ficará ligado pela ether1 a um rádio digital fechando enlace com SW2 na ether3. VLAN's configurados da porta 3 à 10 porém fazendo transporte apenas nas ether2 à ether9 com suas respectivas vlans(112,113,114,115,116,117,118,119).


    Meu problema está em juntar o SW3 e SW4 na SW2 para mandar para o SW1. Fiz os testes em bancada com SW3-ether1 conectado na SW1-ether1 e funcionou. Fiz os testes, também, com SW4-ether1 conectado na SW1-ether1 e resultado também foi positivo. Agora quando coloco o SW2 para juntar os equipamentos as VLAN's não passam.


    Conseguiu ter uma idéia?

    Obrigado desde já pela atenção.

  4. #4

    Padrão Re: Configurando VLAN's - Dúvidas

    Alguém já utilizou vlan do mikrotik com rádios ubiquiti? quem fez, tem alguma dica? algum material?



  5. #5

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por rafaeldebastiani Ver Post
    Alguém já utilizou vlan do mikrotik com rádios ubiquiti? quem fez, tem alguma dica? algum material?
    Amigo eu uso aqui, porém de forma bem simples, apenas p/ setoriar minha rede e também evitar que um loop em determinado setor se espalhe pela minha rede.

  6. #6

    Padrão Re: Configurando VLAN's - Dúvidas

    Não consigui fazer rodar aqui... tem como dar uma força? Tenho um MK rodando num PC que faz autenticação pppoe, controle de bando... tudo nele, e minha rede é toda bridge com rádios UBNT.

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Amigo eu uso aqui, porém de forma bem simples, apenas p/ setoriar minha rede e também evitar que um loop em determinado setor se espalhe pela minha rede.



  7. #7

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por labrbomfim Ver Post
    Não consigui fazer rodar aqui... tem como dar uma força? Tenho um MK rodando num PC que faz autenticação pppoe, controle de bando... tudo nele, e minha rede é toda bridge com rádios UBNT.
    Bom, sobre o que você citou, sua rede está igual a minha. No meu caso, quem me auxiliou muito p/ colocar as Vlan's foi o Fernando Klabunde, ele participa do fórum aqui, e tenho que dar os créditos a ele, porque se não, as vlan's não estariam rodando aqui na minha rede. Mesmo que sejam simples, apenas p/ setorizar a rede.

    A principio você precisa criar as vlan's no mikrotik: abaixo um exemplo, onde você deve alterar conforme sua rede. O mais importante é o ID da vlan, e a interface.
    /interface vlan
    add interface="ether2 saida base-02" l2mtu=1594 name="vlan - AP3" vlan-id=3

    Depois em PPP>PPPoE Servers, você cria um pppoe p/ cada vlan, indicando em "interface" a vlan correta, só assim os clientes vão autenticar.

    Os rádios UBNT, você precisa habilitar o WDS. Mas isso somente nos rádios que estão em modo Access Point.

    Ainda nos rádios, em Netword, você adiciona a Vlan.

    Bom, qualquer coisa, estamos aí.

  8. #8

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Amigo eu uso aqui, porém de forma bem simples, apenas p/ setoriar minha rede e também evitar que um loop em determinado setor se espalhe pela minha rede.

    atualmente a rede está toda em bridge, queria fazer o cliente que está naquele painel ficar em uma vlan, o outro painel em outra e assim por diante.



  9. #9

    Padrão Re: Configurando VLAN's - Dúvidas

    fiz um exemplo de como seria a rede.
    Clique na imagem para uma versão maior

Nome:	         diagrama da rede - exemplo.jpg
Visualizações:	165
Tamanho: 	24,0 KB
ID:      	50981

    a pergunta é:
    o NS tem que estar com a vlan habilitada na interface wireless? precisar estar em wds também? e nos nanobridge, faço alguma configuração?

  10. #10

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por rafaeldebastiani Ver Post
    atualmente a rede está toda em bridge, queria fazer o cliente que está naquele painel ficar em uma vlan, o outro painel em outra e assim por diante.
    É a mesma config que passei na minha ultima resposta p/ o labrbomfim



  11. #11

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por FabianoMartins2 Ver Post
    É a mesma config que passei na minha ultima resposta p/ o labrbomfim

    até essa parte:
    Depois em PPP>PPPoE Servers, você cria um pppoe p/ cada vlan, indicando em "interface" a vlan correta, só assim os clientes vão autenticar.

    (neste caso eu crio um servidor dhcp para cada vlan, até aqui tudo certo....)

    Os rádios UBNT, você precisa habilitar o WDS. Mas isso somente nos rádios que estão em modo Access Point.
    (os rádios do ponto a ponto, deixo como está, ap-wds e client-wds?, se for sim, então todos os rádios vão ter q ficar com o wds ativado.)

    Ainda nos rádios, em Netword, você adiciona a Vlan.
    (quando adicionar no rádio a vlan, no caso vai ser na interface wlan?, pois meus clientes se conectaram por ela.)

    Bom, qualquer coisa, estamos aí.

  12. #12

    Padrão Re: Configurando VLAN's - Dúvidas

    (neste caso eu crio um servidor dhcp para cada vlan, até aqui tudo certo....)
    Não é servidor dhcp! Aqui você precisa criar um servidor PPPOE p/ os clientes autenticarem.

    /interface pppoe-server server
    add authentication=pap,chap default-profile=profile1_pppoe disabled=no \
    interface="vlan - AP3" keepalive-timeout=30 max-mru=1492 max-mtu=1500 \
    one-session-per-host=yes service-name=service1_pppoe

    (os rádios do ponto a ponto, deixo como está, ap-wds e client-wds?, se for sim, então todos os rádios vão ter q ficar com o wds ativado.)
    Sim, todos os rádios em WDS, inclusive os que mandam sinal p/ os clientes.

    (quando adicionar no rádio a vlan, no caso vai ser na interface wlan?, pois meus clientes se conectaram por ela.)
    Veja o print em anexo!Clique na imagem para uma versão maior

Nome:	         Print Vlan UBNT.jpg
Visualizações:	182
Tamanho: 	31,2 KB
ID:      	50988



  13. #13

    Padrão Re: Configurando VLAN's - Dúvidas

    Vou realizar um teste em bancada a noite, mas porque a vlan faz referencia a lan e não a wlan? hoje utilizo o dude para monitorar, posso ter algum problema por ter vlan habilitada?


    Citação Postado originalmente por FabianoMartins2 Ver Post
    (neste caso eu crio um servidor dhcp para cada vlan, até aqui tudo certo....)
    Não é servidor dhcp! Aqui você precisa criar um servidor PPPOE p/ os clientes autenticarem.

    /interface pppoe-server server
    add authentication=pap,chap default-profile=profile1_pppoe disabled=no \
    interface="vlan - AP3" keepalive-timeout=30 max-mru=1492 max-mtu=1500 \
    one-session-per-host=yes service-name=service1_pppoe

    (os rádios do ponto a ponto, deixo como está, ap-wds e client-wds?, se for sim, então todos os rádios vão ter q ficar com o wds ativado.)
    Sim, todos os rádios em WDS, inclusive os que mandam sinal p/ os clientes.

    (quando adicionar no rádio a vlan, no caso vai ser na interface wlan?, pois meus clientes se conectaram por ela.)
    Veja o print em anexo!Clique na imagem para uma versão maior

Nome:	         Print Vlan UBNT.jpg
Visualizações:	182
Tamanho: 	31,2 KB
ID:      	50988

  14. #14

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por rafaeldebastiani Ver Post
    Vou realizar um teste em bancada a noite, mas porque a vlan faz referencia a lan e não a wlan? hoje utilizo o dude para monitorar, posso ter algum problema por ter vlan habilitada?
    Não utilizo o The Dude ainda amigo.



  15. #15

    Padrão Re: Configurando VLAN's - Dúvidas

    Cara, clareou um bocado... só umas coisas...

    1. A interface é onde os clientes estão conectados;
    2. O MTU já abre 1500, o L2 MTU vc colocou 1594, é padrão ou temos que ir testando?
    3. Nos rádios dos clientes não preciso colocar a vlan, certo? A vlan vai ser só entre o rádio AP e o concentrador.

    Flw

    Citação Postado originalmente por FabianoMartins2 Ver Post
    Bom, sobre o que você citou, sua rede está igual a minha. No meu caso, quem me auxiliou muito p/ colocar as Vlan's foi o Fernando Klabunde, ele participa do fórum aqui, e tenho que dar os créditos a ele, porque se não, as vlan's não estariam rodando aqui na minha rede. Mesmo que sejam simples, apenas p/ setorizar a rede.

    A principio você precisa criar as vlan's no mikrotik: abaixo um exemplo, onde você deve alterar conforme sua rede. O mais importante é o ID da vlan, e a interface.
    /interface vlan
    add interface="ether2 saida base-02" l2mtu=1594 name="vlan - AP3" vlan-id=3

    Depois em PPP>PPPoE Servers, você cria um pppoe p/ cada vlan, indicando em "interface" a vlan correta, só assim os clientes vão autenticar.

    Os rádios UBNT, você precisa habilitar o WDS. Mas isso somente nos rádios que estão em modo Access Point.

    Ainda nos rádios, em Netword, você adiciona a Vlan.

    Bom, qualquer coisa, estamos aí.

  16. #16

    Padrão Re: Configurando VLAN's - Dúvidas

    Brother, não entendi essa pergunta: 1. A interface é onde os clientes estão conectados;

    Já o L2 MTU, quando você cria a vlan e aplica, ele ajusta p/ esse valor 1594.

    Isso mesmo, as Vlan são somente entre o concentrador e os rádios AP's.

    Eu anexei um print da configuração nos rádios UBNT, qualquer coisa tamo aí. Só lembrando que os créditos são p/ o Fernando Klabunde, que é membro aqui do fórum, sem ele as minhas Vlan's não estariam rodando de boa.

    Abraço.



  17. #17

    Padrão Re: Configurando VLAN's - Dúvidas

    add interface="ether2 saida base-02", esta interface é a do concentrador onde os clientes chegam pelos rádios apwds? Descobri um problema, tenho uns bullets 2hp que não tem vlan mas, vou fazer em outras... principalmente num rádio que fecha vários enlaces. Caiu a ficha, valeu... agora é ir pra bancada...

    Vlw mesmo... abração...



    Citação Postado originalmente por FabianoMartins2 Ver Post
    Brother, não entendi essa pergunta: 1. A interface é onde os clientes estão conectados;

    Já o L2 MTU, quando você cria a vlan e aplica, ele ajusta p/ esse valor 1594.

    Isso mesmo, as Vlan são somente entre o concentrador e os rádios AP's.

    Eu anexei um print da configuração nos rádios UBNT, qualquer coisa tamo aí. Só lembrando que os créditos são p/ o Fernando Klabunde, que é membro aqui do fórum, sem ele as minhas Vlan's não estariam rodando de boa.

    Abraço.

  18. #18

    Padrão Re: Configurando VLAN's - Dúvidas

    Quase 2 horas, e nada, testei diretamente entre 2 routerboard´s e o dhcp está perfeito. Mas no ubiquiti nada, estou utilizando o mikrotik 6.10, será que influencia em algo?



  19. #19

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por labrbomfim Ver Post
    add interface="ether2 saida base-02", esta interface é a do concentrador onde os clientes chegam pelos rádios apwds? Descobri um problema, tenho uns bullets 2hp que não tem vlan mas, vou fazer em outras... principalmente num rádio que fecha vários enlaces. Caiu a ficha, valeu... agora é ir pra bancada...

    Vlw mesmo... abração...
    No caso, quando você tá criando a vlan, você seleciona a interface que sai p/ o rádio que manda sinal p/ os clientes. Ou se for um enlace (que é o exemplo que citei), você seleciona a ether correspondente a saida.

    No caso do Bullet 2, em Network você alterou a opção: Configuration Mode, p/ Advanced ?

    Abraço.

  20. #20

    Padrão Re: Configurando VLAN's - Dúvidas

    Citação Postado originalmente por rafaeldebastiani Ver Post
    Quase 2 horas, e nada, testei diretamente entre 2 routerboard´s e o dhcp está perfeito. Mas no ubiquiti nada, estou utilizando o mikrotik 6.10, será que influencia em algo?
    Bom, aqui uso mikrotik versão 6.4, mas acho que funciona de boa c/ a versão 6.10

    Detalhe, os exemplos que citei são p/ vlan's entre o mikrotik concentrador e rádios UBNT. Tudo funciona redondinho. Se quiser, podemos dar uma olhada amanhã.

    Abraço.