+ Responder ao Tópico



  1. Bom dia;
    tenho um cliente que o sinal dele está ótimo 64% pingo o microtik e não há nenhuma perda de pacote porém o acesso dele ta horrível muito lento, mesmo estando só ele conhectado na rede, observo no microtik que ele está recebendo poucos kbps cerca de 5 a 10 kbps e a banda dele não está limitada oque deve esta acontecendo?

  2. Tb tenho 2 clientes assim... o sinal deles está ótimo, -64, CCQ 99, num nano loco m5... mas tem vezes em que o cliente liga dizendo que não está aparecendo nem a página de autenticação.

    Estamos contando com ajuda dos amigos do fórun.

    Abraço.



  3. Amigos, eu tb passo por isso e me faço a mesma pergunta com frequência, porém tenho um cliente que é meu amigo, então quando ele tem algum problema me chama no skype ou celular e por este motivo tenho a oportunidade de realizar alguns testes mais a fundo.

    Há um mês atrás mais ou menos ele disse estar com problemas, verifiquei sinal, CCQ, ruído, Data Rate, tudo ok no rádio do cliente e no painel aparentemente tb.

    Mas nessa ocasião, listei todos os clientes registrados no AP e fiz o bloqueia de todos que estavam com CCQ / sinal / Data Rates abaixo da média, pedi para ele testar, ele me relatou que estavam OK.

    Eu infelizmente não tive tempo de ir até esses clientes verificar se teria como melhorar a conexão deles então fui obrigado a liberá-los no AP. Ou seja, o problema do meu amigo voltou a ocorrer.

    Hoje ele me chamou no skype novamente para reclamar, e o que fiz, fui direto no AP e bloqueei aqueles clientes, pedi para testar e pimba, estava OK.

    Então acredito que o problema possa ser esse, mesmo olhando no rádio do cliente e até no AP mesmo, no geral está tudo OK, mas na realidade, os clientes ruins provavelmente estão trazendo a capacidade do AP para baixo.

  4. Vocês costumam testar com ping de pacote pequeno e grande?
    ping -t -l 32 (Pacote padrão de 32B)
    ping -t -l 500 (Pacote medio, 500B)
    ping -t -l 1400 (Pacote grande, é usado pra navegação, download, webcam)
    ping -t -l 1472 deve ser o limite, MTU de 1500 menos o cabeçalho (Que com ou sem PPPoE varia de 28 a 32B)

    O teste de CCQ é feito com pacotes pequenos, dependendo do ruído ou da obstrução da zona de fresnel pode ter ping a 32B em 1mS, mas subir pra 20mS em 1100, e talvez 80mS em 1472B, se fossem 80mS fixos o navegador iria bem, mas na navegação tem pacote de tudo que é tamanho, a abertura da pagina ocorre de modo irregular, um gif de 1KB no topo abre rapido, mas a propaganda em flash tem 700KB e demooooora (É bom insistir pros clientes usarem plugins tipo o Adblock, melhora muito os tempos de abertura dos sites não abrindo propagandas).

    Enfim, se a etapa de RF (Cartão) não estiver sobrecarregada, e a conexão fisica antena<>antena estiver ok, um ping a 32B responderá na mesma velocidade que a 1450B, uma leve variação de 5 ou 10nS quando navega é aceitavel, mas se tiver variação grande tipo 30 ou 40mS tem algo muito errado nessa conexão.
    (Ideal é ping da torre rumo ao cliente e do cliente rumo a torre, tem reflexos de sinal que fazem o troughput em apenas um sentido cair, afinal cada antena tem seus angulos de ganho e aceitações diferenciadas de sinal lateral ou traseiro)






Tópicos Similares

  1. Respostas: 2
    Último Post: 14-10-2014, 19:03
  2. Clientes com conexão lenta.
    Por orelhared no fórum Redes
    Respostas: 6
    Último Post: 13-01-2014, 19:31
  3. Conexão lenta
    Por hostjunior no fórum Redes
    Respostas: 4
    Último Post: 15-11-2013, 10:01
  4. CLientes com Conexão Lenta
    Por housenet no fórum Redes
    Respostas: 9
    Último Post: 03-06-2011, 09:15
  5. MySQL conexão lenta
    Por charlles no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-04-2009, 13:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L