+ Responder ao Tópico



  1. #1

    Question dude nao monitora apos nat

    boa noite pessoal, estou me matando aqui na minha rede gostaria que os mestres me dessem uma luz, seguinte minha rede era toda em bridge, e não tinha nenhum problema com o dude, a alguns dias estou refazendo minha rede roteada , estou colocando uma rb 450 em cada torre fazendo hotspot, ai que esta o problema todos os nano station que estao depois dessa rb 450 o dude nao esta conseguindo fazer o monitoramento, ja fiz varias regra estou a dois dias aqui e nao consegui resolver alguem ja passou por uma situaçao dessas.Clique na imagem para uma versão maior

Nome:	         rede.jpg
Visualizações:	111
Tamanho: 	12,4 KB
ID:      	51195

  2. #2
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: dude nao monitora apos nat

    Citação Postado originalmente por thedarknex Ver Post
    boa noite pessoal, estou me matando aqui na minha rede gostaria que os mestres me dessem uma luz, seguinte minha rede era toda em bridge, e não tinha nenhum problema com o dude, a alguns dias estou refazendo minha rede roteada , estou colocando uma rb 450 em cada torre fazendo hotspot, ai que esta o problema todos os nano station que estao depois dessa rb 450 o dude nao esta conseguindo fazer o monitoramento, ja fiz varias regra estou a dois dias aqui e nao consegui resolver alguem ja passou por uma situaçao dessas.Clique na imagem para uma versão maior

Nome:	         rede.jpg
Visualizações:	111
Tamanho: 	12,4 KB
ID:      	51195
    Para que fazer NAT, se só uma RB tem IP valido?
    Esta RB 1100 que esta o DUDE é que recebe o LINK?
    Aqui minha rede é toda Roteada e só tenho NAT na RB de Borda, as outras não possui NAT, uso roteamento por OSPF.



  3. #3
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: dude nao monitora apos nat

    Minha rede como esta fazendo redundância de rotas.
    Clique na imagem para uma versão maior

Nome:	         rede.jpg
Visualizações:	91
Tamanho: 	21,5 KB
ID:      	51196

  4. #4

    Padrão Re: dude nao monitora apos nat

    Citação Postado originalmente por flacknet Ver Post
    Minha rede como esta fazendo redundância de rotas.
    Clique na imagem para uma versão maior

Nome:	         rede.jpg
Visualizações:	91
Tamanho: 	21,5 KB
ID:      	51196
    So se vc esta roteando errado... Pois vc deve mascarar os ips dos clientes. Mais mesmo mascarando tudo, se estiver roteando corretamente tem de funcionar. Lembrando q em cada torre, tem de usar faixas de ips diferentes, se usar faixas iguais ai ja era não funciona mesmo...



  5. #5
    Avatar de flacknet
    Ingresso
    Aug 2013
    Localização
    Araruama, Rio de Janeiro, Brasil
    Posts
    136

    Padrão Re: dude nao monitora apos nat

    Citação Postado originalmente por rogeriodj Ver Post
    So se vc esta roteando errado... Pois vc deve mascarar os ips dos clientes. Mais mesmo mascarando tudo, se estiver roteando corretamente tem de funcionar. Lembrando q em cada torre, tem de usar faixas de ips diferentes, se usar faixas iguais ai ja era não funciona mesmo...
    O meu funciona perfeitamente, so tenho NAt na RB de Borda.
    Eu sei que cada Rb da Torre, tem que ter faixa diferente, isto é o básico.
    E quem esta reclamando que não funciona, não sou eu e sim a pessoa que abriu o tópico, somente mostrei que funciona

  6. #6

    Padrão Re: dude nao monitora apos nat

    Citação Postado originalmente por flacknet Ver Post
    O meu funciona perfeitamente, so tenho NAt na RB de Borda.
    Eu sei que cada Rb da Torre, tem que ter faixa diferente, isto é o básico.
    E quem esta reclamando que não funciona, não sou eu e sim a pessoa que abriu o tópico, somente mostrei que funciona
    Perdão amigo, não prestei atenção quando mensionei... Me desculpa ai!!



  7. #7

    Padrão Re: dude nao monitora apos nat

    pessoal infelizmente nao tenho como retirar as ranges de ips nessa altura do campeonato, todas as rbs de borda estão com as mesmas ranges de ips. agora que estou organizando a minha rede, estou fazendo o mascaramento pela interface do link em todas as rbs, não tenho nenhum roteamento tipo osfp ou vlan.

  8. #8

    Padrão Re: dude nao monitora apos nat

    Citação Postado originalmente por flacknet Ver Post
    Para que fazer NAT, se só uma RB tem IP valido?
    Esta RB 1100 que esta o DUDE é que recebe o LINK?
    Aqui minha rede é toda Roteada e só tenho NAT na RB de Borda, as outras não possui NAT, uso roteamento por OSPF.

    sim esta rb 1100 esta o dude e recebe o link , como ficaria as rbs de borda sem nat, ja tentei mas nao funciona a internet.



  9. #9

    Padrão Re: dude nao monitora apos nat

    Bom Dia

    No caso voce esta usando Hotspot correto. Aqui na nossa rede tambem uso hotspot com dude. No meu caso eu tive que cadastrar todos os ip's dos equipamentos que gostaria de gerenciar pelo DUDE no IP BINDINGS.

    CAMINHO: IP/HOTSPOT/IP BINDINGS

    +
    Address - ip do equipamento
    Server: All ( para passar em todos os servidores )
    Type: bypassed

    Espero ter ajudado.

    Att

    Joao

  10. #10

    Red face Re: dude nao monitora apos nat

    boa tarde pessoal ja consegui resolver com net map 1:1.
    criei um ip na interface de saída do dude e outro na mesma range na interface in da rb 450, fazendo net map.
    obrigado a todos.