+ Responder ao Tópico



  1. Galera, estou usando o userman da mikrotik a 15 dias e está tudo dentro do conforme, gostaria da ajuda de vocês no seguinte, preciso criar um script que ative o profile de usuarios pelo new terminal do mikrotik comecei assim mas não consegui ativar:
    ‪#‎script‬
    Código :
    [COLOR=#141823][FONT=Helvetica]/tool user-manager user create-and-activate-profile customer=admin numbers="usuario" profile=”Bloqueado, activate”[/FONT][/COLOR]

  2. Veja se te ajuda,

    /tool user-manager user add username=test password=test customer=test name=sample profile=double
    Fonte:
    http://forum.mikrotik.com/viewtopic.php?f=10&t=51803 acessado em 20/04/14 as 21:12.



  3. Citação Postado originalmente por interhome Ver Post
    Veja se te ajuda,



    Fonte:
    http://forum.mikrotik.com/viewtopic.php?f=10&t=51803 acessado em 20/04/14 as 21:12.


    Código :
    /tool user-manager profileadd name=2hperday name-for-users=2hperday override-shared-users=unlimited price=0 starts-at=logon validity=0s
    /tool user-manager profile limitation
    add address-list="" download-limit=0B group-name="" ip-pool="" name=Limit2h transfer-limit=0B upload-limit=0B uptime-limit=2h
    /tool user-manager profile profile-limitation
    add from-time=0s limitation=Limit2h profile=2hperday till-time=23h59m59s weekdays=sunday,monday,tuesday,friday,saturday
     
     
    add customer=admin disabled=no name=user2h password="aseGD73??!jksghrf" shared-users=unlimited wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
     
     
    add customer=admin username=USERTEST password=PASSWORDTEST location=test phone=01123456798 email=test@test.com first-name=USER last-name=TEST name=test copy-from=user2h


    Já tinha visto esse código antes não é a melhor opção pois, teria que criar um usuário mestre ai ir colocando os outros interligado a ele.
    Mas mesmo assim obrigado pela sua resposta Interhome

  4. Para você que esta usando user manager, é possível nas UBNT fazer o controle de quem pode se associar com base na tabela do user manager.

    Obrigado pelo agradecimento, mas não esquece de clicar na estrelinha.

    Abraço.






Tópicos Similares

  1. Respostas: 17
    Último Post: 22-08-2015, 08:55
  2. Script para ativar e desativar regras
    Por gabrielest no fórum Redes
    Respostas: 20
    Último Post: 04-07-2015, 16:32
  3. Script para mudar profile
    Por juniorsantana no fórum Redes
    Respostas: 3
    Último Post: 01-08-2014, 09:42
  4. Respostas: 6
    Último Post: 07-08-2012, 08:06
  5. script para importar arquivo no mikrotik
    Por dragon1910 no fórum Redes
    Respostas: 1
    Último Post: 14-10-2007, 20:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L