Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. BOA TARDE PESSOAL !

    COLOQUEI ESTA REGRA NA MINHA RB 2011 MAS NAO ADICIONOU O CONTROLE DE QUEUE SABE DIZER SE ESTA CERTO PRA COLOCAR NESTA RB POIS NAS OUTRAS COLOCO APARESCE ESTE COMANDO DE QUEUE E FUNCIONA MAS NESTA (2011) NAO SEI SE VAI FUNCIONAR:
    OU QUAL COMANDO SERIA O CORRETO PARA ESTA ?

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
    passthrough=yes



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default

  2. Citação Postado originalmente por emersonspeed Ver Post
    BOA TARDE PESSOAL !

    COLOQUEI ESTA REGRA NA MINHA RB 2011 MAS NAO ADICIONOU O CONTROLE DE QUEUE SABE DIZER SE ESTA CERTO PRA COLOCAR NESTA RB POIS NAS OUTRAS COLOCO APARESCE ESTE COMANDO DE QUEUE E FUNCIONA MAS NESTA (2011) NAO SEI SE VAI FUNCIONAR:
    OU QUAL COMANDO SERIA O CORRETO PARA ESTA ?

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
    passthrough=yes



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default
    Qual versão do mikrotik nas Rbs Anteriores e a que esta tentando exportas estas regras?



  3. Citação Postado originalmente por wdnc5 Ver Post
    Qual versão do mikrotik nas Rbs Anteriores e a que esta tentando exportas estas regras?
    Será que é a "Neutralidade da rede"? Olha o Marco Civil da Internet kkkk

  4. rb 750 firmwre ver. 5.26 funciona normal
    exportei o comando para:
    rb 2011 firmwre ver. 6.5 nao pegou .



  5. Mikrotik versão 6.x pra frente não tem mais os parent= global-in/global-out, nas 6.x pra frente só global-total. Detalhe, vai precisar apenas de uma regra na Queues pois parent=global já pega in/out.

    Outra, versão 5.x p/ atrás precisa de duas marcações no mangle, uma p/ IN e outra p/ OUT, agora apenas uma marcação já resolve.

    Abraço.






Tópicos Similares

  1. Controle p2p
    Por faieppi no fórum Redes
    Respostas: 5
    Último Post: 08-08-2007, 07:12
  2. controle P2P
    Por maxtex no fórum Redes
    Respostas: 7
    Último Post: 14-07-2007, 09:08
  3. controle P2P por horário
    Por maxtex no fórum Redes
    Respostas: 4
    Último Post: 20-05-2007, 03:51
  4. Respostas: 18
    Último Post: 02-11-2006, 16:34
  5. Slack 10.2 + controle p2p
    Por killabc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-02-2006, 14:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L