+ Responder ao Tópico



  1. #1

    Padrão controle p2p

    BOA TARDE PESSOAL !

    COLOQUEI ESTA REGRA NA MINHA RB 2011 MAS NAO ADICIONOU O CONTROLE DE QUEUE SABE DIZER SE ESTA CERTO PRA COLOCAR NESTA RB POIS NAS OUTRAS COLOCO APARESCE ESTE COMANDO DE QUEUE E FUNCIONA MAS NESTA (2011) NAO SEI SE VAI FUNCIONAR:
    OU QUAL COMANDO SERIA O CORRETO PARA ESTA ?

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
    passthrough=yes



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão

    Citação Postado originalmente por emersonspeed Ver Post
    BOA TARDE PESSOAL !

    COLOQUEI ESTA REGRA NA MINHA RB 2011 MAS NAO ADICIONOU O CONTROLE DE QUEUE SABE DIZER SE ESTA CERTO PRA COLOCAR NESTA RB POIS NAS OUTRAS COLOCO APARESCE ESTE COMANDO DE QUEUE E FUNCIONA MAS NESTA (2011) NAO SEI SE VAI FUNCIONAR:
    OU QUAL COMANDO SERIA O CORRETO PARA ESTA ?

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
    passthrough=yes



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default
    Qual versão do mikrotik nas Rbs Anteriores e a que esta tentando exportas estas regras?



  3. #3

    Padrão

    Citação Postado originalmente por wdnc5 Ver Post
    Qual versão do mikrotik nas Rbs Anteriores e a que esta tentando exportas estas regras?
    Será que é a "Neutralidade da rede"? Olha o Marco Civil da Internet kkkk

  4. #4

    Padrão

    rb 750 firmwre ver. 5.26 funciona normal
    exportei o comando para:
    rb 2011 firmwre ver. 6.5 nao pegou .



  5. #5

    Padrão

    Mikrotik versão 6.x pra frente não tem mais os parent= global-in/global-out, nas 6.x pra frente só global-total. Detalhe, vai precisar apenas de uma regra na Queues pois parent=global já pega in/out.

    Outra, versão 5.x p/ atrás precisa de duas marcações no mangle, uma p/ IN e outra p/ OUT, agora apenas uma marcação já resolve.

    Abraço.

  6. #6

    Padrão

    Citação Postado originalmente por Arthur Bernardes Ver Post
    @FabianoMartins2, será na cadeia "prerouting" ou "postrouting"?
    prerouting



  7. #7

    Padrão Re: controle p2p

    Ola galera estou com um problema aqui tenho uma Rb 750 fazendo um roteamento simples como um router simples interface 1 com WAN IP estático as demais portas em bridge com para a interface WAN, coloquei estas regras acima citadas para controlar P2P mais não funciona eu ainda continuo baixando pelo torrente sem controle nenhum..

  8. #8

    Padrão Re: controle p2p

    vc testa ai na sua versão por simple queue direto

    ip firewall mangle
    add action=mark-connection chain=prerouting comment="Llimite P2p" \
    new-connection-mark=p2p_conn p2p=all-p2p protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=p2p_conn new-packet-mark=\
    p2ppkt

    faça uma queue simples com o limite e adicione packet mark a marcação que vc criou na regra anterior p2ppkt



  9. #9

    Padrão Re: controle p2p

    Galera, vocês já conseguiram controlar o p2p na versão mk 6.x Utilizando torrent por exemplo?