Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Lentidão para navegar, mas velocidade ótima para vídeo no youtube e download. Como?????

    Galera, socorro!
    Para fazer downloads e ver vídeos está show, mas para nevegar, o navegador fica como se fosse procurando nome DNS, fica rodando alguns segundos e só depois abre o site de forma rápida. Tentei dar prioridade para o DNS UDP na porta 53, mas não resolveu.
    A latência não é no processo de carregamento dá página e sim tem latência para começar a carregar a página, entendem?
    Tipo, demora para começar a carregar a página, mas quando começa, carrega muito rápido.
    Envio o print em anexo de como fica esperando para carregar.
    Não estou usando cache. Uso apenas um mikrotik principal concentrador e uma RB fazendo balance dos links.
    Será que fiz alguma M. aqui?

    Fiz teste de ping e a resolução dos nomes DNS (fqdn) está rápida.

    Não sei se tem algo a ver, mas quando desabilitei todas as regras do Queue Tree e as habilitei novamente, a navegação voltou a ficar bem rápida. Será que foi só coincidência?

    ######Segue abaixo minhas regras de Mangle e Queue:

    ###Mangle:

    /ip firewall mangle
    add action=change-mss chain=forward disabled=no new-mss=1400 passthrough=yes \
    protocol=tcp tcp-flags=syn tcp-mss=1401-1500
    add action=mark-routing chain=prerouting comment=Thunder disabled=yes \
    dst-address-list=!no_cache dst-port=80 in-interface=!ether2-cache \
    new-routing-mark=thunder_router passthrough=yes protocol=tcp \
    src-address-list=Clientes_Thunder
    add action=mark-connection chain=prerouting comment=Thunder disabled=yes \
    dst-port=80 in-interface=ether2-cache new-connection-mark=Thunder_Out \
    passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment=Thunder connection-mark=\
    Thunder_Out disabled=yes in-interface=!ether2-cache new-routing-mark=\
    thunder_router passthrough=yes protocol=tcp src-port=80
    add action=mark-connection chain=prerouting comment=DNS disabled=no \
    new-connection-mark=DNS_conn passthrough=yes protocol=udp src-port=53
    add action=mark-packet chain=prerouting comment=DNS connection-mark=DNS_conn \
    disabled=no new-packet-mark=DNS_pct passthrough=no
    add action=mark-connection chain=prerouting comment="P2P CONEX\D5ES" \
    disabled=no new-connection-mark=p2p p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment=P2P connection-mark=p2p \
    disabled=no new-packet-mark=p2p_packets passthrough=no
    add action=mark-connection chain=postrouting comment="Burst - Clientes 512k" \
    disabled=no dst-address=10.0.5.0/24 new-connection-mark=burst_512k_con \
    passthrough=yes
    add action=mark-packet chain=postrouting comment="Burst - Clientes 512k" \
    connection-mark=burst_512k_con disabled=no dst-address=10.0.5.0/24 \
    new-packet-mark=burst_512k_pct passthrough=yes
    add action=mark-connection chain=postrouting comment="Burst - Clientes 1MB" \
    disabled=no dst-address=10.0.0.0/24 new-connection-mark=burst_1mb_con \
    passthrough=yes
    add action=mark-packet chain=postrouting comment="Burst - Clientes 1MB" \
    connection-mark=burst_1mb_con disabled=no dst-address=10.0.0.0/24 \
    new-packet-mark=burst_1mb_pct passthrough=yes
    add action=mark-connection chain=postrouting comment="Burst - Clientes 2MB" \
    disabled=no dst-address=10.0.1.0/24 new-connection-mark=burst_2mb_con \
    passthrough=yes
    add action=mark-packet chain=postrouting comment="Burst - Clientes 2MB" \
    connection-mark=burst_2mb_con disabled=no dst-address=10.0.1.0/24 \
    new-packet-mark=burst_2mb_pct passthrough=yes
    add action=mark-connection chain=postrouting comment="Burst - Clientes 5MB" \
    disabled=no dst-address=10.0.2.0/24 new-connection-mark=burst_5mb_con \
    passthrough=yes
    add action=mark-packet chain=postrouting comment="Burst - Clientes 5MB" \
    connection-mark=burst_5mb_con disabled=no dst-address=10.0.2.0/24 \
    new-packet-mark=burst_5mb_pct passthrough=yes
    add action=mark-connection chain=prerouting comment=HTTP-in disabled=no \
    dst-port=80 new-connection-mark=http_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=HTTP-in connection-mark=\
    http_conn disabled=no new-packet-mark=http passthrough=yes
    add action=mark-connection chain=postrouting comment=HTTP-out disabled=no \
    dst-port=80 new-connection-mark=http_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment=HTTP-out connection-mark=\
    http_conn disabled=no new-packet-mark=http passthrough=yes
    add action=mark-connection chain=prerouting comment=HTTPS-in disabled=no \
    dst-port=443 new-connection-mark=HTTPS passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=HTTPS-in connection-mark=\
    HTTPS disabled=no new-packet-mark=HTTPS passthrough=yes
    add action=mark-connection chain=prerouting comment=Youtube-in content=\
    youtube disabled=no new-connection-mark=youtube passthrough=yes
    add action=mark-packet chain=prerouting comment=Youtube-in connection-mark=\
    youtube disabled=no new-packet-mark=youtube_pct passthrough=yes
    add action=mark-connection chain=postrouting comment=Youtube-out content=\
    youtube disabled=no new-connection-mark=youtube passthrough=yes
    add action=mark-packet chain=postrouting comment=Youtube-out connection-mark=\
    youtube disabled=no new-packet-mark=youtube_pct passthrough=yes
    add action=mark-connection chain=prerouting comment=Googlevideo-in content=\
    googlevideo.com disabled=no new-connection-mark=googlevideo_con \
    passthrough=yes
    add action=mark-packet chain=prerouting comment=Googlevideo-in \
    connection-mark=googlevideo_con content=googlevideo.com disabled=no \
    new-packet-mark=googlevideo_pct passthrough=yes
    add action=mark-connection chain=prerouting comment=Facebook-in content=\
    facebook disabled=no new-connection-mark=facebook_con passthrough=yes
    add action=mark-packet chain=prerouting comment=Facebook-in connection-mark=\
    facebook_con disabled=no new-packet-mark=facebook_pct passthrough=yes
    add action=mark-connection chain=postrouting comment=Facebook-out content=\
    facebook disabled=no new-connection-mark=facebook_con passthrough=yes
    add action=mark-packet chain=postrouting comment=Facebook-out \
    connection-mark=facebook_con disabled=no new-packet-mark=facebook_pct \
    passthrough=yes
    add action=mark-connection chain=prerouting comment=Facebook-2-in content=\
    fbcdn disabled=no new-connection-mark=facebook-2_con passthrough=yes
    add action=mark-packet chain=prerouting comment=facebook-2-in \
    connection-mark=facebook-2_con disabled=no new-packet-mark=Facebook-2_pct \
    passthrough=yes
    add action=mark-connection chain=postrouting comment=Facebook-2-out content=\
    fbcdn disabled=no new-connection-mark=facebook-2_con passthrough=yes
    add action=mark-packet chain=postrouting comment=facebook-2-out \
    connection-mark=facebook-2_con disabled=no new-packet-mark=Facebook-2_pct \
    passthrough=yes
    add action=mark-connection chain=prerouting comment=Akamaihd-in content=\
    akamaihd disabled=no new-connection-mark=akamaihd_con passthrough=yes
    add action=mark-packet chain=prerouting comment=Akamaihd-in connection-mark=\
    akamaihd_con disabled=no new-packet-mark=akamaihd_pct passthrough=yes
    add action=mark-connection chain=postrouting comment=Akamaihd-out content=\
    akamaihd disabled=no new-connection-mark=akamaihd_con passthrough=yes
    add action=mark-packet chain=postrouting comment=Akamaihd-out \
    connection-mark=akamaihd_con disabled=no new-packet-mark=akamaihd_pct \
    passthrough=yes
    add action=mark-connection chain=prerouting comment=ICMP disabled=no \
    new-connection-mark=ICMP_con passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting comment=ICMP connection-mark=ICMP_con \
    disabled=no new-packet-mark=ICMP_pct passthrough=no protocol=icmp


    Desde já, muito obrigado!!!!!!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         print-latencia.jpg
Visualizações:	147
Tamanho: 	15,5 KB
ID:      	51529  

  2. #2

    Padrão

    /queue type
    set 0 kind=sfq name=default sfq-allot=1514 sfq-perturb=5
    set 1 kind=sfq name=ethernet-default sfq-allot=1514 sfq-perturb=5
    set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \
    red-limit=60 red-max-threshold=50 red-min-threshold=10
    set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    add kind=pcq name="Thunder 1M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=1300k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 2M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=2400k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 5M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=5800k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 16M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=16M pcq-src-address-mask=\
    32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 10M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=10900k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    set 10 kind=none name=only-hardware-queue
    set 11 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
    set 12 kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=256k/1M name=Caixa \
    packet-marks="" parent=none priority=8 queue=default-small/default-small \
    target-addresses=192.168.0.51/32 total-queue=default-small
    add burst-limit=250k/1300k burst-threshold=50k/350k burst-time=16s/16s \
    direction=both disabled=yes interface=all limit-at=0/0 max-limit=\
    100k/800k name="teste burst" packet-marks="" parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.0.50/32 \
    total-queue=default-small
    add burst-limit=512k/1500k burst-threshold=30k/256k burst-time=16s/16s \
    direction=both disabled=no interface=all limit-at=0/0 max-limit=128k/1M \
    name=queue1 packet-marks="" parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.0.56/32 total-queue=\
    default-small
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 1M" packet-mark=thunder_packs_1m parent=\
    global-out priority=8 queue="Thunder 1M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 2M" packet-mark=thunder_packs_2m parent=\
    global-out priority=8 queue="Thunder 2M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 5M" packet-mark=thunder_packs_5m parent=\
    global-out priority=8 queue="Thunder 5M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 16M" packet-mark=thunder_packs_16m parent=\
    global-out priority=8 queue="Thunder 16M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=600k name=P2P packet-mark=p2p_packets parent=global-total \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 10M" packet-mark=thunder_packs_10m parent=\
    global-out priority=8 queue="Thunder 10M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=HTTP packet-mark=http parent=global-total priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Youtube packet-mark=youtube_pct,googlevideo_pct parent=\
    global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Facebook-1 packet-mark=facebook_pct parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=HTTPS packet-mark=HTTPS parent=global-total priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ICMP packet-mark=ICMP_pct parent=global-total priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Facebook-2 packet-mark=Facebook-2_pct parent=\
    global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Akamaihd packet-mark=akamaihd_pct parent=global-total \
    priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=DNS packet-mark=DNS_pct parent=global-total priority=1 \
    queue=default
    /queue interface
    set ether1-Loja queue=default
    set ether2-cache queue=default
    set ether3-Wan queue=default
    set ether4-Clientes queue=default



  3. #3
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Padrão

    Citação Postado originalmente por viniciuschagas Ver Post
    /queue type
    set 0 kind=sfq name=default sfq-allot=1514 sfq-perturb=5
    set 1 kind=sfq name=ethernet-default sfq-allot=1514 sfq-perturb=5
    set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \
    red-limit=60 red-max-threshold=50 red-min-threshold=10
    set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    add kind=pcq name="Thunder 1M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=1300k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 2M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=2400k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 5M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=5800k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 16M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=16M pcq-src-address-mask=\
    32 pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name="Thunder 10M" pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=10900k \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    set 10 kind=none name=only-hardware-queue
    set 11 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
    set 12 kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=256k/1M name=Caixa \
    packet-marks="" parent=none priority=8 queue=default-small/default-small \
    target-addresses=192.168.0.51/32 total-queue=default-small
    add burst-limit=250k/1300k burst-threshold=50k/350k burst-time=16s/16s \
    direction=both disabled=yes interface=all limit-at=0/0 max-limit=\
    100k/800k name="teste burst" packet-marks="" parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.0.50/32 \
    total-queue=default-small
    add burst-limit=512k/1500k burst-threshold=30k/256k burst-time=16s/16s \
    direction=both disabled=no interface=all limit-at=0/0 max-limit=128k/1M \
    name=queue1 packet-marks="" parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.0.56/32 total-queue=\
    default-small
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 1M" packet-mark=thunder_packs_1m parent=\
    global-out priority=8 queue="Thunder 1M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 2M" packet-mark=thunder_packs_2m parent=\
    global-out priority=8 queue="Thunder 2M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 5M" packet-mark=thunder_packs_5m parent=\
    global-out priority=8 queue="Thunder 5M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 16M" packet-mark=thunder_packs_16m parent=\
    global-out priority=8 queue="Thunder 16M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=600k name=P2P packet-mark=p2p_packets parent=global-total \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="THUNDER 10M" packet-mark=thunder_packs_10m parent=\
    global-out priority=8 queue="Thunder 10M"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=HTTP packet-mark=http parent=global-total priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Youtube packet-mark=youtube_pct,googlevideo_pct parent=\
    global-total priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Facebook-1 packet-mark=facebook_pct parent=global-total \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=HTTPS packet-mark=HTTPS parent=global-total priority=3 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=ICMP packet-mark=ICMP_pct parent=global-total priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Facebook-2 packet-mark=Facebook-2_pct parent=\
    global-total priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Akamaihd packet-mark=akamaihd_pct parent=global-total \
    priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=DNS packet-mark=DNS_pct parent=global-total priority=1 \
    queue=default
    /queue interface
    set ether1-Loja queue=default
    set ether2-cache queue=default
    set ether3-Wan queue=default
    set ether4-Clientes queue=default
    Amigo evite o Uso excessivo de Regras No Mangle, Isso causa lentidão na rede e outra coisa pra se fazer uso de QoS tem que ser algo bem planejado e calculado de acordo com o link que tem sobrando.
    Muita regra no mikrotik spo atrapalha da uma revisada ai no MK e deixa somente o Básico, não faça esta quantidade de marcação de pacotes no mangle.

    abraço...

  4. #4

    Padrão

    Ae amigo, já tentou coisas simples para ver se resolvem também? Coisas simples como desmarcar a opção "detectar automaticamente as configurações de proxy" ( https://support.google.com/chrome/an...06010?hl=pt-BR )ou utilizar outro navegador, etc
    talvez possam ajudar!



  5. #5

    Padrão

    olá!
    Como disse o colega @wdnc5, tente utilizar o básico no mangle...

    você Utiliza Adsl? se sim, os sintomas que você descreveu é simplesmente falta de Upload!

    No provedor de um colega aqui perto o problema estava nas configurações do cache também acontecia os sintomas que você está relatando!

  6. #6

    Padrão

    Cara sofri muito com isso é na minha opinião são duas coisas que demorei meses para descobrir ou é o DNS ou problema de latência alta no seu link, fiquei 4 meses sofrendo aqui, troquei todos os meuis servidores, switchs do meu servidor, cabos, rbs, comprei licença do mikrotik, comprei placa de redes, por placas mikrotik, e intel e nada, então liguei para meu fornecedor e reclamei com ele e eles colocaram um radio profissional e eu montei um servidor de dns e nunca mais tive problemas graças a Deus ... Um abraço ... Rodrigo