Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Oi Pessoal,

    Este fórum me salva há tempos, mas pela primeira vez precisei criar um tópico, pois simplesmente não tenho mais idéia do que fazer.

    Tenho uma Rb750GL com Mikrotik v5.26
    Configurei o proxy nela para cerca de 50 usuários

    O problema é que ela fica travando direto... Até semana passada estava travando uma vez por dia, mas agora está travando quase a cada duas horas...

    Já fiz upgrade de firmware de 3.02 para 3.09, já fiz upgrade de versão de 5.24 para 5.26, já zerei as configurações e fiz tudo de novo, mas sinceramente não sei mais o que posso alterar... Faço o monitoramento dos recursos e normalmente não passa de 50% de CPU e 50% de RAM, mas do nada acontece alguma coisa que eleva o processamento para 100% e a internet cai... quando acontece isso, consigo acessar normalmente pelo winbox a RB por IP, a LAN funciona normal, só a internet que cai... um simples boot resolve o problema

    Caso precisem de mais alguma informação para ajudar no diagnóstico é só pedir e eu posto.

    Obrigado pela ajuda.

  2. Obrigado por responder Arthur...

    Tenho algumas regras de bloqueio no firewall e Rodo apenas o proxy...

    Concordo que a RB não é muito potente, mas para administrar apenas 50 usuários acho que é tranquila... mesmo por que na maior parte do tempo ela fica abaixo dos 50% de cpu e RAM... acho que alguma coisa que trava e eleva para os 100%. Acho que deve ser o proxy que esta travando, mas não faço ideia do que alterar pra resolver...

    Alguma sugestão?



  3. Deixa ela sem proxy e veja o rendimento dela.

    aqui coloquei uma destas, para substiuir provissorio uma 1100 que queimou

    ela apenas com nat e hotspot com radius, autenticando media de 100 clientes on, e banda media de 20 megas.
    a rb batia 100% e a internet caia, ai tinha desligar e ligar de novo, ai deixava sem hotspot sem autenticação nenhuma.
    a rb batia 60% apenas repassando a banda de 20 megas.

  4. Citação Postado originalmente por RPaschoal Ver Post
    Obrigado por responder Arthur...

    Tenho algumas regras de bloqueio no firewall e Rodo apenas o proxy...

    Concordo que a RB não é muito potente, mas para administrar apenas 50 usuários acho que é tranquila... mesmo por que na maior parte do tempo ela fica abaixo dos 50% de cpu e RAM... acho que alguma coisa que trava e eleva para os 100%. Acho que deve ser o proxy que esta travando, mas não faço ideia do que alterar pra resolver...

    Alguma sugestão?
    Desativa o proxy, pois essa rb é a mais fraca de todas!!



  5. Eu pensava que estes problemas de travamento que vi acontecer em várias RBs da série 700 fossem com a parte de RF.
    Mas pelo seu relato já exclui esta possíbilidade, pois a 750 não tem circuito de RF.

    As minhas 711 faziam isso. Simplesmente travavam e precisava dar reboot.
    E não era por exigir da RB pois estavam atendendo setores com 20 e poucos clientes e sem dar picos de processamento.
    Para mim tem alguma coisa no projeto desta série e também nas mikrotik metal, pois o sintoma é o mesmo. Trava sem explicação.
    Não era energia pois eram alimentadas por bateria.
    Tem RBs que isso acontece logo de início, outras depois de algum tempo e bem poucas que ficam funcionando 100%. Ou seja, para mim esta série 700 e os Metal, é uma loteria.

    RBs da série 433 nunca faziam isso. Série 900 até agora está perfeito.






Tópicos Similares

  1. Mikrotik Para de Acessar
    Por Gabriel123 no fórum Redes
    Respostas: 10
    Último Post: 10-02-2012, 08:09
  2. Clientes para de acessar proxy
    Por fernandop no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2009, 19:38
  3. Microtik Quando Uso Wpa Para De Acessar
    Por unidasnet no fórum Redes
    Respostas: 1
    Último Post: 28-08-2007, 07:39
  4. Liberar porta para cliente acessar a camera de casa
    Por bandlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-12-2004, 17:04
  5. Acessar o endereço 200.171.222.100:85 para autenticao do Spe
    Por Hacinn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L