Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal do fórum under-linux!

    Pode parecer besteira o que eu quero fazer, infelizmente não consegui fazer funcionar.

    Vamos ao exemplo mais rápido:
    \\localhost\ ou 127.0.0.1 Pronto a página que está hospedada em meu pc somente para visualização interna é para aparecer.

    Eu já tentei duas ferramentas que são recomendadas na internet:
    Phpmyadmin http://filehippo.com/download_phpmyadmin/
    WampServer http://sourceforge.net/projects/wamp...pServer%202.0/

    Mas não teve jeito não funcionou, gostaria muito que alguém pudesse me informar o caminho certo por onde devo começar para exibir uma página em PHP no meu PC.

    Sobre a questão de vídeos no YouTube existe sim ensinando, mas os vídeos são de 45:00 ou mais, não tenho tempo para ver um vídeo grande para somente uma pequena questão, quem vive numa vida como a nossa sabe o que eu estou falando.

  2. olá,

    depois que vc fez a instalação, vc colocou o servidor pra rodar?

    configurou alguma coisa no config (tipo porta ou coisa parecida)?

    realmente depois da instalação basta "jogar" a pasta ou arquivos dentro da sua pasta padrao (varia de servidor para servidor), e digitar o endereço localhost\nome da pasta e ja esta rodando o seu servidor php.

    posta o erro q esta dando!



  3. Marcus,

    Você ja tentou esse aqui ???

    https://www.apachefriends.org/index.html

  4. Citação Postado originalmente por mjmmarcus2 Ver Post
    Olá pessoal do fórum under-linux!

    Pode parecer besteira o que eu quero fazer, infelizmente não consegui fazer funcionar.

    Vamos ao exemplo mais rápido:
    \\localhost\ ou 127.0.0.1 Pronto a página que está hospedada em meu pc somente para visualização interna é para aparecer.

    Eu já tentei duas ferramentas que são recomendadas na internet:
    Phpmyadmin http://filehippo.com/download_phpmyadmin/
    WampServer http://sourceforge.net/projects/wamp...pServer%202.0/

    Mas não teve jeito não funcionou, gostaria muito que alguém pudesse me informar o caminho certo por onde devo começar para exibir uma página em PHP no meu PC.

    Sobre a questão de vídeos no YouTube existe sim ensinando, mas os vídeos são de 45:00 ou mais, não tenho tempo para ver um vídeo grande para somente uma pequena questão, quem vive numa vida como a nossa sabe o que eu estou falando.
    Ok, mais qual seu problema?

    Conseguiu instalar os serviços (Apache com suporte a PHP e MySQL)?

    Os serviços estão rodando normalmente?

    Já tive problemas com Skype aberto usando a porta 80, o que impedia meu Apache de rodar, verifica e se for isso troca a porta do Apache pra 8080 por exemplo.

    Se o Apache estiver rodado, ao abrir a URL 127.0.0.1 deverá ser apresentada uma página com informações do servidor em uma instalação padrão, essa página aparece?

    Se estiver tudo rodando, ao abrir a página em PHP o código PHP é apresentado como se fosse um arquivo texto?

    Enfim, difícil "adivinhar" seu problema, dê mais detalhes ai que ajudaremos. Instalação do WAMP é muito tranquila.



  5. Obrigado pela resposta de todos, irei usar todas as dicas que vocês me passaram, ainda hoje mais tarde.

    Irei responder algumas perguntas que me foram feitas.

    Citação Postado originalmente por faelldantas Ver Post
    olá,

    depois que vc fez a instalação, vc colocou o servidor pra rodar?
    Após a instalação, não rodou de nenhuma forma, instalei o WampServer e adicionei a pasta Phpmyadmin como pede o wampserver, e também botei a pasta com uma simples página em PHP no meu pc na pasta www que te no WampServer mas mesmo assim não sei se falta alguma coisa para rodar.

    Citação Postado originalmente por faelldantas Ver Post
    configurou alguma coisa no config (tipo porta ou coisa parecida)?
    Não não configurei nada, não achei este arquivo de configuração, e se eu encontrei estava muito complicado, um arquivo muito grande de texto com uma dezena de configurações em inglês que não iria me ajudar a resolver rápido o que eu quero fazer, que é exibir a página somente em meu PC.

    Citação Postado originalmente por faelldantas Ver Post
    realmente depois da instalação basta "jogar" a pasta ou arquivos dentro da sua pasta padrao (varia de servidor para servidor), e digitar o endereço localhost\nome da pasta e ja esta rodando o seu servidor php.
    posta o erro q esta dando!
    Sim sim eu fiz isso mas não tive sucesso, a tela de erro que aparece é justamente nada. ou seja está como se nada estivesse acontecido.


    Citação Postado originalmente por MarcusMaciel Ver Post
    Marcus,

    Você ja tentou esse aqui ???

    https://www.apachefriends.org/index.html
    Irei testar no windows 7 como já vi que ele não roda no XP, lembrando que todos os meus testes estão sendo feitos tanto no windows XP como o Windows 7.

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Não adianta somente instalar um servidor Apache, precisa instalar o suporte ao PHP, senão o arquivo ".php" sairá como download.
    Irei usar essas dicas preciosas para tentar ver a página em meu pc

    Citação Postado originalmente por marcioelias Ver Post
    Ok, mais qual seu problema?
    O meu é somente exibir a página em meu PC para somente Editar e testar as edições feitas.

    Citação Postado originalmente por marcioelias Ver Post
    Conseguiu instalar os serviços (Apache com suporte a PHP e MySQL)?
    Consegui sim mas não soube como continuar, acredito que está faltando alguma coisa, mas logo mais tarde irei testar o XAMP para ver se funciona.

    Citação Postado originalmente por marcioelias Ver Post
    Os serviços estão rodando normalmente?
    Não, não vi nada ainda o meu PC está como se nenhuma alteração ou serviço nenhum estivesse iniciado para rodar o que eu preciso.

    Citação Postado originalmente por marcioelias Ver Post
    Já tive problemas com Skype aberto usando a porta 80, o que impedia meu Apache de rodar, verifica e se for isso troca a porta do Apache pra 8080 por exemplo.
    Irei verificar este detalhe tambem.

    Citação Postado originalmente por marcioelias Ver Post
    Se o Apache estiver rodado, ao abrir a URL 127.0.0.1 deverá ser apresentada uma página com informações do servidor em uma instalação padrão, essa página aparece?
    Não ela não aparece.

    Citação Postado originalmente por marcioelias Ver Post
    Se estiver tudo rodando, ao abrir a página em PHP o código PHP é apresentado como se fosse um arquivo texto?
    Não não apareceu nenhum arquivo de texto, ou seja não apareceu nada.

    Citação Postado originalmente por marcioelias Ver Post
    Enfim, difícil "adivinhar" seu problema, dê mais detalhes ai que ajudaremos. Instalação do WAMP é muito tranquila.
    Eu usei o WAMP por causa que já tinha furçado bastante na insternet e indicaram porque ele seria o mais completo, mas mesmo assim não apareceu nada em meu PC, testei também usar outros navegadores para exibir a página, mas não teve jeito.






Tópicos Similares

  1. usuario e senha no snmp como fazer????
    Por ecbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-05-2004, 16:07
  2. Respostas: 1
    Último Post: 17-10-2003, 15:11
  3. dominio virtual no openwebmail como fazer????
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-03-2003, 12:46
  4. smtp_auth no postfix como fazer????
    Por Leyzem no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 12:44
  5. Comandos no Linux. Como fazer para o Linux carregar automati
    Por BETAO no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-01-2003, 01:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L