Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Pessoal, mestres das redes

    Pesquisei bastante antes de pedir ajuda e mesmo parecendo ser simples o meu problema como sou iniciante em mikrotik nao consegui resolver logicamente por isso estou aqui!!

    -Ideia = Gostaria de colocar dois links de internet, ambos vem através de Airgrid 5.8 de dois provedores diferentes com dhcp ativado o primeiro com sequencia 192.168.1.1 gateway A taxa 512 down/256 up, e o segundo com dhcp sequencia 10.0.0.1 gateway B dedicado de 512/512.
    Estou buscando a conexão de ambos através do bonding do mikrotic, tentando dividir a banda entre eles e quando um cair, o outro assuma automaticamente todos os pacotes, nao quero um pra uma coisa e outro para outra, quero que os dois trabalhem juntos e não preciso de regra de controle ao menos neste momento correto.

    Abaixo segue export do aparelho com configurações:

    [admin@MikroTik] > export
    # jan/01/1970 21:20:51 by RouterOS 5.22
    # software id = A897-X616
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1600 \
    mac-address=D4:CA:6D:72:9C:13 mtu=1500 name=netcom speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
    disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:72:9C:14 \
    master-port=none mtu=1500 name=ether2-master-local speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
    disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:72:9C:15 \
    master-port=none mtu=1498 name=wsp speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
    disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:72:9C:16 \
    master-port=ether2-master-local mtu=1500 name=ether4-slave-local speed=\
    100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
    disabled=no full-duplex=yes l2mtu=1598 mac-address=D4:CA:6D:72:9C:17 \
    master-port=ether2-master-local mtu=1500 name=ether5-slave-local speed=\
    100Mbps
    /interface bonding
    add arp=enabled arp-interval=500ms arp-ip-targets=192.168.1.1,10.0.0.1 \
    disabled=no down-delay=0ms lacp-rate=30secs link-monitoring=arp \
    mii-interval=100ms mode=balance-xor mtu=1500 name=bonding1 primary=none \
    slaves=netcom,wsp transmit-hash-policy=layer-2 up-delay=0ms
    /interface ethernet switch
    set 0 mirror-source=none mirror-target=none name=switch1
    /ip hotspot profile
    set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=\
    hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=\
    cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 \
    split-user-domain=no use-radius=no
    /ip hotspot user profile
    set [ find default=yes ] idle-timeout=none keepalive-timeout=2m name=default \
    shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set [ find default=yes ] auth-algorithms=sha1 disabled=no enc-algorithms=3des \
    lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=default-dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add address-pool=default-dhcp authoritative=after-2sec-delay bootp-support=\
    static disabled=no interface=ether2-master-local lease-time=3d name=\
    default
    /ppp profile
    set 0 change-tcp-mss=yes name=default only-one=default use-compression=\
    default use-encryption=default use-mpls=default use-vj-compression=\
    default
    set 1 change-tcp-mss=yes name=default-encryption only-one=default \
    use-compression=default use-encryption=yes use-mpls=default \
    use-vj-compression=default
    /queue type
    set 0 kind=pfifo name=default pfifo-limit=50
    set 1 kind=pfifo name=ethernet-default pfifo-limit=50
    set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \
    red-limit=60 red-max-threshold=50 red-min-threshold=10
    set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    set 5 kind=none name=only-hardware-queue
    set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
    set 7 kind=pfifo name=default-small pfifo-limit=10
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set [ find default=yes ] disabled=no distribute-default=never in-filter=\
    ospf-in metric-bgp=auto metric-connected=20 metric-default=1 \
    metric-other-ospf=auto metric-rip=20 metric-static=20 name=default \
    out-filter=ospf-out redistribute-bgp=no redistribute-connected=no \
    redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \
    router-id=0.0.0.0
    /routing ospf area
    set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\
    backbone type=default
    /snmp community
    set [ find default=yes ] addresses=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=public read-access=yes security=none write-access=no
    /system logging action
    set 0 memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set 2 name=echo remember=yes target=echo
    set 3 bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /user group
    set read name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,w\
    eb,sniff,sensitive,api,!ftp,!write,!policy" skin=default
    set write name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,pa\
    ssword,web,sniff,sensitive,api,!ftp,!policy" skin=default
    set full name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,\
    winbox,password,web,sniff,sensitive,api" skin=default
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no
    /interface ethernet switch port
    set 0 vlan-header=leave-as-is vlan-mode=fallback
    set 1 vlan-header=leave-as-is vlan-mode=fallback
    set 2 vlan-header=leave-as-is vlan-mode=fallback
    set 3 vlan-header=leave-as-is vlan-mode=fallback
    set 4 vlan-header=leave-as-is vlan-mode=fallback
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
    default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=\
    1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:67:82:3A:EE:E5 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface sstp-server server
    set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
    default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\
    disabled port=443 verify-client-certificate=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.88.1/24 comment="default configuration" disabled=no \
    interface=ether2-master-local network=192.168.88.0
    add address=192.168.1.3/24 disabled=no interface=bonding1 network=192.168.1.0
    add address=10.0.0.5/24 disabled=no interface=bonding1 network=10.0.0.0
    /ip dhcp-client
    add add-default-route=yes comment="default configuration" \
    default-route-distance=1 disabled=no interface=netcom use-peer-dns=yes \
    use-peer-ntp=yes
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.88.0/24 comment="default configuration" dhcp-option="" \
    dns-server=192.168.88.1 gateway=192.168.88.1 ntp-server="" wins-server=""
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=4096 servers=200.149.55.140,192.168.9.73
    /ip dns static
    add address=192.168.88.1 disabled=no name=router ttl=1d
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=accept chain=input comment="default configuration" disabled=no \
    protocol=icmp
    add action=accept chain=input comment="default configuration" \
    connection-state=established disabled=no
    add action=accept chain=input comment="default configuration" \
    connection-state=related disabled=no
    add action=drop chain=input comment="default configuration" disabled=no \
    in-interface=netcom
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" disabled=\
    no to-addresses=0.0.0.0
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set netcom disabled=yes
    set ether2-master-local disabled=no
    set wsp disabled=no
    set ether4-slave-local disabled=no
    set ether5-slave-local disabled=no
    set bonding1 disabled=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.1,192.168.1.1 \
    scope=30 target-scope=10
    /ip service
    set telnet address="" disabled=no port=23
    set ftp address="" disabled=no port=21
    set www address="" disabled=no port=80
    set ssh address="" disabled=no port=22
    set www-ssl address="" certificate=none disabled=yes port=443
    set api address="" disabled=yes port=8728
    set winbox address="" disabled=no port=8291
    /ip smb
    set allow-guests=yes comment=MikrotikSMB domain=MSHOME enabled=no interfaces=\
    all
    /ip smb shares
    set [ find default=yes ] comment="default share" directory=/pub disabled=no \
    max-sessions=10 name=pub
    /ip smb users
    set [ find default=yes ] disabled=no name=guest password="" read-only=yes
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    set [ find default=yes ] disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /port firmware
    set directory=firmware ignore-directip-modem=no
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set netcom queue=only-hardware-queue
    set ether2-master-local queue=only-hardware-queue
    set wsp queue=only-hardware-queue
    set ether4-slave-local queue=only-hardware-queue
    set ether5-slave-local queue=only-hardware-queue
    /radius incoming
    set accept=no port=3799
    /routing bfd interface
    set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \
    multiplier=5
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    routing-table=main timeout-timer=3m update-timer=30s
    /snmp
    set contact="" enabled=no engine-id="" location="" trap-generators="" \
    trap-target="" trap-version=1
    /system clock
    set time-zone-name=America/Belem
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system identity
    set name=MikroTik
    /system logging
    set 0 action=memory disabled=no prefix="" topics=info
    set 1 action=memory disabled=no prefix="" topics=error
    set 2 action=memory disabled=no prefix="" topics=warning
    set 3 action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system resource irq
    set 0 cpu=auto
    set 1 cpu=auto
    set 2 cpu=auto
    /system routerboard settings
    set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
    400MHz force-backup-booter=no silent-boot=no
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
    0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
    none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
    100
    /tool e-mail
    set address=0.0.0.0 from=<> password="" port=25 starttls=no user=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    set [ find default=yes ] disabled=yes interface=all
    add disabled=no interface=ether2-master-local
    add disabled=no interface=wsp
    add disabled=no interface=ether4-slave-local
    add disabled=no interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes interface=all
    add disabled=no interface=ether2-master-local
    add disabled=no interface=wsp
    add disabled=no interface=ether4-slave-local
    add disabled=no interface=ether5-slave-local
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=1000KiB file-name="" filter-ip-address="" filter-ip-protocol=\
    "" filter-mac-address="" filter-mac-protocol="" filter-port="" \
    filter-stream=yes interface=all memory-limit=100KiB memory-scroll=yes \
    only-headers=no streaming-enabled=no streaming-server=0.0.0.0
    /tool traffic-generator
    set latency-distribution-scale=10 test-id=0
    /user aaa
    set accounting=yes default-group=read exclude-groups="" interim-update=0s \
    use-radius=no
    [admin@MikroTik] >


    Alguem pode me ajudar por favor?

  2. Ate onde sei o bounding so funciona em uma direção, ou seja, 1 link usando duas ou mais atenas!! Oq vc precisa é fazer load balance...



  3. então é como se fosse um load balance mas vi algumas pessoas dizendo que o bonding é como se fosse uma load balance que usa os dois links que voce agrega para fazer um download por exemplo dividindo os pacotes entre os links, dando a impressão que junta os dois links, claro, isso acontece apenas nesses casos onde a transmissão é efetuada por várias conecções, e com o sistema faillover ele automaticamente faria o envio por apenas um link quando o outro desse falha, pesquisei bastante disseram que é possível isso é para uma rede empresarial, não para provedor ou algo mais complexo pois nem preciso no momento de regras para controle ou caminhos entende... espero ter conseguido explicar melhor....

  4. Amigo vc precisa fazer é um load balance com failover, não é um bonding.



  5. Citação Postado originalmente por codornaa2005 Ver Post
    então é como se fosse um load balance mas vi algumas pessoas dizendo que o bonding é como se fosse uma load balance que usa os dois links que voce agrega para fazer um download por exemplo dividindo os pacotes entre os links, dando a impressão que junta os dois links, claro, isso acontece apenas nesses casos onde a transmissão é efetuada por várias conecções, e com o sistema faillover ele automaticamente faria o envio por apenas um link quando o outro desse falha, pesquisei bastante disseram que é possível isso é para uma rede empresarial, não para provedor ou algo mais complexo pois nem preciso no momento de regras para controle ou caminhos entende... espero ter conseguido explicar melhor....
    Bouding, é para aumentar ou fazer fail over de 1 link so, e não de dois links distintos!!






Tópicos Similares

  1. Sata em linux ? (Impossível) Não funciona direito!
    Por cag no fórum Servidores de Rede
    Respostas: 18
    Último Post: 05-03-2006, 09:54
  2. SpamAssassin não funciona direito
    Por Boitata no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-05-2005, 13:32
  3. Autenticação, Não Funciona direito
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-12-2004, 10:19
  4. Cbq não funciona direito...
    Por Dynamic no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-10-2003, 12:17
  5. Slackware - mouse nao funciona direito
    Por Vaza no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-10-2003, 16:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L