+ Responder ao Tópico



  1. #1

    Padrão Pelo amor de Deus, me ajudem!

    Amigos, peço até perdão pelo título do tópico, más estou ficando desesperado, é o seguinte...

    Possuo uma rede cabeada, com uma RB 750G e um link da Oi, porém, me surgiu a oportunidade de pegar um sinal GVT em aproximadamente 2 km de onde estou. Então comprei 1 par de AirGrid e fiz as seguintes configurações:

    No Mikrotik:
    - Criei um range de IP apenas para as antenas;169.254.1.1 (trabalho na rede com IP estático)
    - Detectei elas no host, e adicionei como by passed, (em ''to address'' nas configs. do make binding, deixei em branco)

    Na AirGrid:
    - Coloquei uma antena em modo AP e a outra em CL, as luzes indicadoras do enlace acendem
    - Coloquei o ip em cada uma delas e consigo acessar o servidor normalmente...

    O problema é o seguinte, do outro lado do enlace consigo pingar para o servidor, consigo entrar, consigo ter acesso as antenas do enlace porém quando tento acessar á internet não funciona de jeito nenhum!.

    (Obs: fiz teste de ping no link dentro do servidor, está funcionando normalmente, só não abre nenhuma página)

    Será que preciso criar um NAT para o range de IP que setei para as antenas?
    Tem algo haver com WDS?

    Pelo amor de Deus, me ajudem, estou ficando desesperado com essa situação e não acho nada na net que possa me ajudar, agradeço aos que puderem dar alguma dica!.

  2. #2

    Padrão Re: Pelo amor de Deus, me ajudem!

    Se você quer passar o link por esse enlace deve habilitar o wds tanto no ap como na station, dependendo da versão do firmware vai aparecer ap wds e no cliente wds da estação, ou vair ter um quadrinho pra habilitar o wds logo abaixo do modo de operação.
    JMayer.



  3. #3

    Padrão Re: Pelo amor de Deus, me ajudem!

    Citação Postado originalmente por jmayer Ver Post
    Se você quer passar o link por esse enlace deve habilitar o wds tanto no ap como na station, dependendo da versão do firmware vai aparecer ap wds e no cliente wds da estação, ou vair ter um quadrinho pra habilitar o wds logo abaixo do modo de operação.
    JMayer.
    Amigo, acho que é justamente isso, estou fazendo um acesso remoto com o amigo que está colocando em WDS e agora consigo pingar pra ela dentro do mk, antes dava timeout, vou continuar tentando aqui e posto os resultados!.

  4. #4

    Padrão Re: Pelo amor de Deus, me ajudem!

    amigo, coloca em ap=wds e cliente=wds, verifica os ipe, vc tem que colocar na mesma faixa de ip, para ter acesso pelo seu link, coloca a antena ap=wds na boca do link de onde sai seu link, e de preferencia não esqueça da senha WPA******** entendeu



  5. #5

    Padrão Re: Pelo amor de Deus, me ajudem!

    me esclarece o seguinte vc vai utilizar os 2 link na mesma rb?

    o wds não tem nada haver por não navegar wds so passa o cabeçalho no packet.

    no seu enlace faz o seguinte /29 ex gvt 192.168.1.1 ap air grid 192.168.1.2 st 192.168.1.3 rb oi 192.168.1.4.

  6. #6

    Padrão Re: Pelo amor de Deus, me ajudem!

    Vamos pelo trivial, seu problema parece ser problema de rotas. Outra coisa, parte de sua configuracao indica que vc esta usando hotspot:
    - Detectei elas no host, e adicionei como by passed, (em ''to address'' nas configs. do make binding, deixei em branco)

    neste caso a porta onde este link esta chegando nao deveria fazer parte do hotspot.
    entao será necessário que vc coloque todos os equipamentos: o mikrotik, os airgrids e o link da gvt numa mesma rede, e depois coloque como rota padrao do mikrotik o link da gvt.



  7. #7

    Padrão Re: Pelo amor de Deus, me ajudem!

    Agradeço aos colegas, o problema foi justamente o que o jmayer mencionou ''WDS'' foi só marcar que o enlace funcionou perfeitamente. Obrigado á todos que ajudaram!

  8. #8

    Padrão Re: Pelo amor de Deus, me ajudem!

    Citação Postado originalmente por juniorsantana Ver Post
    Agradeço aos colegas, o problema foi justamente o que o jmayer mencionou ''WDS'' foi só marcar que o enlace funcionou perfeitamente. Obrigado á todos que ajudaram!
    Fico feliz em ter podido ajudar,
    Aqui só se multiplica o conhecimento quando dividimos o que já sabemos. Tamos aí.
    JMayer