+ Responder ao Tópico



  1. #1

    Padrão Problema com Rotas estáticas e Thunde 7.1

    Olá a todos, vou tentar ser o mais breve possivel:
    tenho um servidor com mikrotik funcionando perfeitamente com um link dedicado de 95MB, mk-auth, thunder 7.1 ... consegui um vdsl de 50mb e estou tentando fazer um teste com ele direcionando alguns clientes por rota, primeiro marquei a entrada destes clientes no mikrotik com o mangle e defini a src-address-list, depois criei uma rota especifica para eles, e por fim uma address-list onde adiciono o cliente que quero que saia pelo outro link, abaixo as regras:


    /ip firewal mangle
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10


    /ip firewall address-list
    add address=10.119.1.2 comment=Cliente1 disabled=yes list=pppoe-out1


    surgiram 2 problemas

    1° só consigo direcionar o cliente se em /ip route mudar o gateway de pppoe-out1 para o ip do vdsl
    2° todo cliente que sai pelo vdsl não usa o thunder

    se alguem puder me dar uma idéia de onde posso estar errando agradeço desde já
    Última edição por carlinhotocabrabo; 11-06-2014 às 13:43.

  2. #2

    Padrão Re: Problema com Rotas estáticas e Thunde 7.1

    Vc usar o redirecionamento para o thunder por mangle também ? Pode esta aí seu problema conflito de regras.



  3. #3

    Padrão Re: Problema com Rotas estáticas e Thunde 7.1

    Citação Postado originalmente por megabyte Ver Post
    Vc usar o redirecionamento para o thunder por mangle também ? Pode esta aí seu problema conflito de regras.

    Uso sim amigo, pode ser algo ai mesmo .. vou analisar e obrigado pela dica

  4. #4

    Padrão Re: Problema com Rotas estáticas e Thunde 7.1

    nao vai funcionar nunca desta forma


    vc tem que ter uma RB fazendo o seu balance e outra com seu concentrador com pppoe



  5. #5

    Padrão Re: Problema com Rotas estáticas e Thunde 7.1

    Olá amigos!
    Peço desculpas de antemão ao criador do tópico, mas quem sabe aqui mesmo exista solução p/ meu problema!
    Preciso de uma ajuda, p/ instalação do thunder com 1 rb1100, usando hotspot, e varios links (modem em bridge), onde controlo o link do cliente de acordo com a faixa de ip do mesmo, ex: http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways
    Ja tentei de tudo que é jeito, e me parece estar havendo conflito entre as regras de redirecionamento no mangle!
    Alguém tem esse tipo de instalação funcionando pra me dar umas dicas?

    Obrigado!

  6. #6

    Padrão Re: Problema com Rotas estáticas e Thunde 7.1

    Citação Postado originalmente por Pirigoso Ver Post
    nao vai funcionar nunca desta forma


    vc tem que ter uma RB fazendo o seu balance e outra com seu concentrador com pppoe

    desculpas em desenterrar o tópico mas mudei o meu thunder para bridge e ainda preciso desta solução, eu faria um load balance apenas marcando as rotas e informando ao mikrotik pela address-list qual ip sai por determinada rota ? é isso ?

    DEDICADO >>>>>> RB450G BALANCE >>>> THUNDER >>> MIKROTIK
    VDSL >>>>>>