Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, atualizei minha RB para a versão 6.15 e não fiz nenhuma alteração a mais, do nada olhei o Queue Tree e ele está vermelho, queria saber se está assim por que a regra não está funcionando, ou por que tem clientes no Simple Queues usando o limite máximo de banda?. Teria como fazer um teste para ver a regra está funcionando?
    Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	131
Tamanho: 	108,1 KB
ID:      	52891

  2. Não funciona queue tree dessa forma, regras do mikrotik 5.xx não funciona na 6.xx



  3. Achei a solução em outro fórum...Falta apenas adicionar os comments (caso queira),Queue tree alterar o max limit.



    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN \
    new-connection-mark=conn_p2p_in p2p=bit-torrent protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in \
    new-packet-mark=p2p_in
    add action=mark-connection chain=postrouting comment=P2P_OUT \
    new-connection-mark=conn_p2p_out p2p=all-p2p protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out \
    new-packet-mark=p2p_out

    /queue tree
    add limit-at=1 max-limit=1 name=p2p_in packet-mark=p2p_in \
    parent=global priority=1 queue=default
    add limit-at=1 max-limit=1 name=p2p_out packet-mark=p2p_out \
    parent=global priority=1 queue=default




    Última edição por juniorsantana; 04-07-2014 às 00:27.

  4. nas versões 6.x essas regras deve ser feitas na Simple queues.



  5. Essa ai ta funcionando na 6.X?


    Citação Postado originalmente por juniorsantana Ver Post
    Achei a solução em outro fórum...Falta apenas adicionar os comments (caso queira),Queue tree alterar o max limit.



    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN \
    new-connection-mark=conn_p2p_in p2p=bit-torrent protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in \
    new-packet-mark=p2p_in
    add action=mark-connection chain=postrouting comment=P2P_OUT \
    new-connection-mark=conn_p2p_out p2p=all-p2p protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out \
    new-packet-mark=p2p_out

    /queue tree
    add limit-at=1 max-limit=1 name=p2p_in packet-mark=p2p_in \
    parent=global priority=1 queue=default
    add limit-at=1 max-limit=1 name=p2p_out packet-mark=p2p_out \
    parent=global priority=1 queue=default










Tópicos Similares

  1. Dúvida simples sobre Queue e Queue Tree
    Por netleandromt no fórum Redes
    Respostas: 4
    Último Post: 22-12-2007, 12:27
  2. Respostas: 0
    Último Post: 07-12-2007, 22:20
  3. simple queue ou queue tree
    Por jhonnyp no fórum Redes
    Respostas: 2
    Último Post: 21-03-2007, 07:46
  4. Queue Tree para empresa. Ajudem aí.
    Por jhonnyp no fórum Redes
    Respostas: 6
    Último Post: 22-02-2007, 09:04
  5. Sobre Queue Tree e Queue Types
    Por liandrocarniel no fórum Redes
    Respostas: 2
    Último Post: 02-08-2006, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L