Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia senhores, estou com o seguinte problema, gostaria de pedir a ajuda de vcs para solucionar.
    Segue imagem abaixo onde podemos ver que o horario no servidor está correto mas nos logs está aparecendo cerca de aproximadamente 4 horas a mais.
    Clique na imagem para uma versão maior

Nome:	         erro na hora dos log.png
Visualizações:	109
Tamanho: 	209,6 KB
ID:      	52945

  2. Alguns equipamentos costumam configurar automaticamente e outras não. Aqueles que configuram costuma marcar hora oficial de Brasilia(DF) e outras GMT. São poucos os que costumam configurar a hora local, vai depender do seu servidor local.



  3. Citação Postado originalmente por eberty Ver Post
    Segue imagem abaixo onde podemos ver que o horario no servidor está correto mas nos logs está aparecendo cerca de aproximadamente 4 horas a mais.
    Sugiro executar o script abaixo. A primeira linha definirá sua zona de tempo (supondo que você está em UTC -0300 / Horário de Brasília). A segunda linha define quais serão seus servidores de tempo.

    Código :
    /system clock set time-zone-name=America/Sao_Paulo
    /system ntp client set enabled=yes primary-ntp=a.ntp.br secondary-ntp=b.ntp.br

    Uso desta forma, e não tenho problemas com diferenças de horário nos logs.

    Saudações,

  4. Fiz o que vc falou mas ainda continua errado.
    e no New terminal aparece a seguinte mensagem:
    invalid value for argument primary-ntp:
    invalid value for argument ip-address
    invalid value for argument ipv6-address




  5. Citação Postado originalmente por eberty Ver Post
    Fiz o que vc falou mas ainda continua errado.
    e no New terminal aparece a seguinte mensagem:
    Experimente o seguinte comando, já com nomes resolvidos para números, e testados no MikroTik RouterOS 6.15.

    Código :
     /system clock set time-zone-name=America/Sao_Paulo
    /system ntp client set enabled=yes primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8






Tópicos Similares

  1. Data e Hora no Access.log
    Por pssgyn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2010, 16:34
  2. Hora server correta/scripts logon e logs errada?? pq??
    Por mrsoliveira no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-12-2005, 09:47
  3. Mensagem estranha no log do postfix
    Por bauer no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-07-2003, 13:56
  4. Mensagem no log do IPTABLES
    Por no fórum Servidores de Rede
    Respostas: 9
    Último Post: 23-04-2003, 15:33
  5. msgs estranhas no log
    Por shido no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-07-2002, 13:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L