+ Responder ao Tópico



  1. Bom dia, alguem sabe como posso bloquear o acesso de uma rede A para uma rede B, mas liberar respostas (como ping de B para A por exemplo)?
    Por exemplo:
    B acessa A: ok
    A responde solicitacao de B: ok
    A acessa B: bloquear

    No MikroTik seria assim:
    Código :
    /ip firewall filter 
    add chain=forward action=drop src-address=<REDE_A> dst-address=<REDE_B> connection-state=new

    Alguem sabe como posso fazer isso no iptables?
    Desde ja agradeco a todos!

  2. Citação Postado originalmente por FMVC10 Ver Post
    Bom dia, alguem sabe como posso bloquear o acesso de uma rede A para uma rede B, mas liberar respostas (como ping de B para A por exemplo)?
    Por exemplo:
    B acessa A: ok
    A responde solicitacao de B: ok
    A acessa B: bloquear

    No MikroTik seria assim:
    Código :
    /ip firewall filter 
    add chain=forward action=drop src-address=<REDE_A> dst-address=<REDE_B> connection-state=new

    Alguem sabe como posso fazer isso no iptables?
    Desde ja agradeco a todos!
    Amigo, vc tem praticamente a resposta, basta adaptar suas regras, como foi dito, por exemplo utilizando input output e forward, se vc quer o ping libere o protocolo desejado seja input output ou forward = icmp neste caso.



  3. Solução no iptables:
    Código :
    iptables -A FORWARD -s {REDE_A} -d {REDE_B} -m state --state ESTABLISHED,RELATED -j ACCEPT






Tópicos Similares

  1. Respostas: 1
    Último Post: 11-03-2013, 14:44
  2. Respostas: 9
    Último Post: 01-06-2007, 17:00
  3. Bloquear acesso simultaneo Radius
    Por bouncer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-08-2003, 23:25
  4. Iptables - Dando acesso á internet para rede interna
    Por dr4k no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-02-2003, 06:56
  5. Bloquear acesso no Apache
    Por ghenri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-01-2003, 18:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L