Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema com PORTAS no Mikrotik

    Olá pessoa, boa tarde....

    To começando a mexer com o MK e to apanhando um pouco para configurar a porta 34599 para um dvr...

    Código :
     
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" disabled=\
        no out-interface=ether1-net to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment=terminal-server disabled=no dst-port=\
        3389 in-interface=ether1-net protocol=tcp to-addresses=192.168.0.1 \
        to-ports=3389
    add action=dst-nat chain=dstnat comment=CFTV-RF disabled=no dst-port=34599 \
        in-interface=ether1-net protocol=tcp to-addresses=192.168.0.254 to-ports=\
        34599
    add action=dst-nat chain=dstnat comment=VNC disabled=no dst-port=5900 \
        in-interface=ether2-master-local protocol=tcp to-addresses=192.168.0.1 \
        to-ports=5900


    Quando testo no site ele me diz que essas portas estão abertas:

    Porta Serviço Descrição Estado
    20=> Fechada,
    21=> Aberta,
    22=> Aberta,
    23=> Aberta,
    25=> Fechada,
    43=> Fechada,
    53=> Aberta,
    80=> Aberta,
    110=> Fechada,
    143=> Fechada,
    443=> Fechada,
    523=> Fechada,
    993=> Fechada,
    1433=> Fechada,
    1521=> Fechada,
    1723=> Aberta,
    3306=> Fechada,
    3389=> Fechada,
    5432=> Fechada,
    5900=> Fechada.

  2. #2

    Padrão Re: Problema com PORTAS no Mikrotik

    sim já, via ftp eu acesso normal, local e externo.



  3. #3

    Padrão Re: Problema com PORTAS no Mikrotik

    já, local acesso o dvr normalmente.

  4. #4
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    Você ativou o extra stream? Tem que ativar o stream secundário com uma resolução baixa e taxa de quadro baixa, pois sem ele, ocorre de fica "connecting" e dá erro. Sem ele ativo dá pra conectar de dentro mais não de fora, pois não tem banda suficiente para trafegar stream com alto bitrate pelo 3G.



  5. #5

    Padrão Re: Problema com PORTAS no Mikrotik

    não, o problema esta sendo mesmo no MK. resetei ele e deixei todo padrão, liberei apenas a porta mais mesmo assim num passa.

  6. #6
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    Se você resetou para o padrão pode ser isso: tem uma regra que bloqueia tudo que vem de fora, tem que desativar ela.



  7. #7

    Padrão Re: Problema com PORTAS no Mikrotik

    tão liberada as regras. eu consigo usar as outras que citei acima..

  8. #8
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    Está contabilizando Packets ou Bytes na regra dst-nat do DVR? Se estiver, o problema é alguma conf. do DVR, amigo.



  9. #9

    Padrão Re: Problema com PORTAS no Mikrotik

    não, num é o DVR, qualquer porta que add, se num for padrão(21,22,23) do MK ele num da certo.

    estive vendo packets da regra, ele contabiliza normal, mas no connections ele só passa na media de 5 sec conectados. e sai.

  10. #10
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    Como está a config. do MK? Não está usando Hotspot não né? Consegue acesso a alguma coisa de fora pra dentro que não seja o DVR?



  11. #11

    Padrão Re: Problema com PORTAS no Mikrotik

    Cara num e DVR. eu faço a regra para a 5900, 3389... E também não vai.

  12. #12
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    Então é a pecinha que fica atrás da Routerboard, hehehe. Brincadeira cara não me leve a mal. Qual link você usa? Não está usando modem roteado não né?



  13. #13

    Padrão Re: Problema com PORTAS no Mikrotik

    To usando a net. Nao ele não esta roteador

  14. #14
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    Sua regra do VNC está errada, altere pra:

    add action=dst-nat chain=dstnat comment=VNC disabled=no dst-port=5900 \
    in-interface=ether1-net protocol=tcp to-addresses=192.168.0.1 \
    to-ports=5900

    Teste novamente se a porta 5900 continua fechada pelo site que você testou...



  15. #15

    Padrão Re: Problema com PORTAS no Mikrotik

    Sempre fiz aqui e nunca tive problemas...mais as etapas são essas:

    1 - Se o modem esta em brigde (Mikrotik esta discando), basta criar as regras no FIREWALL/NAT;
    2 - Se o modem esta discando...vc atribui um IP fixo para o mk e faz um dmz pra ele;
    3 - Crie um DDNS (se o IP for fixo, nao precisa) através do NO-IP ou outro da sua preferencia;
    4 - Mude as portas do DVR para sua preferencia...e apos isso, vá em FIREWALL/NAT adicione uma regra NAT RULE da seguinte forma:
    Chain: dstnat
    Protocol: 6
    Dst Port: (porta que do dvr)
    In. Interface: Conexão ppoe ou a porta q entra o link
    Em ACTION
    Action: dst-nat
    To adddresses: (IP DO DVR) *Deixe fixo
    To ports: (porta do DVR)

    Pronto...apos isso é pra funcionar de boa...agora veja se todas as portas estão configuradas, geralmente os dvrs utilizam 3 portas: Web, Media e Mobile. Configure todas e faça o teste...nao tem segredo...

    Qualquer duvida, estamos aqui! ;]

    Sérgio Paulo

  16. #16

    Padrão Re: Problema com PORTAS no Mikrotik

    vc podem acessar remoto nele?



  17. #17

    Padrão Re: Problema com PORTAS no Mikrotik

    Nao entendi...vc esta perguntando se acesso remotamente o meu dvr? Se for essa a pergunta...sim, acesso normalmente.

  18. #18

    Padrão Re: Problema com PORTAS no Mikrotik

    no MK
    skype: lhonay



  19. #19
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problema com PORTAS no Mikrotik

    O redirecionamento de portas funciona perfeitamente no Routeros, se foi essa a pergunta, não somente DVR, qualquer coisa. Tenho 3 ranges de IP diferentes na mesma Routerboard e acesso dispositivos atras de qualquer rede.
    Fez o teste que falei? Sua regra do VNC está errada, por isso você não acessa o VNC.

  20. #20

    Padrão Re: Problema com PORTAS no Mikrotik

    testa a porta ai:

    http://www.yougetsignal.com/tools/open-ports/
    ip: rfdistribuidora-the.changeip.net
    porta: 80 liberada
    3389 fechada