+ Responder ao Tópico



  1. Boa tarde, tudo bem ?

    Gostaria de fazer uma solução (um servidor linux) o qual vai servir de roteador (com mais de uma conexão) e que quando ele receber uma requisição para o host/porta especifico vá por uma placa de rede e quando receber outra requisição para outro host/porta vá por outra placa de rede, como devo fazer isso ? Estive olhando o squid, mas preciso entender o conceito do que estou precisando fazer. Obrigado !

    Abs.

  2. No mikrotik você consegue fazer por marcação de pacotes.

    1º - Para você usar dois links numa mesma RB, você precisa configurar duas rotas padrões, uma delas com marcação de rotas:
    /ip route add comment="LINK 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK1) scope=30 target-scope=10
    /ip route add comment="LINK 2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK2) routing-mark=rota_link2 scope=30 target-scope=10


    2º - Em IP Firewall Mangle você cria a regra que vai marcar as conexões que deverão sair pelo link 2:
    /ip firewall mangle add action=mark-routing chain=prerouting comment="Marca para sair pelo Link 2" disabled=no src-address-list=link2 new-routing-mark=rota_link2 passthrough=no


    3º - Em IP Firewall Address-List você adiciona os ips das maquinas que deverão sair pelo link 2:
    /ip firewall address-list add address=(AQUI VOCÊ COLOCA O IP DO MICRO ESPECIFICO DA SUA REDE QUE DEVERÁ SAIR PELO LINK 2) comment="MICRO DO SETOR XXXXX" disabled=no list=link2
    *repete o número de vezes necessários para cadastrar todos os micros que deverão sair pelo link 2.

    E as outros ips de sua rede que não estiverem na address-list sairão pelo link1.


    Fonte: https://under-linux.org/showthread.php?t=158220



  3. Não conheço o seu cenário.
    Porém se está usando Mikrotik como router.
    O princípio, seria ter uma classe de rede distinta em cada placa.
    Automaticamente os destinos já estariam divididos por ethernet e o encaminhamento seria feito automaticamente pela tabela de roteamento.






Tópicos Similares

  1. Respostas: 1
    Último Post: 18-10-2006, 10:34
  2. queda de conexao
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-06-2003, 21:08
  3. Saída de TV.
    Por gurizaum27 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-05-2003, 23:58
  4. Porta 3128 - Problema de conexão
    Por ATNunes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 19-11-2002, 11:35
  5. Script de conexão para o Samba
    Por ebonder no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 15:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L