+ Responder ao Tópico



  1. #1

    Cool Dois Link no Mikrotik - SEM BALACE

    Olá pessoal..

    Estou tendo um problema aqui nos redirecionamentos para um mikrotik com dois links SEM BALANCE.

    Eu segui esta regra abaixo à risca e funcionou perfeitamente. O redirecionamento para o servidor principal ficou jóia, porém os próximos redirecionamentos (cameras, segundo servidor, etc) não estão funcionando. Adicionei os ips na adress list e fiz os redirecionamentos corretamente no Firewall -> NAT... O que mais pode estar havendo?

    Segue a dica utilizada (aqui do fórum)

    1º - Para você usar dois links numa mesma RB, você precisa configurar duas rotas padrões, uma delas com marcação de rotas:
    /ip route add comment="LINK 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK1) scope=30 target-scope=10
    /ip route add comment="LINK 2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK2) routing-mark=rota_link2 scope=30 target-scope=10


    2º - Em IP Firewall Mangle você cria a regra que vai marcar as conexões que deverão sair pelo link 2:
    /ip firewall mangle add action=mark-routing chain=prerouting comment="Marca para sair pelo Link 2" disabled=no src-address-list=link2 new-routing-mark=rota_link2 passthrough=no


    3º - Em IP Firewall Address-List você adiciona os ips das maquinas que deverão sair pelo link 2:
    /ip firewall address-list add address=(AQUI VOCÊ COLOCA O IP DO MICRO ESPECIFICO DA SUA REDE QUE DEVERÁ SAIR PELO LINK 2) comment="MICRO DO SETOR XXXXX" disabled=no list=link2
    *repete o número de vezes necessários para cadastrar todos os micros que deverão sair pelo link 2.

    E as outros ips de sua rede que não estiverem na address-list sairão pelo link1.



    Outra coisa, eu gostaria de habilitar o ping (DE FORA) no mikrotik. Ex: estou em casa e pingo o mikrotik da empresa.
    Podem me ajudar?

  2. #2
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão Re: Dois Link no Mikrotik - SEM BALACE

    Não deu certo?



  3. #3
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Dois Link no Mikrotik - SEM BALACE

    Quando você usa marcação de rota, os redirecionamentos também precisam dessa marcação.

  4. #4

    Padrão Re: Dois Link no Mikrotik - SEM BALACE

    Talvez tenha formas mais eficazes de você fazer isso, você pode fazer por bandwidth, quando um link está em 80% por exemplo as novas requisições vão para um segundo link. Ou se não quer usar pcc pelos problemas pode deixalo por src address , assim não dá problemas com sites e vai fazer basicamente o que vc esta fazendo, mas de forma automática. É só uma dica.



  5. #5

    Padrão Re: Dois Link no Mikrotik - SEM BALACE

    PCC não da problema em site, tenho um PCC três links adsl sem problema nenhum.

  6. #6

    Padrão

    Citação Postado originalmente por alexrock Ver Post
    Quando você usa marcação de rota, os redirecionamentos também precisam dessa marcação.
    Coloco a marcação no DST-Adress List dos redirecionamentos ne?

    Outra coisa.. meu pc não sai pelo link 2 (dedicado) de jeito nenhum... vou no meuip.com.br e so sai pelo outro link que eu não quero. :/