+ Responder ao Tópico



  1. #1

    Padrão Ipsec no mikrotik consumindo 90% de processamento da cpu

    Caros amigos do Under,

    Já venho a dias pesquisando e perguntado a amigos sobre o problema do Ipsec, ele consome 90% e não tem nada configurado nele, acontece com RB ou em pc x86.

    Testei varias versões do mikrotik 4.x, 5x e 6.x o problema persiste segue um print do problema ocorrido.

    aguardo ajuda dos colegas

    Clique na imagem para uma versão maior

Nome:	         ipsec.jpg
Visualizações:	528
Tamanho: 	192,8 KB
ID:      	53682

  2. #2

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    Bom dia Tarcisio,
    Eu utilizo a rb750 com ipsec no meu trabalho.
    fecho vpn com 8 filiais.
    Tentamos fazer os backups das filiais passarem pelas vpns mas a RB trava.
    Antes tinhamos o roteador cisco rv042 e travava todo dia.
    O que acontece segundo o que pesquisei é que o Ipsec é criptografa duas vezes e ele faz para cada pacote que passa pela vpn.
    Isso consome muito processamento e Rb750 nao possui tanto recurso assim.
    Os testes que realizamos foi sobre somente uma vpn quando colocavamos mais de uma a Rb reiniciava.
    Eu nao posso te informar se uma rb mais potente vai solucionar o problema pois nao tive possibilidade de testar.
    mas para acesso remoto a filiais e transferencia de poucos arquivos está servindo para minha empresa.
    Eu eu tenho uma soluçao pronta para links dinamicos e para manter o link sempre funcionando.
    Se precisar de ajuda ou trocar ideiais manda mensagem blz?



  3. #3

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    boa tarde Magnorm,

    problema que usei a rb750 apenas para mostrar que basta esta rodando que fica assim e a rb foi resetada, não uso ipsec, testei em um pc x86 e em uma maquina virtual. apenas o sistema sem nenhuma configuração.

  4. #4

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    Olá amigo, tive esse mesmo problema quando fiz downgrade da versão 6.x para 5.x!
    O Mikrotik fica com 100% de uso da CPU e o profile mostra que é o ipsec!
    Para arrumar isso, tive que fazer o downgrade e depois com a versão 5.x resetar as configurações (Terminal -> setup -> "r" e "y") ai sim o Mikrotik fica normal. Mas isso apaga todas as configurações hem!!! Tem que configurar tudo novamente!

    Abraço



  5. #5

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    Correto, fiz o que você me indicou algumas vezes, mais não posso restaurar o backup que volta a ficar 100%, realmente tenho que configurar tudo do zero?

  6. #6

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    Caro rrvelasco,

    agradeço pela ajuda realmente essa foi a unica maneira de corrigir, para não perder as configurações fui dando um export e executando no srv novo foi o jeito que encontrei para não perder as configurações visto que quando retornava o backup o problema voltava agora tudo voltou ao normal.

    mais uma vez obrigado pela ajuda!



  7. #7

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    Citação Postado originalmente por tarcisiocmiranda Ver Post
    Correto, fiz o que você me indicou algumas vezes, mais não posso restaurar o backup que volta a ficar 100%, realmente tenho que configurar tudo do zero?
    Restaura seu backup e vai em New Terminal e digita export (maximize em tela inteira o terminal), ai vc consegue ver tudo o que foi feito e reconfigura.
    Qualquer coisa estamos aqui!!!

  8. #8

    Padrão Re: Ipsec no mikrotik consumindo 90% de processamento da cpu

    Problema resolvido agradeço a ajuda a todos.

    tópico finalizado!