Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite.

    Estou tentando instalar o sistema operacional na minha maquina, primeiro tentei o ubuntu e depois o elementary os, mas sempre que começa a instalar aparece esse erro:

    "Tentativa de montar um sistema de arquivos do tipo ext4 em SCSIS (0, 1, 0), PARTIÇÃO NO. 1 (sda) em / falhou. Você pode continuar com o particionamento a partir do menu de particionamento."

    Alguém já passou por isso?

    Obs: Instalei o windows normalmente e funcionou.

    Obrigado desde já.

  2. Citação Postado originalmente por Arthur Bernardes Ver Post
    Como você fez o particionamento?
    tentei personalizada, onde o / ficava com uma partição do tipo ext4, memoria swap e a de arquivos que coloquei em /home também do tipo ext4, tentei também com ext3 e não funcionou.



  3. O disco não está em GPT?
    Win7 em diante lida com GPT tranquilo, algum linux velho talvez só lide com MBR e não consiga escreve (Só ler) em disco em GPT.

    Vai em qualquer particionador que ele deve informar, no windows é só clicar com o botão direito sobre o disco no gerenciador (Não na partição) e converter pra MBR.

    Ou é SCSI mesmo? Ubunto e distros derivadas/odiadas tem mania besta de chamar IDE de SCSI, então... já tentou mudar na bios o modo sata de IDE pra AHCI? Ubuntu instala em AHCI sem problemas que eu saiba.

  4. Amigo, não sei se ele está em GTP, irei verificar e posto a resposta aqui.
    Só um detalhe, eu já consegui instalar o windows 8 e o Big linux, funcionaram normalmente.



  5. Amigo, realmente instalei o windows e o hd está em MBR, fui na bios também e e troquei de IDE para AHCI, depois disso ele passou na opção de de escrever no disco só que quase terminado, apareceu esse erro:
    O instalador encontrou um erro ao copiar ficheiros para o disco rígido:

    [Errno 5] Input/output error

    Isto deve-se normalmente ao facto de um disco ou leitor de CD/DVD defeituoso, ou a um disco rígido defeituoso. Pode ajudar a resolver o problema se limpar o CD/DVD, gravar o CD/DVD numa velocidade inferior, ou limpar as lentes do gravador de CD/DVD (kits de limpeza são encontrados facilmente em lojas de informática), ou verificar se o disco rígido é antigo e necessita de ser trocado, ou mover o sistema para um ambiente mais fresco.

    Sinceramente, não sei mais o que faço.

    Não quero usar windows






Tópicos Similares

  1. Respostas: 10
    Último Post: 30-12-2013, 08:09
  2. SAGU-PRO falha na interação com Banco de Dados PostgreSQL
    Por vipnet no fórum Servidores de Rede
    Respostas: 15
    Último Post: 13-11-2008, 16:17
  3. Erros na criação das contas de usuários no postfix + ldap
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-04-2007, 12:02
  4. Falha na criação de database
    Por Nosbor no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-03-2005, 16:17
  5. Desnvolvimento de sistema de monitoramento(ajuda)
    Por Mr_Riedi no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-09-2004, 12:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L