Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Iai Galera, blz?
    Tenho uma rede com Windows Server 2008r2 com AD e serviço de DNS. Utilizo também
    uma RB750 para bloqueios, controles de banda...
    A RB está é quem está gerando o DHCP e acredito que aí q esteja o problema. Segue abaixo
    a topologia:

    Link - RB750 - Server, switches e roteadores

    Preciso que as máquinas clientes peguem o DNS do Server2008 para que possam logar no domínio
    então configurei o server com encaminhadores e coloquei em DNS da RB o ip do Servidor, até aí as maquinas
    conseguiam enxergar o ip do servidor estando em DHCP, mas desde uma alteração de DNS feita no provedor
    as máquinas só logam se estiverem setadas manualmente, o DHCP pega os DNS do provedor e não do windows Server.

    Tenha alguma forma de integração? não uso hotspot.

  2. Citação Postado originalmente por Eduardo06 Ver Post
    ...desde uma alteração de DNS feita no provedor
    as máquinas só logam se estiverem setadas manualmente, o DHCP pega os DNS do provedor e não do windows Server.
    Olá Eduardo.

    Você precisa definir que o DNS primário, entregue às estações clientes de DHCP, será o seu servidor Windows, assim como também o valor do parâmetro de WINS e NTP também serão seu servidor Windows (itens necessários ao processo de autenticação do AD).

    Para tanto, você usará o comando abaixo, observando quanto aos ajustes no número da regra a ser modificada (set number), e IP do seu servidor Windows.

    Código :
    /ip dhcp-server network set 5 dns-server=192.168.100.1 wins-server=192.168.100.1 ntp-server=192.168.100.1

    Já fiz este procedimento em ambiente de produção e funciona lindamente



  3. Citação Postado originalmente por trober Ver Post
    Olá Eduardo.

    Você precisa definir que o DNS primário, entregue às estações clientes de DHCP, será o seu servidor Windows, assim como também o valor do parâmetro de WINS e NTP também serão seu servidor Windows (itens necessários ao processo de autenticação do AD).

    Para tanto, você usará o comando abaixo, observando quanto aos ajustes no número da regra a ser modificada (set number), e IP do seu servidor Windows.

    Código :
    /ip dhcp-server network set 5 dns-server=192.168.100.1 wins-server=192.168.100.1 ntp-server=192.168.100.1

    Já fiz este procedimento em ambiente de produção e funciona lindamente
    Olá Trober muito obrigado, eu uso desta forma só que não havia colocado wins e ntp estou testando com essas config, desde já agradeço.

  4. Citação Postado originalmente por Eduardo06 Ver Post
    Olá Trober muito obrigado, eu uso desta forma só que não havia colocado wins e ntp estou testando com essas config, desde já agradeço.
    Ok!

    Defina nas estações para obter automaticamente todas as configurações de rede, e proceda conforme sugerido.

    Mantenha-nos informado sobre seu progresso

    Abraço!



  5. Citação Postado originalmente por trober Ver Post
    Ok!

    Defina nas estações para obter automaticamente todas as configurações de rede, e proceda conforme sugerido.

    Mantenha-nos informado sobre seu progresso

    Abraço!
    Muito obrigado pela Dica, até o momento não venho tendo problemas, depois de config. Wins e NTp.






Tópicos Similares

  1. Windows 2008 Server R2 Standard problema com NET ?
    Por AndersonBruno no fórum Redes
    Respostas: 0
    Último Post: 19-01-2016, 06:31
  2. Windows 2008 server integrado com Mikrotik Rb750
    Por Eduardo06 no fórum Redes
    Respostas: 3
    Último Post: 19-01-2015, 09:12
  3. Problema com MikroTik RB433L, não aceita downgrade.
    Por m4d3 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-03-2013, 12:52
  4. Respostas: 5
    Último Post: 10-02-2013, 13:06
  5. Web Proxy, Jana Server com Mikrotik.
    Por djpablo no fórum Redes
    Respostas: 1
    Último Post: 25-03-2012, 11:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L