+ Responder ao Tópico



  1. Pessoal,

    Na minha rede interna privada da empresa, possuímos um hotspot.

    Minha rede interna é 10.0.1.0/24 e o ip da internet do hotspot é 10.0.1.24 e a LAN 192.168.4.0/24

    Funciona tudo certinho só tem um problema, os visitantes que acessam o hotspot conseguem pingar em quualquer IP da minha rede interna da empresa e abrir a tela dos terminais services e etc...resumindo, é como se estivessem dentro da minha rede interna. Como faço o bloqueio ao acesso externo hotpost para eles não terem acesso a pingar ou qualquer outra coisa da minha rede interna?

  2. ninguém??



  3. Boa tarde @lfernandosg

    Rapaz, sabe que apesar de usar mikrotik a um tempão nunca usei hotspot?
    Mas vo dar uma analisada. A principio, seria simples. Com PPPoE por exemplo, eu posso definir uma address list para um perfil no radius, e dai eu tenho um perfil para acesso interno, o qual tem acesso a rede, e um perfil para acesso externo, o qual só tem acesso a internet. Tu usa Radius no hotspot? Se usa, da pra usar essa address list do profile.

    Neste caso, seria só criar uma regra nos filtros do firewall para bloquear forward de qualquer endereço que não esteja na address list do perfil de acesso interno.

    Código :
    /ip firewall filter add chain=forward src-address-list=addrs_interno action=accept
    /ip firewall filter add chain=forward src-address-list=!addrlist_interno out-interface=!ether_do_link action=drop

    Desse jeito, endereços na address list addrs_interno terão acesso a tudo, endereços que não estão nessa lista, só terão acesso a saida se a interface de saida for a interface do seu link de internet.






Tópicos Similares

  1. Acesso externo ao mikrotik
    Por augustocparaujo no fórum Redes
    Respostas: 14
    Último Post: 18-03-2016, 21:30
  2. Respostas: 5
    Último Post: 19-04-2015, 19:42
  3. Respostas: 2
    Último Post: 12-10-2013, 13:06
  4. MK bloqueio de acesso externo à porta 80
    Por phmenoni no fórum Redes
    Respostas: 1
    Último Post: 06-02-2009, 10:28
  5. Respostas: 2
    Último Post: 08-06-2008, 18:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L