+ Responder ao Tópico



  1. Boa tarde Senhores,


    Preciso repassar um ip valido 177.x.x.11 porém, quando vou ver meu ip aparece 177.x.x.10.
    IP VALIDO: 177.x.x.10/14 IP CLIENTE: 192.168.10.246
    ETHER SAÍDA ADD IP VALIDO 177.x.x.10/24
    add action=netmap chain=srcnat dst-port=0-65535 protocol=tcp src-address=\
    192.168.10.246 to-addresses=177.x.x.11 to-ports=0-65535
    add action=netmap chain=dstnat dst-address=177.x.x.11 dst-port=0-65535 \
    in-interface=ether1 protocol=tcp to-addresses=192.168.10.246 to-ports=\
    0-65535


    Está faltando outra regra??

  2. Explique sua topologia, porque ao invés de fazer com netmap, pode ser muito mais conveniente fazer usando o same.



  3. Tenho concentrador com link dedicado com ip 177.x.x.10/14.

    Criei uma ether só para autenticar 1 cliente com ip valido.automaticamente já pega o ip 177.x.x.10 mas quero que pegue 177.x.x.11.

    Isto é para um enlace e o cliente discar.

  4. 1> adiciona esse ip na sua rb
    2> Cria uma regra de nat 1:1
    3> redireciona tudo do valido pro invalido.

    Eu prefiro separar essas coisas em uma interface loopback entao vamos la:] (mas nao é nescessario)

    1>Adicinar interface e iop na interface:

    /interface bridge add name=LoopBack
    /ip address add interface=LoopBack address=177.x.x.11/32

    OBS: Se o ip ja esta no mtk pode descartar a parte acima

    2>
    /ip firewall nat add chain=srcnat src-address=192.168.10.246 action=src-nat to-addresses=177.x.x.11

    3>
    / ip firewall nat add chain=dstnat dst-address=177.x.x.11 action=dst-nat to-addresses=192.168.10.24


    OBS: Essa rede deve estar chegando ao equipamento.

    E acredito que seria melhor vc entregar esse ip valido direto no equipamento do cliente.






Tópicos Similares

  1. Repassar ip Valido
    Por groxo no fórum Redes
    Respostas: 9
    Último Post: 29-02-2012, 13:09
  2. Respostas: 9
    Último Post: 12-09-2011, 14:42
  3. Como repassar IPs validos via VPN
    Por gwolp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2010, 02:02
  4. Respostas: 0
    Último Post: 02-09-2008, 10:18
  5. repassar ip válido ao cliente
    Por ljocelmo no fórum Redes
    Respostas: 5
    Último Post: 07-12-2006, 22:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L