Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, atualizei duas RBs pra versao 6.19, mas agora elas nao tao acertando o horario automaticamente e eu tenho regras que dependem do horario e data corretos. Tentei voltar pra 6.15 que tava antes, nao consegui. O que fazer par arrumar isso ou pra voltar pra versao 6.15?

  2. Citação Postado originalmente por raumaster Ver Post
    Pessoal, atualizei duas RBs pra versao 6.19, mas agora elas nao tao acertando o horario automaticamente e eu tenho regras que dependem do horario e data corretos.
    Bom dia.

    Não há problema de atualização de hora, via protocolo NTP, na versão 6.19 do MikroTik RouterOS.

    Citação Postado originalmente por raumaster Ver Post
    Tentei voltar pra 6.15 que tava antes, nao consegui. O que fazer par arrumar isso ou pra voltar pra versao 6.15?
    Não há necessidade de fazer downgrade.

    Visando colaborar na resolução deste problema, pergunto:

    1) Você está com o time-zone-name definido, compatível com seu fuso-horário?

    2) Você tem NTP client configurado?

    3) Se sim para a pergunta anterior, você usa servidor NTP interno ou externo?

    4) Consegue atestar o funcionamento do seu servidor NTP, via outro cliente de NTP (como ntpdate)?

    Saudações,



  3. Olha, eu simplesmente atualizei da 6.15 pra 6.19 e as regras que dependem de horarios ficaram malucas, ai eu fui verificar e a data e hora que antes acertavam sozinhas, sem eu precisar mexer em nada, agora nao ta mais acertando, foi logo em seguida ao reboot de atualizacao, nao sei bem responder todas perguntas, mas ta tudo do mesmo jeito que tava antes de atualizar, nao mexi em nada. SNTP Client ta Enabled... uso NTP externo, o que ja vem configurado com o RouterOS, nunca mexi nisso e sempre acertou a hora certinho desde a versao 5.x pq so agora na 6.19 bichou tudo?

  4. Vou supor que você está no mesmo fuso-horário do Sul/Sudeste, que suas RBs conseguem alcançar destinos externos, principalmente no protocolo UDP, na porta 123.

    Com isso, sugiro executar os comandos abaixo:

    Código :
    /system clock set time-zone-name=America/Sao_Paulo 
    /system ntp client set enabled=yes primary-ntp=[:resolve a.ntp.br] secondary-ntp=[:resolve b.ntp.br]

    No meu caso, eu mesmo monto meu servidor NTP, baseado em FreeBSD e OpenNTPd. O exemplo acima usa os servidores de terceiros, mas que funciona de igual forma.

    Saudações,



  5. Amigo, entra com a conf abaixo e vai ficar de boa.

    [admin@MikroTik] /system ntp client> print
    enabled: yes
    mode: unicast
    primary-ntp: 200.160.0.8
    secondary-ntp: 200.189.40.8

    Skype: arthursena

    att,






Tópicos Similares

  1. Bug no router OS 4.2 ?
    Por Ronaldo no fórum Redes
    Respostas: 1
    Último Post: 13-12-2009, 23:50
  2. Respostas: 3
    Último Post: 30-12-2008, 07:16
  3. versao 3.6 nao segura hora, data....
    Por ederamboni no fórum Redes
    Respostas: 11
    Último Post: 02-09-2008, 13:23
  4. Desligar servidor linux em uma hora automaticamente...
    Por leandroapbatista no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-01-2006, 23:23
  5. apache-consigo baixar os arquivos mas nao abri-los na pagina
    Por quecosuix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-11-2005, 20:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L