+ Responder ao Tópico



  1. #1

    Padrão tentativa de invasão

    o ip 122.225.109.197 está tentando invadir minha rede via ssh todos os dias, eu sei que o profissional que trabalhou na minha mk sabe o que ta fazendo, mas por curiosidade queria saber dos amigos se já passaram por isso, pesquisei um pouco e vi que está hospedado na china, abraço

  2. #2

    Padrão Re: tentativa de invasão

    Também passei por isso, muda a porta ou se não usa o serviço desabilita. O Maluco vai dar de cara com a porta, de quebra manda uma imagem beeeemmmm legal do ditadorzinho de araque deleskkkkkkk



  3. #3

    Padrão Re: tentativa de invasão

    gabrielest é só desativar o via ssh que acaba com isso? wlw

  4. #4

    Padrão Re: tentativa de invasão

    Se você não usa ssh telnet, etc desabilita.

    Deixe habilitado somente o que você usa. E de preferência em porta diferente.

    Abraço
    Fabrício



  5. #5

    Padrão Re: tentativa de invasão

    Citação Postado originalmente por FabricioViana Ver Post
    Se você não usa ssh telnet, etc desabilita.

    Deixe habilitado somente o que você usa. E de preferência em porta diferente.

    Abraço
    Fabrício
    Ta ai, perfeito e resumido
    T+

  6. #6
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: tentativa de invasão

    Já passei por esse problema também amigo, e a solução é só fazer oque o @FabricioViana falou, que esse problema irá acabar, o ip é da china.

    IP address:

    122.225.109.197
    Server Location:

    Huzhou, Zhejiang in China
    ISP:

    China Telecom Zhejiang

    Desativa os serviços que você não acessa, creio que você só faz acesso via winbox, então desabilita ou muda as porta, do irc, ftp, tftp, telnet ssh api e etc.. Se n faz uso não tem porque ficar ativo, abraço e boa sorte.



  7. #7

    Padrão

    Eu uso estas regras no firewall !

    Faça um teste !!!

    É só copiar e colar

    Segue Abaixo :

    SSH ATACKS


    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=drop chain=input comment="DROP SSH BRUTE FORCERS ( BLACK LIST )" \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=4w2d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp
    add action=drop chain=input comment="BLOQUEIO SSH - PORT 22-23" disabled=no \
    dst-port=22-23 protocol=tcp

    Att

    Joao

  8. #8

    Padrão Re: tentativa de invasão

    Amigo, mesmo que você altere a porta padrão ou desabilite os serviços é altamente recomendado que você possua firewall em seu equipamento se você quiser um nível de segurança apropriado.

    O Firewall passado pelo suportegenetwork vai te ajudar, porém ainda não é a melhor situação final de Firewall.

    Para uma ótima segurança você dele elaborar um Firewall na chain INPUT liberando apenas o que você quer para quem você quer e no final bloqueando o restante.

    Dessa maneira, mesmo com serviços necessários ativos você continuará seguro.

    A questão de troca de porta padrão do serviço pode ser facilmente superada se o atacante for um pouquinho esperto, pois possuem programas para realizar varredura de portas abertas, ou seja, apenas um firewall para te proteger nesse nível.

    Só por curiosidade, suba antes do ultimo DROP RESTANTE DAS CONEXÕES uma regra de log e verás quanta "porcaria" tenta entrar no seu Mikrotik.