Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. fiz o balance no programinha balance pcc 1.5, configurei a rb, porém hora funciona outra nao. segue o print das configurações. Gostaria q alg por gentileza possa me ajudar?

    são dois links de 10mega da oi em bridge, mesmo gateway.
    em rotas, uma das adsl fica azul. qdo uma linha cai a outra assume.
    obs; usando balance e pppoe na mesma rb. observei q qdo testo fora do pppoe o balance funcionaClique na imagem para uma versão maior

Nome:	         balance fora pppoe.png
Visualizações:	105
Tamanho: 	228,3 KB
ID:      	54809
    Clique na imagem para uma versão maior

Nome:	         b.png
Visualizações:	97
Tamanho: 	206,0 KB
ID:      	54806Clique na imagem para uma versão maior

Nome:	         balance nao f.png
Visualizações:	98
Tamanho: 	228,0 KB
ID:      	54807Clique na imagem para uma versão maior

Nome:	         balance nao f1.png
Visualizações:	92
Tamanho: 	178,6 KB
ID:      	54808

  2. ohh Artur obrigado por responder! poste se deu certo seu balance, vou aguardar

    olha.. como eu disse a cima, o balance e autentificação pppoe esta td em uma rb 450g. observei q qdo faço um dowload fora do pppoe funciona, porem no pppoe nao. estou me tocando q terei de comprar uma nova rb só para autentificação.



  3. de uma olhada amigo
    https://under-linux.org/showthread.php?t=151067

    siga o passo a passo e adapte para pppoe se precisar

    o programa ta muito defasado

  4. @Arthur Bernardes como disse este é um ballance antigo, tem pelo menos umas 40 maneiras novas, um exemplo é a divisão de links nao se usa marcação padronizada mais se usa aleatoria, isto em links diferentes, e tem funções como link state habilitado, eliminando criar outras manobras para ssl



  5. amigos, segue o script mangle, nat e ppp


    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0
    add action=mark-routing chain=prerouting connection-mark=Sites0 in-interface=\
    ether5 new-routing-mark=Rota0 passthrough=no
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1
    add action=mark-routing chain=prerouting connection-mark=Sites1 in-interface=\
    ether5 new-routing-mark=Rota1 passthrough=no
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED" dst-port=443 \
    in-interface=ether5 protocol=tcp
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    new-ttl=set:30 protocol=icmp
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether2 new-connection-mark=adsl_ether2_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether3 new-connection-mark=adsl_ether3_conn
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=output connection-mark=adsl_ether3_conn \
    new-routing-mark=to_adsl_ether3
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether2_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether3_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether3


    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0
    add action=mark-routing chain=prerouting connection-mark=Sites0 in-interface=\
    ether5 new-routing-mark=Rota0 passthrough=no
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1
    add action=mark-routing chain=prerouting connection-mark=Sites1 in-interface=\
    ether5 new-routing-mark=Rota1 passthrough=no
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED" dst-port=443 \
    in-interface=ether5 protocol=tcp
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    new-ttl=set:30 protocol=icmp
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether2 new-connection-mark=adsl_ether2_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether3 new-connection-mark=adsl_ether3_conn
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=output connection-mark=adsl_ether3_conn \
    new-routing-mark=to_adsl_ether3
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether2_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether3_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether3


    /ppp profile
    add local-address=200.192.168.1 name=pppoe-clinte-ip remote-address=dhcp_pool1
    add name=800k rate-limit=128k/800k
    add name=2megas rate-limit=256k/2m
    add name=800k/256 rate-limit=256k/800k
    add name=1mega rate-limit=128k/1m






Tópicos Similares

  1. Load balance PCC nao funciona com AIEC.
    Por rubinhos no fórum Redes
    Respostas: 3
    Último Post: 19-05-2010, 15:27
  2. Respostas: 8
    Último Post: 19-01-2008, 07:47
  3. meu orinoco ap2000 nao funciona !!! help-me
    Por PERDIGAWEB no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-09-2007, 09:04
  4. OpenVPN: nao conecta!!! Alguem pode me Ajudar?????
    Por fdotta no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-04-2005, 16:41
  5. Regras de ACL no RH 9 não responde, alguém pode me ajudar?
    Por webluc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2003, 18:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L