Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Meu balance pcc não funciona, alg pode me ajudar?

    fiz o balance no programinha balance pcc 1.5, configurei a rb, porém hora funciona outra nao. segue o print das configurações. Gostaria q alg por gentileza possa me ajudar?

    são dois links de 10mega da oi em bridge, mesmo gateway.
    em rotas, uma das adsl fica azul. qdo uma linha cai a outra assume.
    obs; usando balance e pppoe na mesma rb. observei q qdo testo fora do pppoe o balance funcionaClique na imagem para uma versão maior

Nome:	         balance fora pppoe.png
Visualizações:	113
Tamanho: 	228,3 KB
ID:      	54809
    Clique na imagem para uma versão maior

Nome:	         b.png
Visualizações:	102
Tamanho: 	206,0 KB
ID:      	54806Clique na imagem para uma versão maior

Nome:	         balance nao f.png
Visualizações:	103
Tamanho: 	228,0 KB
ID:      	54807Clique na imagem para uma versão maior

Nome:	         balance nao f1.png
Visualizações:	98
Tamanho: 	178,6 KB
ID:      	54808

  2. #2
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    ohh Artur obrigado por responder! poste se deu certo seu balance, vou aguardar

    olha.. como eu disse a cima, o balance e autentificação pppoe esta td em uma rb 450g. observei q qdo faço um dowload fora do pppoe funciona, porem no pppoe nao. estou me tocando q terei de comprar uma nova rb só para autentificação.



  3. #3
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    de uma olhada amigo
    https://under-linux.org/showthread.php?t=151067

    siga o passo a passo e adapte para pppoe se precisar

    o programa ta muito defasado

  4. #4
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    @Arthur Bernardes como disse este é um ballance antigo, tem pelo menos umas 40 maneiras novas, um exemplo é a divisão de links nao se usa marcação padronizada mais se usa aleatoria, isto em links diferentes, e tem funções como link state habilitado, eliminando criar outras manobras para ssl



  5. #5
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    amigos, segue o script mangle, nat e ppp


    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0
    add action=mark-routing chain=prerouting connection-mark=Sites0 in-interface=\
    ether5 new-routing-mark=Rota0 passthrough=no
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1
    add action=mark-routing chain=prerouting connection-mark=Sites1 in-interface=\
    ether5 new-routing-mark=Rota1 passthrough=no
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED" dst-port=443 \
    in-interface=ether5 protocol=tcp
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    new-ttl=set:30 protocol=icmp
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether2 new-connection-mark=adsl_ether2_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether3 new-connection-mark=adsl_ether3_conn
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=output connection-mark=adsl_ether3_conn \
    new-routing-mark=to_adsl_ether3
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether2_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether3_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether3


    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK0 in-interface=ether5 new-connection-mark=Sites0
    add action=mark-routing chain=prerouting connection-mark=Sites0 in-interface=\
    ether5 new-routing-mark=Rota0 passthrough=no
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-list=LINK1 in-interface=ether5 new-connection-mark=Sites1
    add action=mark-routing chain=prerouting connection-mark=Sites1 in-interface=\
    ether5 new-routing-mark=Rota1 passthrough=no
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED" dst-port=443 \
    in-interface=ether5 protocol=tcp
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
    new-ttl=set:30 protocol=icmp
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether2 new-connection-mark=adsl_ether2_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether3 new-connection-mark=adsl_ether3_conn
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=output connection-mark=adsl_ether3_conn \
    new-routing-mark=to_adsl_ether3
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether2_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting connection-state=new \
    dst-address-type=!local in-interface=ether5 new-connection-mark=\
    adsl_ether3_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn \
    in-interface=ether5 new-routing-mark=to_adsl_ether3


    /ppp profile
    add local-address=200.192.168.1 name=pppoe-clinte-ip remote-address=dhcp_pool1
    add name=800k rate-limit=128k/800k
    add name=2megas rate-limit=256k/2m
    add name=800k/256 rate-limit=256k/800k
    add name=1mega rate-limit=128k/1m

  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    @Arthur Bernardes
    desta forma tem varios tipos so ir aperfeçoando, ballance bom é poucas regras



  7. #7

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Olha veja se ajuda em algo.

  8. #8
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Citação Postado originalmente por deson00 Ver Post
    Olha veja se ajuda em algo.

    Caro amigo Billtec, achei interessante seu balance! deixa ver se eu entendi, tenho de montar as configurações no site com winbox aberto e as configurações ja entra automatico na rb. por curiosidade, no video nao mostra, mas nao entra regras no NAT e nem ROtas? e outra é pago esse balance seu?



  9. #9
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Rodrigo, agora achei esse novo Load Balance usando "connection state" e me parece interessante, vou testar todos aqui.

    Sanchez, amanhã vou analisar teu "export".

    Ohhhh Arthur aguardo sua analise


    grato

  10. #10

    Padrão

    Citação Postado originalmente por SanchezMT Ver Post
    Caro amigo Billtec, achei interessante seu balance! deixa ver se eu entendi, tenho de montar as configurações no site com winbox aberto e as configurações ja entra automatico na rb. por curiosidade, no video nao mostra, mas nao entra regras no NAT e nem ROtas? e outra é pago esse balance seu?
    Sim, regras no router, nat e mangle são adicionadas automaticamente.
    O sistema completo é pago, mas vc pode testar por 7 dias e acredito ser suficiente para configurar balance.



  11. #11
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Sanchez, esse balance que tu fez está estranho pra mim, meio bagunçado.

    Procure aqui pelo Load Balance do @AndrioPJ (bem interessante e vou testar aqui), do @md43 e se quiser, podemos trocar ideia aqui no fórum sobre um balance interessante que estou fazendo aqui.
    Anexo 54832Anexo 54833

    Lembrando que as conexões estão zeradas porque ainda não está em produção, é uma VM sem conexão à internet.


    Humm blz! aguardo vc fz seus testes

    à um tempo atras fiz o balance roteado do geronimo, porém navegava em um só link. pra falar a verdade, como sou iniciante em mikrotik, fico boiando as vzs nas linguagens técnicas..rs o problema q como tenho uma só RB, mexer nela p configurar é igual a trocar o pneu com o carro andando.. tive pesquisando, e tem gnt q prefere fugir do balance e elaborar as rotas, tipo: fulando por um link e cliclano por outro link.. interessante, porém não achei nhm tutorial em video sobre isso.

    domingo vou fz o balance do geronimo em bridge + pppoe na mesma rb e ver se funciona enqto isso aguardo seus testes Arthur.

    Vlw pelo companheirismo!
    obrigado

  12. #12

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    uma dica para quem está criando balance.

    O link 1, sempre tem peso menor, já que dependendo da sua configuração, o https (e outros) sairá por ele.
    Logo, se os dois links ter a mesma velocidade, no momento da configuração do balance, considere o link 1 como sendo menor velocidade



  13. #13
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Arthur dê uma olhada nesse print, oq pode ser esse erro? fiz o teste de velocidade na copel e sempre o balance funciona, porém fora do pppoe.. vai entender
    o up da oi é uma comédia.
    Clique na imagem para uma versão maior

Nome:	         system erro critical.png
Visualizações:	112
Tamanho: 	272,7 KB
ID:      	54864Clique na imagem para uma versão maior

Nome:	         teste.png
Visualizações:	157
Tamanho: 	416,9 KB
ID:      	54865

  14. #14
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    um ballance feito ontem para um cliente 2 linhas de 10mb oi

    amanha posto um com 6 linhas tb sem problema com bancos e ballance e servidor pppoe na mesma rb

    Clique na imagem para uma versão maior

Nome:	         10671484_1524699801101370_1303091323024026259_n.jpg
Visualizações:	61
Tamanho: 	63,8 KB
ID:      	54871



  15. #15
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    nao uso por ecmp amigo @Arthur Bernardes vou pstar hoje ou amanha

  16. #16
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Este ballance fiz ontem com 4 gvt de 35mb
    Clique na imagem para uma versão maior

Nome:	         ballance-4 linhas.jpg
Visualizações:	63
Tamanho: 	334,1 KB
ID:      	54999



  17. #17
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Citação Postado originalmente por Acronimo Ver Post
    Este ballance fiz ontem com 4 gvt de 35mb
    Clique na imagem para uma versão maior

Nome:	         ballance-4 linhas.jpg
Visualizações:	63
Tamanho: 	334,1 KB
ID:      	54999
    Acromino, seu balance ficou Top! são poucos os meus clientes, não acho q necessário comprar uma rb extra só p balance, por isso insisto ainda ficar com balance e pppoe na mesma. me diga uma coisa: ql é o valor $$ desse seu trab?

    grato

  18. #18
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    o ideal é ballance e autenticador de cliente na mesma rb @SanchezMT assim consegue colocar melhor qualidade de Qos, regras, filtros, melhorar a banda, entregar realmente a banda do cliente, cliente preferencial vc consegue fazer sair por um link somente,

    melhora parte de direcionamento de cameras etc



  19. #19
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Citação Postado originalmente por SanchezMT Ver Post
    Acromino, seu balance ficou Top! são poucos os meus clientes, não acho q necessário comprar uma rb extra só p balance, por isso insisto ainda ficar com balance e pppoe na mesma. me diga uma coisa: ql é o valor $$ desse seu trab?

    grato
    Obrigado Amigo @SanchezMT

  20. #20
    Avatar de SanchezMT
    Ingresso
    Jul 2014
    Localização
    São josé dos Quatro Marcos MT
    Posts
    156

    Padrão Re: Meu balance pcc não funciona, alg pode me ajudar?

    Como já disse, mikrotik é uma coisa mto complexa p qm está começando! O Rodrigo fez meu balance e estou acompanhando e os resultados até agora estão sendo bacana!! Fico imaginando o tanto q esse mundo conectado nos traz benefícios! por outro lado as pessoas estão refém do mesmo.
    Qro desde de já parabenizar esse forum! a gnt aprende mtas coisas aqui!