+ Responder ao Tópico



  1. Ola a todos,
    tenho um servidor mikrotik com hotspot + mk-auth + thunder tudo funcionando perfeitamente, clientes com ip fixo /30, controle de cache full por planos, radius do mk-auth bloqueando e enviando avisos normalmente, tudo uma maravilha por anos ... agora quero mudar tudo para pppoe por conta de algumas melhorias na rede e estou a dias tentando descobrir um problema, simplesmente o pppoe nao controla o upload, estou usando o mesmo servidor radius (mk-auth) com os mesmos planos tanto para hotspot quanto para pppoe ..... tambem estou usando as mesmas regras de cache para os dois, as faixas 10.0.0.0/21 (hotspot) 192.168.11.0/24 (hotspot dhcp) e 172.16.0.0/21 (pppoe) estão todas cadastradas no thunder em configurações de rede/firewall/redes proxy .... sei que é algo que estou fazendo errado mas não consigo achar, agradeço quem puder me dar alguma dica pra resolver mais esta ... abaixo as regras de cache e imagens das queues criadas dinamicamente pelo hotspot e pppoe



    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="REDIRECT THUNDER 7.1 " \
    disabled=no dst-address-list=!Site_sem_Cache in-interface=!ether2 \
    new-routing-mark=Thunder_Router passthrough=yes port=80 protocol=tcp \
    src-address-list=!Cliente_sem_Cache src-mac-address=!00:1E:8C:51:62:20
    add action=mark-packet chain=postrouting comment=\
    "MARCA CONEXAO THUNDER 7.1 - PLANO 2MB" disabled=no dscp=10 \
    dst-address-list=plano-2mb new-packet-mark=thunder_packs_2mb passthrough=no
    add action=mark-packet chain=postrouting comment=\
    "MARCA CONEXAO THUNDER 7.1 - PLANO 5MB" disabled=no dscp=10 \
    dst-address-list=plano-5mb new-packet-mark=thunder_packs_5mb passthrough=no
    add action=mark-packet chain=postrouting comment=\
    "MARCA CONEXAO THUNDER 7.1 - PLANO 10MB" disabled=no dscp=10 \
    dst-address-list=plano-10mb new-packet-mark=thunder_packs_10mb passthrough=\
    no
    add action=mark-packet chain=postrouting comment=\
    "MARCA CONEXAO THUNDER 7.1 - PLANO 15MB" disabled=no dscp=10 \
    dst-address-list=plano-15mb new-packet-mark=thunder_packs_15mb passthrough=\
    no
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=40M \
    max-limit=40M name="THUNDER 2MB" packet-mark=thunder_packs_2mb parent=\
    global-out priority=8 queue="Thunder 2mb"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=40M \
    max-limit=40M name="THUNDER 5MB" packet-mark=thunder_packs_5mb parent=\
    global-out priority=8 queue="Thunder 5mb"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50M \
    max-limit=50M name="THUNDER 10MB" packet-mark=thunder_packs_10mb parent=\
    global-out priority=8 queue="Thunder 10mb"
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50M \
    max-limit=50M name="THUNDER 15MB" packet-mark=thunder_packs_15mb parent=\
    global-out priority=8 queue="Thunder 15mb"


    /ip route
    add comment="ROTA THUNDER 7.1" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=192.168.254.2 routing-mark=Thunder_Router scope=30 target-scope=10




    Clique na imagem para uma versão maior

Nome:	         HOTSPOT.jpg
Visualizações:	116
Tamanho: 	222,9 KB
ID:      	54823 Clique na imagem para uma versão maior

Nome:	         pppoe.jpg
Visualizações:	136
Tamanho: 	279,0 KB
ID:      	54824

  2. Amigo, vai em Bridge>settings e desmarque o "use ip firewall"
    Espero ter ajudado.






Tópicos Similares

  1. Problema com controle de banda na mikrotik
    Por jacjunior21 no fórum Redes
    Respostas: 20
    Último Post: 27-03-2013, 13:39
  2. Problema com Controle de Banda
    Por tonbts no fórum Redes
    Respostas: 6
    Último Post: 16-10-2007, 21:59
  3. Problemas Com Controle De Banda Na Repetidora
    Por cambioco no fórum Redes
    Respostas: 1
    Último Post: 03-10-2007, 17:40
  4. Problema com controle de banda
    Por Skylinelan no fórum Redes
    Respostas: 4
    Último Post: 21-09-2007, 23:14
  5. Problemas com controle de banda ............. urgente
    Por ccm no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-07-2005, 20:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L