Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sites de bancos como ( Banco do Brasil , Bradesco , Bndes ) e outros como Sefaz ,
    Programas como o team viewer estao expirando devido algum problema no MICROTIK
    , ou alguma regra que precisa ser feita no mesmo,. os demais sites funcionam ok.

    Usamos load balance para 3 link de internet.

    o mikrotik esta usando em uma empresa corporativa com aproximadamente 25 computadores,


    Desde de já agradeço.

    Alexandre F da Silva
    skype: asgdasilva

  2. Citação Postado originalmente por asgdasilva Ver Post
    Sites de bancos como ( Banco do Brasil , Bradesco , Bndes ) e outros como Sefaz ,
    Programas como o team viewer estao expirando devido algum problema no MICROTIK
    , ou alguma regra que precisa ser feita no mesmo,. os demais sites funcionam ok.

    Usamos load balance para 3 link de internet.

    o mikrotik esta usando em uma empresa corporativa com aproximadamente 25 computadores,


    Desde de já agradeço.

    Alexandre F da Silva
    skype: asgdasilva

    Tem que cadastrar a "Regra" desses sites na aba "Addess List" do Firewall, Como voce esta utilizando BALANCE isso faz que a conexao com os sites mencionados possam sair por um link e voltar por outro, fato que o protocolo utilizados pelos sites nao permite.



  3. Solução:

    Pesquise sobre "https" fora do balancer!

  4. Segue abaixo as imagens do Load Balance, se faltou mais eu posso providenciar.

    Agradeço a todos.




    Clique na imagem para uma versão maior

Nome:	         FIREWALL - MANGLE.png
Visualizações:	163
Tamanho: 	102,8 KB
ID:      	55202 Clique na imagem para uma versão maior

Nome:	         FIREWALL-NAT.png
Visualizações:	106
Tamanho: 	94,4 KB
ID:      	55203Clique na imagem para uma versão maior

Nome:	         routes.png
Visualizações:	111
Tamanho: 	100,2 KB
ID:      	55204



  5. A solução já lhe disse e vou postar aqui


    [1]
    vc vai ter sempre problemas com HTTPS (bancos, detran, etc etc..) se não fizer uma regra pra q esses serviços sempre sejam redirecionados apenas pra 1 link...

    exemplo:
    ->por porta:
    /ip firewall mangle
    add action=accept chain=prerouting comment="HTTPS SEM BALANCE" disabled=no dst-port=443 in-interface=\
    Local protocol=tcp

    -> por address list:
    /ip firewall address-list
    add address=200.189.113.170 comment=Detran disabled=no list=sembalance
    add address=200.189.113.173 comment="Detran IPVA" disabled=no list=sembalance

    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=sembalance\
    in-interface=Local


    [1] http://www.overnix.com/showthread.ph...ad-balance-pcc






Tópicos Similares

  1. Respostas: 31
    Último Post: 06-08-2008, 07:59
  2. Conexão segura; Sites de bancos e cartão de crédito
    Por ricardobarreto no fórum Redes
    Respostas: 1
    Último Post: 20-04-2008, 17:29
  3. Respostas: 16
    Último Post: 09-01-2008, 00:50
  4. Squid X Sites de Bancos
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 9
    Último Post: 13-12-2005, 19:44
  5. NAT/SQUID Site de Banco lento ou nao abre
    Por jesusnetworks no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-12-2005, 19:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L