+ Responder ao Tópico



  1. Boa noite, meu problema é o seguinte, coloquei o pcc junto co hotspot na mesma rb, ate ai tudo bem, mas meus servidores que estão em paralelo pararam de pingar na rede interna, pra ser mais claro vou colocar a topologia da rede com ip ficiticios.




    internet ==== Router Bord PCC + hotspot ======10.1.0/19
    |
    |
    servidores
    172.31.255.0/24

    da rede interna eu ping em qualquer servidor, mas do servidor eu não ping em ninguém 10.1.0/19,


    tente colocar a regra pra passar o rage 172.31.255.xxx por fora mas nada

    quando vou no firewell conections e filtro a range 172.31.255.0/24 ele aparece vários conecções e as marcações do ppoe1 e ppoe2 e ppoe3, com isso sei que ele esta marcando e jogando ele pra saida de internet mas na verdade deveria deixa ele passar pois ele esta em paralelo, como eu resolvo isso???

    meu pcc ta assim

    /ip firewall mangle
    add chain=prerouting comment="Permite destino SEM-LB" dst-address-list=SEM-LB
    add action=mark-connection chain=prerouting comment=xxxxxx \
    connection-state=new in-interface=pppoe-out1 new-connection-mark=\
    connpppoe-out1
    add action=mark-routing chain=output comment=xxxxxx connection-mark=\
    connpppoe-out1 hotspot=auth new-routing-mark=to_pppoe-out1
    add action=mark-connection chain=prerouting comment=xxxxxx \
    connection-state=new dst-address-type=!local in-interface=!pppoe-out1 \
    new-connection-mark=connpppoe-out1 per-connection-classifier=\
    both-addresses:3/0
    add action=mark-routing chain=prerouting comment=xxxxxx \
    connection-mark=connpppoe-out1 in-interface=!pppoe-out1 new-routing-mark=\
    to_pppoe-out1
    add action=mark-connection chain=prerouting comment=xxxxxx \
    connection-state=new in-interface=pppoe-out2 new-connection-mark=\
    connpppoe-out2
    add action=mark-routing chain=output comment=xxxxxx connection-mark=\
    connpppoe-out2 hotspot=auth new-routing-mark=to_pppoe-out2
    add action=mark-connection chain=prerouting comment=xxxxxx \
    connection-state=new dst-address-type=!local in-interface=!pppoe-out2 \
    new-connection-mark=connpppoe-out2 per-connection-classifier=\
    both-addresses:3/1
    add action=mark-routing chain=prerouting comment=Mxxxxxx \
    connection-mark=connpppoe-out2 in-interface=!pppoe-out2 new-routing-mark=\
    to_pppoe-out2
    add action=mark-connection chain=prerouting comment=xxxxxx \
    connection-state=new in-interface=pppoe-out3 new-connection-mark=\
    connpppoe-out3
    add action=mark-routing chain=output comment=xxxxxxconnection-mark=\
    connpppoe-out3 hotspot=auth new-routing-mark=to_pppoe-out3
    add action=mark-connection chain=prerouting comment=xxxxxx \
    connection-state=new dst-address-type=!local in-interface=!pppoe-out3 \
    new-connection-mark=connpppoe-out3 per-connection-classifier=\
    both-addresses:3/2
    add action=mark-routing chain=prerouting comment=xxxxxx \
    connection-mark=connpppoe-out3 in-interface=!pppoe-out3 new-routing-mark=\
    to_pppoe-out3


    e addres-list

    /ip firewall address-list
    add address=172.31.255.201 list=SEM-LB

  2. internet ==== Router Bord PCC + hotspot ======10.1.0/19
    ........................|
    ........................|
    ..................servidores
    ...............172.31.255.0/24

    nessa parte os pauzinhos eram pra ficar na reta da rb e não da interte, o foram não aceitos os espaços



  3. Va criando as rotas (Ip/Routes) de um servidor para o outro (roteado), caso use bridge vá repassando os dados da rede de forma a usar o mesmo bloco de ip...

  4. Citação Postado originalmente por stevefox Ver Post
    Va criando as rotas (Ip/Routes) de um servidor para o outro (roteado), caso use bridge vá repassando os dados da rede de forma a usar o mesmo bloco de ip...
    O problema e que esta tudo no mesmo servidor, então a rota já é criada automaticamente, o problema não é a outra porque sem o PCC tudo funciona normalmente.



  5. Not, Não é Não as rotas são criadas automaticamente na mesma rb, para uso interno dela, de uma rb para outra você tem que criar, principalmente você que ta usando Ips diferente...
    Como você quer que uma rb com ip 172.31 conveses com a rede 10.1 a não ser e claro que você use uma bridge...






Tópicos Similares

  1. Problemas com VoIP em rede wireless com Ubiquiti e MikroTik
    Por Jacksonjm no fórum Servidores de Rede
    Respostas: 17
    Último Post: 04-09-2013, 16:28
  2. problema compartilhamento velox msn em rede com dominio
    Por hudsonjr1 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-02-2011, 10:01
  3. problemas com gvt em rede wirellesss
    Por elonhouse no fórum Redes
    Respostas: 16
    Último Post: 21-10-2010, 13:42
  4. Transferência de arquivos com máquinas em rede...
    Por Lipse no fórum Servidores de Rede
    Respostas: 8
    Último Post: 15-12-2005, 08:10
  5. Problemas com Impressora em Rede
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-07-2003, 08:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L