Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia pessoal, começou um problema novo aqui em 'uma' das minhas NANO M5 desde quinta 17:00 da tarde (de acordo com um cliente meu fominha)... seguinte, os clientes estao conectados normalmente, com sinal muito bom: sinal -57, TX/RX 114 Mbps/130 Mbps, enfim, sem obstaculos nem distante da torre, PORÉM no teste de velocidade nao passa de 960 Kbps (430k de UP/DOWN), parece brincadeira, mas fica em média cravado nessas taxas e quando passa fica no máximo em 2Mbps!!! Detalhe interessante: o firmware estava 5.5.6, dai reinstalei o mesmo e NADA, dai mudei os canais e NADA, dai botei o firm 5.5.8 (ultimo no site da UBNT) e NADA, ai descobri facil: a antena esta com defeito! Fui lá peguei uma nova configurei igual subi na torre e coloquei, os clientes conectaram, ai testei... NADA!!! Acreditem!! NADA!! tudo igual, isso para clientes que estao à 200 metros como clientes q estao a 2km. Nunca vi nada igual mas estou aqui pronto pra resolver e jaja posto o resultado.

  2. @hwrbet, será que não tá com muita potencia? explica melhor o seu cenário! assim podemos ajudar!



  3. A potencia esta em 18 dbi, pois tenho clientes proximos e distantes dessa torre, ela funciona em AP, bridge, e conectam nela uns 20-23 clientes, porem sempre funcionou assim e olha que já tem uns anos, tipo 6-8...

  4. Poxa amigo 18dbi pra Clientes a 200 metros ?
    Veja o fresnel, tente manter o sinal em -60 a -66.
    Busque o angulo melhor para zona de fresnel, baixe o tx/rx pra que 130Mbps se o que você quer é apenas 5Mb ou 10Mb.



  5. Deixa ver se convenço porque -57 NÃO é um sinal tão bom pra 130M:

    117/130M é MCS14 ou MCS15:
    Clique na imagem para uma versão maior

Nome:	         mcs.GIF
Visualizações:	701
Tamanho: 	11,6 KB
ID:      	55333
    Segundo o datasheet do NS M5, MCS14 e 15 tem sensibilidade de -78 e -75 respectivamente:
    Clique na imagem para uma versão maior

Nome:	         sensibility.nsm5.GIF
Visualizações:	707
Tamanho: 	32,3 KB
ID:      	55334
    De 78 e 75 pra 57 dá 21 e 18dB de SNR. Esse SNR é suficiente pra qual datarate?
    Segundo essa tabela, pra uns 120M:
    Clique na imagem para uma versão maior

Nome:	         snr.40MHz.PNG
Visualizações:	272
Tamanho: 	29,8 KB
ID:      	55335
    Essa tabela é pra 40MHz, mas 120M em 40MHz ou 130M em 20MHz dá praticamente na mesma em materia de sensibilidade e snr requerido.

    Vejamos outra tabela, que dá os MCS SISO (Serviria pra AirGrid, OU você transfere digamos MCS6 pra MCS14, MCS7 pra MCS15):
    Clique na imagem para uma versão maior

Nome:	         snr.20MHz.PNG
Visualizações:	1253
Tamanho: 	115,1 KB
ID:      	55336
    Não achei uma tabela mais exata, mas os numeros são mais ou menos esses, pra MCS7 ou MCS15 (São quase a mesma coisa, só muda o numero de streams/chains/canais, MCS15 são 2 MCS7) o SNR requerido é acima de 20dB, a sensibilidade de SISO pra MIMO muda 1dB, o SNR imagino que mude pelo menos 2dB, então aumente o SNR dessa tabela em 2 pra ver algo mais similar a tabela anterior.

    Google por Required SNR pra achar outras tabelas, talvez alguma fale exatamente nos datarates em MIMO com canal de 20MHz, minha internet é uma carroça (ping -l 1400 perde metade, tem chamados e mais chamados da OI abertos a meses... é linda a eficiência da OI, "Senhor, não damos suporte a ping")

    Então se seu sinal é -57, você tem que escolher o MCS COM FOLGA pela tabela.
    MCS6/MCS14 roda até com SNR de 18dB/20dB, a sensibilidade em MCS14 é -78 então podeRIA ter sinal -60 ou -58. Mas... se a zona de fresnel não está 100% limpa, o nível de sinal é confiável? EU prefiro botar uns 5 a 8dB de erro, ou melhor, deixar uns 8dB de margem de erro. Se pegamos MCS12, sensibilidade -84, SNR de uns 17dB dá então (84-17) 67dB de nível de sinal, são 10dB a mais do que você tem hoje de sinal.

    Por isso: Testa MCS menor, fixa em 78M, nos clientes pode até colocar 52M (Deixar eles no modo auto também não é uma boa, a tendencia é ir pro datarate mais alto, baseado no SNR, em zona de fresnel meia-boca o nível de sinal não é muito confiável e o CCQ não bate com o SNR).

    -57 é o limiar de sinal pra MCS15, nada no limiar costuma ser estável. Num PTP dá pra arriscar isso, mas em PTMP o trafego varia, ora tem 5 clientes trocando pacotes, ora tem 20, por isso pula de 117 pra 130M, está variando um MCS, fixa num MCS mais baixo pra ver se estabiliza.






Tópicos Similares

  1. Base Rockt m5 com tx/rx nao muito bom
    Por Jefferson Silva no fórum Redes
    Respostas: 5
    Último Post: 29-08-2013, 16:39
  2. Enlace de Nanostation M5 com baixo TX
    Por fabianoheringer no fórum Redes
    Respostas: 11
    Último Post: 21-04-2013, 20:58
  3. throughput muito baixo na rede com bullet2HP
    Por peritinaicos no fórum Redes
    Respostas: 13
    Último Post: 23-10-2012, 15:03
  4. enlace nanostation m5 com cpe elsys 5. Ajuda!!
    Por guilherme1991g no fórum Redes
    Respostas: 3
    Último Post: 17-02-2012, 03:15
  5. Respostas: 9
    Último Post: 16-08-2011, 00:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L