+ Responder ao Tópico



  1. #1

    Padrão Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Ola, maus caros colegas de rede estou com um problema que nao sei como resolver ja tenho 3meses sem dormi e comer direito de cabeca quente, vamos la vou tentar explicar o que esta acontecendo tenho uma pequena rede cabeada ha 3 meses a traz eu usava os roteadores em bridge mais resolvi mudar pois o cliente tem sempre um tablet celulares etc e nao da para ficar toda hora add login e senha entao resolvi mudar e colocar a configuracao do roteador dinamico pronto !! o cliente acessa o que ele quiser com qualquer aparelho no wifi porem o que comecou a acontecer e que os roteadores estao enviando ip na tela do hosts do mikrotik, os clientes no cabo esta acessando normal mais no wifi tem dificuldade para acessar ate msm a pagina de login que deveria aparecer automatico, dai peco ao cliente desligue e ligue e volta a funciona porem continua mostrando ip no hosts do servidor, ja mudei a faixa de ip dos roteadores e continua mostrando e nao so um sao varios esse e so um veja a image, quem pode e souber por favor me ajuda.. desde ja muito obrigado.

    ex: veja a imagem
    Clique na imagem para uma versão maior

Nome:	         imagen servi.jpg
Visualizações:	185
Tamanho: 	77,6 KB
ID:      	55381

  2. #2

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Gente ajuda aiii !!! Nao so ler e sair fala alguma coisa....



  3. #3

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Ola!, sou novo em postar por aqui, nao tenho muita experiência como alguns colaboradores desse forum que acompanho a algum tempo, mas minha intenção é ajudar, então vamos la...

    -se eu entendi você disse que dentro de sua rede cabeada, quando o cliente tenta acessar por algum equipamento conectado via cabo esta ok, e quando o mesmo tenta acessar através de uma rede WiFi do cliente ele enfrenta problemas, é isso???

    -pelo oque da a entender você utiliza autenticação hotspot certo? qual roteador voce usa no cliente?

  4. #4
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Citação Postado originalmente por adrianoal00 Ver Post
    Gente ajuda aiii !!! Nao so ler e sair fala alguma coisa....
    Bom, vou tentar ser bem claro e polido para não criar polêmicas...não me leve a mal.
    Você não falou quase nada sobre a sua rede, não dá pra visualizar se ela é toda em bridge, se tem switch com vlan fixa, etc. Se você não postar todas as informações possíveis ninguem vai se interessar em te ajudar (nem ninguem tem essa obrigação).
    Outro ponto é sobre seu conhecimento em redes e Mikrotik, parece ser bem básico. Aconselho a estudar bastante (se você pretende tocar esse rede sozinho) ou contratar ajudar especializada.
    Esses host que aparecem fora do IP no hotspot dá pra bloquear como um regra, dessa forma:

    /ip hotspot ip-binding
    add address=172.16.0.0/16 disabled=no server="mude para o nome do hotspot"
    add address=0.0.0.0/0 disabled=no server="mude para o nome do hotspot" type=blocked

    Mesmo bloqueando, ainda precisa verificar de onde estão vindo...



  5. #5

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    ola, muito obrigado por responder rsrs.. olha aqui tenho os seguintes routers tp-link, d-link, gothan, link1one e italbras todos fazem dinamico. mas um tempo a traz faziam bridge e rodava tranquilo sem essa problema. berghetti

  6. #6
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Citação Postado originalmente por adrianoal00 Ver Post
    ola, muito obrigado por responder rsrs.. olha aqui tenho os seguintes routers tp-link, d-link, gothan, link1one e italbras todos fazem dinamico. mas um tempo a traz faziam bridge e rodava tranquilo sem essa problema. berghetti
    Você tem switchs com vlan fixa na rede?



  7. #7

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Ola boa noite, alexrock desculpa a demora rsrs.. obrigado por responder. sei que ninguem aqui tem obrigacao mas... nao custa nada ajuda um colega com dificuldade ou custa ? nao tenho msm muita experiencia no MK estou aprendendo mais um dia chego la...
    entao aqui nao uso Vlan, uso switch e simples e roteadores da marca que citei aqui.
    essa regra eu ja tinha feito so que aumenta a taxa do uso do CPU funciona blz blok os ip's, mais nao me dei por satisfeito com esse problema o que eu queria saber msm e o que esta acontecendo e causando isso.
    minha demora para responder foi .. removir todos os roteadores da rua e os ip's sumiuuuu kkkkkkk restei reeconfigurei e estao na rua de novo e continua a mostrar os ip's ushausahs desculpa mais ja estou tao stressado que tenho que rir pq ja chorei muitoo aqui sem saber o que fazer mais msm assim muito obrigado pela dica.

  8. #8
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Problemas com ip's de roteadores dentro do hosts do mikrotik.

    Substitua gradativamente e assim que possível seus switchs por algum modelo com vlan fixa, isso vai te poupar todo esse sofrimento e um risco iminente de alcoolismo.
    Brincadeiras à parte, é impossivel em uma rede "plana" como a sua, sem isolação alguma, diagnosticar uma problema desses, visto que a capacidade dos clientes de fazer caca é incomensurável.