Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Web-proxy mikrotik

    Bom dia senhores!
    estou tentando configurar o web-proxy no mikrotik. já fiz todas as regras esta funcionando direitinho, mais quando vou fazer uma pesquisa no google aparece está mensagem ´´ we´sorry.... but you computer or network.....''
    quando eu, desabilito as regras do proxy volta a funcionar normal.

    Clique na imagem para uma versão maior

Nome:	         allef erro google.png
Visualizações:	132
Tamanho: 	172,0 KB
ID:      	55555

  2. #2

    Padrão Re: Web-proxy mikrotik

    posta suas regras aí para acharmos onde está o problema ou vai desabilitando 1 por 1!



  3. #3

    Padrão Re: Web-proxy mikrotik

    Você ativou uma regra de firewall protegendo seu Webproxy de acessos externos?
    Normalmente quando o Google envia esta mensagem não é de graça, podem estar utilizando o seu proxy como "trampolim".

  4. #4

    Padrão Re: Web-proxy mikrotik

    Clique na imagem para uma versão maior

Nome:	         mikrotik erro 2.png
Visualizações:	65
Tamanho: 	130,0 KB
ID:      	55569Clique na imagem para uma versão maior

Nome:	         mikrotik erro.png
Visualizações:	51
Tamanho: 	111,6 KB
ID:      	55570
    mcdornas, está aí minha regras



  5. #5

    Padrão Re: Web-proxy mikrotik

    wgnerdd, não ativei não como que faço isso?
    ontem também notei que depois que coloquei o web-proxy, minha internet fico muito lenta.

  6. #6

    Padrão Re: Web-proxy mikrotik

    - Vai em IP/Firewall/Address List, cria uma entrada com a sua rede interna;
    - Vai em IP/Firewall/Filter e cria uma regra na chain INPUT com destination port a porta que está o seu proxy (3128 eh a padrão), libera a sua address list na segunda aba selecionando ela e negando (clicando na caixinha a frente do nome da lista) e na aba ACTION seleciona DROP.

    Esses passos que te passei rapidamente criam uma regra que impede acessos a sua RB na porta especificada a não ser que seja da rede interna especificada na address-list, pode-se depois adicionar mais redes/IPs na address-list.



  7. #7

    Padrão Re: Web-proxy mikrotik

    Clique na imagem para uma versão maior

Nome:	         MIKROTIK.png
Visualizações:	45
Tamanho: 	86,3 KB
ID:      	55571Clique na imagem para uma versão maior

Nome:	         MIKTOIK 2.png
Visualizações:	30
Tamanho: 	116,6 KB
ID:      	55572
    Wagnerdd, fica assim as regras q vc falo?

  8. #8

    Padrão Re: Web-proxy mikrotik

    Na real eu vi que você já tem uma proteção para o SSH, basta adicionar nesta regra a porta do Proxy que deve resolver.
    Pelos prints que você enviou parece que eh assim mesmo, mas no caso da FILTER você não mandou as outras abas, então não posso garantir.



  9. #9

    Padrão Re: Web-proxy mikrotik

    Clique na imagem para uma versão maior

Nome:	         mikrotik 3.png
Visualizações:	37
Tamanho: 	100,2 KB
ID:      	55573
    vc está falando dessa abas?

  10. #10

    Padrão Re: Web-proxy mikrotik

    Amigo, na sua regra existente da porta 22 (SSH) adicionando a porta do seu Webproxy deve resolver o problema de acessos não autorizados



  11. #11

    Padrão Re: Web-proxy mikrotik

    ok, só que minha internet agora está muito lenta não abre nehuma pagina, basta eu, desativa a regra que fiz para o proxy que foi IP/Firewall/NAT- geral (dstnat) protocolo (6 (tcp) DST port: 80 Interface: LOCAL Action:redirect, to ports (3128)
    que volta ao normal.

  12. #12

    Padrão Re: Web-proxy mikrotik

    Que RB é a sua?
    Como está CPU e Memoria dela?
    A configuração de DNS está OK?



  13. #13

    Padrão Re: Web-proxy mikrotik

    Citação Postado originalmente por allef Ver Post
    ok, só que minha internet agora está muito lenta não abre nehuma pagina, basta eu, desativa a regra que fiz para o proxy que foi IP/Firewall/NAT- geral (dstnat) protocolo (6 (tcp) DST port: 80 Interface: LOCAL Action:redirect, to ports (3128)
    que volta ao normal.
    Não faltou setar a faixa da rede interna em Src. Address ? Exemplo:
    add action=redirect chain=dstnat comment="Redirecionamento para o Proxy" \
    disabled=no dst-port=80 protocol=tcp src-address=x.x.x.x/xx to-ports=\
    3128

  14. #14

    Padrão Re: Web-proxy mikrotik

    wagnerdd, tenho uma CPU com dual-core 2GB De memoria , HD 320, tenho um link de 4MB da Embratel.
    as configurações do DNS ESTÃO ok, uso o dns que a embratel mim forneceu



  15. #15

    Padrão Re: Web-proxy mikrotik

    fabianoMartins2, fiz do jeito que vc falo e ainda continua minha internet lenta, basta desativar essa regra que tudo volta ao normal

  16. #16

    Padrão Re: Web-proxy mikrotik

    Também estou com o mesmo problema, posta ai as suas regras.

    Vai em new terminal e digitar firewall export e dar um enter copia e colar aqui para a gente dar uma analisada



  17. #17

    Padrão Re: Web-proxy mikrotik

    Citação Postado originalmente por allef Ver Post
    fabianoMartins2, fiz do jeito que vc falo e ainda continua minha internet lenta, basta desativar essa regra que tudo volta ao normal
    Quando precisei configurar um webproxy p/ um cliente empresarial, segui as dicas dos dois links abaixo:

    https://under-linux.org/showthread.php?t=148665
    https://under-linux.org/showthread.php?p=657787

    Juntei tudo que precisava dos dois e fiz um que funcionou muito bem, até hoje só faço manutenção preventiva mesmo.

  18. #18

    Padrão Re: Web-proxy mikrotik

    wld.net1, não deu certo. digito no terminal mais não aparece nada.



  19. #19

    Padrão Re: Web-proxy mikrotik

    FabianoMartins2, olhei o link que vc mando e aparentimente esta correto, mais só que quando coloco a regra no firewall minha internet fica mt lenta não consigo navegar em nenhuma pagina.

  20. #20

    Padrão Re: Web-proxy mikrotik

    No print aparece setado em in-interface:LOCAL pelo cenário não precisa setar a interface. Vou dar uma olhada c/ calma nos prints que postou. Ou seria até melhor postar as regras que você tá usando agora.