Página 7 de 7 PrimeiroPrimeiro ... 234567
+ Responder ao Tópico



  1. /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT LINK " disabled=no out-interface=LINK src-address=192.168.1.0/24
    add action=redirect chain=dstnat comment="Redirecionamento para o Proxy" disabled=yes dst-port=80 protocol=tcp to-ports=3128
    add action=dst-nat chain=dstnat comment="DVR 1 HTTP" disabled=no dst-address=201.73.202.195 dst-port=9090 protocol=tcp to-addresses=192.168.1.188 to-ports=9090
    add action=dst-nat chain=dstnat comment="DVR HTTP UDP" disabled=no dst-address=201.73.202.195 dst-port=9090 protocol=udp to-addresses=192.168.1.188 to-ports=9090
    add action=dst-nat chain=dstnat comment="DVR MOBILE1" disabled=no dst-address=201.73.202.195 dst-port=83 protocol=tcp to-addresses=192.168.1.188 to-ports=83
    add action=dst-nat chain=dstnat comment="DVR MOBILE1 UDP" disabled=no dst-address=201.73.202.195 dst-port=83 protocol=udp routing-mark="" to-addresses=192.168.1.188 \
    to-ports=83
    add action=dst-nat chain=dstnat comment="DVR MOBILE2" disabled=no dst-address=201.73.202.195 dst-port=34567 protocol=tcp to-addresses=192.168.1.188 to-ports=34567
    add action=dst-nat chain=dstnat comment="DVR MOBILE2 UDP" disabled=no dst-address=201.73.202.195 dst-port=34567 protocol=udp to-addresses=192.168.1.188 to-ports=34567
    add action=dst-nat chain=dstnat comment="DVR 2 HTTP" disabled=no dst-address=201.73.202.195 dst-port=9091 protocol=tcp to-addresses=192.168.1.11 to-ports=9091
    add action=dst-nat chain=dstnat comment="DVR 2 HTTP UDP" disabled=no dst-address=201.73.202.195 dst-port=9091 packet-mark="" protocol=udp to-addresses=192.168.1.11 \
    to-ports=9091
    add action=dst-nat chain=dstnat comment="DVR 2 MOBILE1" disabled=no dst-address=201.73.202.195 dst-port=84 protocol=tcp to-addresses=192.168.1.11 to-ports=84
    add action=dst-nat chain=dstnat comment="DVR 2 MOBILE1 UDP" disabled=no dst-address=201.73.202.195 dst-port=84 protocol=udp to-addresses=192.168.1.11 to-ports=84
    add action=dst-nat chain=dstnat comment="DVR 2 MOBILE2" disabled=no dst-address=201.73.202.195 dst-port=34568 protocol=tcp to-addresses=192.168.1.11 to-ports=34568
    add action=dst-nat chain=dstnat comment="DVR 2 MOBILE2 UDP" disabled=no dst-address=201.73.202.195 dst-port=34568 protocol=udp to-addresses=192.168.1.11 to-ports=34568
    add action=dst-nat chain=dstnat comment=SBSCNANO2 disabled=no dst-address=201.73.202.195 dst-port=9098 protocol=tcp to-addresses=192.168.10.251 to-ports=80
    add action=dst-nat chain=dstnat comment=SBSCNANO1 disabled=no dst-address=201.73.202.195 dst-port=9099 protocol=tcp to-addresses=192.168.10.250 to-ports=80

  2. FabianoMartins2, essas regras aí que tem no NAT



  3. Nessa regra: add action=redirect chain=dstnat comment="Redirecionamento para o Proxy" disabled=yes dst-port=80 protocol=tcp to-ports=3128

    Seta a faixa da rede em Src. Address.
    Exemplo, veja em vermelho:
    add action=redirect chain=dstnat comment="Redirecionamento para o Proxy" \
    disabled=no dst-port=80 protocol=tcp src-address=192.168.1.0/24 to-ports=\
    3128






Tópicos Similares

  1. web proxy mikrotik qual tamanho
    Por raswilson no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-05-2010, 22:11
  2. Problemas com web-proxy Mikrotik 3.16
    Por LeopoldoMeireles no fórum Redes
    Respostas: 12
    Último Post: 02-01-2009, 14:22
  3. Respostas: 0
    Último Post: 17-12-2008, 19:06
  4. Web-Proxy Mikrotik v3
    Por AirKing no fórum Redes
    Respostas: 16
    Último Post: 06-09-2007, 09:26
  5. Web-proxy Mikrotik Ou Squid Em Linux
    Por MPFER no fórum Redes
    Respostas: 2
    Último Post: 18-04-2007, 22:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L