Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Duvida com balance

    Boa tarde

    Tenho um balance PCC que está rodando redondinho, porem essa semana percebi que o Link 1 que é o que sai as conexões https e sites do loopback, está topando.

    Queria deixar o 1 link fora do balanceamento, s com as solicitações https e os endereços de loopback.

  2. #2

    Padrão Re: Duvida com balance

    Deixa eu tentar explicar melhor. no balance PCC, ele paga a rota 1 para sair o https, e sai também as conexões de balanceamento


    Digamos que tenho 2 links

    o peso ficaria 50% para cada link no balanceamento certo? so que o que está como primeiro alem dele receber os 50% do balanceamento ele aida recebe as solicitações de conexões https.

    Link 1 (50% do balance) + ( solicitações https e os ip setados no loopback)
    Link 2 (50% do balance)

    Dai o link 1 fica topando deixando os sites https lentos. acho que expliquei melhor
    rsrsrs



  3. #3

    Padrão Re: Duvida com balance

    Troca o Balance, diz quem um tal de balance PCC 2020, que balanceia https para todos os links, "DIZEM".
    Sem ironia agora, resume quantos links você tem, se tem 2 apenas o https não vai pesar tanto, se tem vários, aew o bicho pega.
    Troque isso por um balanceamento por rotas e fique sossegado pelo resto de sua vida.
    Espero ter ajudado.

  4. #4

    Padrão Re: Duvida com balance

    Bom tenho balance com 8 Links e com 1 dedicado, em perfeita harmonia, me desculpe descorda mais qualquer forma de dividir o trafego, visando dividir a carga dos participantes é um BALANCEAMENTO.
    Meu balance, todo cliente pode acessar as 9 wans, sem mudança para o mesmo...
    Esse link é o Básico do Básico.
    http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways
    Se a própria mikrotik chama isso de BALANCE, quem sou eu para discorda.
    Ps : Não sou vendedor de balance ok.
    Grato.



  5. #5

    Padrão Re: Duvida com balance

    No momento o link7 esta parado, por isso está desativado
    O link 10 (tentei não sei se ta certo) saindo so hpps e loopback

    /ip firewall mangle
    add chain=prerouting comment="acesso antenas" dst-address-list=controle \
    in-interface=local
    add chain=prerouting comment="fora balnce" dst-address-list=loopback \
    in-interface=local
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - TCP" dst-port=\
    1723,3074-3660,5223-6999,10029,14020,53346 in-interface=local protocol=tcp
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - TCP" dst-port=\
    3659,10000-10099,42127 in-interface=local protocol=tcp
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - UDP" dst-port=\
    1723,3074-3660,5223-6999,10029,14020,53346 in-interface=local protocol=udp
    add chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - UDP" dst-port=\
    3074,3659,6000 in-interface=local protocol=udp
    add action=jump chain=prerouting comment=######################### \
    connection-mark=no-mark in-interface=local jump-target=policy_router
    add action=mark-connection chain=prerouting comment=\
    "####################Via Fibra############" connection-mark=no-mark \
    in-interface=pppoe-out1 new-connection-mark=wlan_01_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out2 new-connection-mark=wlan_02_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out3 new-connection-mark=wlan_03_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out4 new-connection-mark=wlan_04_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out5 new-connection-mark=wlan_05_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out6 new-connection-mark=wlan_06_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out7 new-connection-mark=wlan_07_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out8 new-connection-mark=wlan_08_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out9 new-connection-mark=wlan_09_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    yes in-interface=pppoe-out10 new-connection-mark=wlan_10_conn
    add action=mark-routing chain=prerouting comment=\
    "####################Via Fibra############" connection-mark=wlan_01_conn \
    new-routing-mark=wlan_01_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_02_conn \
    new-routing-mark=wlan_02_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_03_conn \
    new-routing-mark=wlan_03_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_04_conn \
    new-routing-mark=wlan_04_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_05_conn \
    new-routing-mark=wlan_05_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_06_conn \
    new-routing-mark=wlan_06_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_07_conn \
    new-routing-mark=wlan_07_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_08_conn \
    new-routing-mark=wlan_08_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_09_conn \
    new-routing-mark=wlan_09_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=prerouting connection-mark=wlan_10_conn disabled=\
    yes new-routing-mark=wlan_10_trafic src-address=172.16.0.0/24
    add action=mark-routing chain=output comment=\
    "#################Via Fibra############" connection-mark=wlan_01_conn \
    new-routing-mark=wlan_01_trafic
    add action=mark-routing chain=output connection-mark=wlan_02_conn \
    new-routing-mark=wlan_02_trafic
    add action=mark-routing chain=output connection-mark=wlan_03_conn \
    new-routing-mark=wlan_03_trafic
    add action=mark-routing chain=output connection-mark=wlan_04_conn \
    new-routing-mark=wlan_04_trafic
    add action=mark-routing chain=output connection-mark=wlan_05_conn \
    new-routing-mark=wlan_05_trafic
    add action=mark-routing chain=output connection-mark=wlan_06_conn \
    new-routing-mark=wlan_06_trafic
    add action=mark-routing chain=output connection-mark=wlan_07_conn \
    new-routing-mark=wlan_07_trafic
    add action=mark-routing chain=output connection-mark=wlan_08_conn \
    new-routing-mark=wlan_08_trafic
    add action=mark-routing chain=output connection-mark=wlan_09_conn \
    new-routing-mark=wlan_09_trafic
    add action=mark-routing chain=output connection-mark=wlan_10_conn disabled=yes \
    new-routing-mark=wlan_10_trafic
    add action=mark-connection chain=policy_router comment=\
    "########### DIVIDIO PELO NUMERO DE LINHAS" dst-address-type=!local \
    new-connection-mark=wlan_01_conn per-connection-classifier=\
    both-addresses-and-ports:10/0
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_02_conn per-connection-classifier=\
    both-addresses-and-ports:10/1
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_03_conn per-connection-classifier=\
    both-addresses-and-ports:10/2
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_04_conn per-connection-classifier=\
    both-addresses-and-ports:10/3
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_05_conn per-connection-classifier=\
    both-addresses-and-ports:10/4
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_06_conn per-connection-classifier=\
    both-addresses-and-ports:10/5
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_07_conn per-connection-classifier=\
    both-addresses-and-ports:10/6
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_08_conn per-connection-classifier=\
    both-addresses-and-ports:10/7
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=wlan_09_conn per-connection-classifier=\
    both-addresses-and-ports:10/8
    add action=mark-connection chain=policy_router disabled=yes dst-address-type=\
    !local new-connection-mark=wlan_10_conn per-connection-classifier=\
    both-addresses-and-ports:10/9
    [[email protected]_AHT] /ip firewall mangle>

  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    nao se usa address list o arthur sabe que estou dizendo

    Clique na imagem para uma versão maior

Nome:	         pcc-com-dedicado.jpg
Visualizações:	69
Tamanho: 	217,8 KB
ID:      	55630 Clique na imagem para uma versão maior

Nome:	         1100ahx2.jpg
Visualizações:	64
Tamanho: 	245,3 KB
ID:      	55631



  7. #7

  8. #8
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    @Fabinhosouza o mesmo pacote que sai por um link ele tem que voltar pelo mesmo sem deixar ele escolher assim o ssl e o https nao terá problemas, nem com jogos



  9. #9

    Padrão Re: Duvida com balance

    2 regras vc resolve
    marca no mangle e cria uma rota para marcação mas antes refaça seu pcc eliminando o link1
    use este exemplo mas fazendo o mesmo método mas por porta
    http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways

  10. #10
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    mas ai nao é pcc @deson00 e sim politica de rota, não existe qualidade performática com isto



  11. #11
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão

    pcc para 2 links se us 3 regras de mangle somente e pronto, não terá problema com nada, agora ficar incrementando colocando frescuras vc terá muito erro

  12. #12
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    Clique na imagem para uma versão maior

Nome:	         3-gvt.jpg
Visualizações:	54
Tamanho: 	190,3 KB
ID:      	55632



  13. #13

    Padrão Re: Duvida com balance

    @Acronimo

    Bom dia Hj está configurado assim. Tipo as conexões https e os endereços que colocamos em Firewall\ address list estão saindo só por um link.

  14. #14
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    isto vc satura um link e nao tem performance pois nao esta usando pcc e sim balanceamento em politica de rota



  15. #15

    Padrão Re: Duvida com balance

    Citação Postado originalmente por Acronimo Ver Post
    isto vc satura um link e nao tem performance pois nao esta usando pcc e sim balanceamento em politica de rota
    Acredito estar equivocado @Acronimo o que ele quer pelo que entendi é usar um link para https e alguns serviços que precisa estar fora e o resto continuar com balanceamento pcc normal, o que falei procede da melhor forma, nao disse para usar o script passado mas sim pegar a ideia.

  16. #16
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    sim @deson00 se vc seta https para sair por um link, ai pense comigo, youtube e facebook é https neste vem uma enxurrada de requisições para estes dois ja que estes é o que é mais usado pelo usuarios
    o correto não é usar desta forma, usa quem quer, dou a ideia de não usar



  17. #17

    Padrão Re: Duvida com balance

    Poxa eu não consigo entender, de onde vocês tiram, que somente PCC é balance, essa de performático foi foda...
    Performático = a rede funcionar bem...
    Não uso pcc, uso rotas, todos meus links tem performance de no minimo 50% equiparado ao próximo, uns com mais usuário, outros com menos.
    Adsl instável, Mais não deixa de ser balanceamento e funciona melhor que pcc até em rendimento.
    Ps : Pcc é bom pra quem tem Adsl "dedicado".

  18. #18
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Duvida com balance

    @Fael cada um usa o que achar que deve amigo, se usa por rota, se usa por ospf se usa por ibgp se usa por caralho de asa voando o problema é de quem usa, eu falei o que é, adsl é instável sim, por isto se utiliza vários links cada um usa o que achar que deve, agora se é tao bom ai, explica detalhadamente para o amigo que deseja fazer,

    lembrando que vc deve ter aprendido a pouco tempo sobre o que é politica de rota ou pcc ou o que for,

    eu aprendi a 10 anos atras o que seria load balance em slackware na época fazia na unha no slack 7 depois de alguns anos veio o mikrotik e pessoal começou a fazer, eu o m4d3 dentre outros contribuímos logo no inicio que pcc começou a ficar popular, colocamos tutoriais prints, etc, mas o seu é 100% nao existe nada performático né, realmente vc deve estar certo, não deve existir, meus professores na universidade deveriam estar errado ou aprenderam errado,



  19. #19

    Padrão Re: Duvida com balance

    Eu não preciso explicar detalhadamente amigo (Não to vendendo um produto), mais não suporto mais ler, a que meu pcc 2020 faz não sei o que, a que meu pcc deixa até seu links mais performático, a que meu pcc faz magia...
    Repito, Não to vendendo o produto, estou aqui para ajudar, você diz que politica de rotas não é balanceamento performático, é o mesmo que apagar os seus 10 anos, você não pode afirma isso sem conhecer o cenário a qual ele esta sendo aplicado.
    Com todo respeito irmão, você pode ter 30 anos de BALANCE, mais deve ta sempre disposto a aprender, assim como eu tenho menos de 2 anos na área e estou aberto a novidades e professores de faculdade também são seres humanos vulneráveis a falhas.
    E Meu balance não é performático não, mais atende minhas necessidade. Muitas vezes performance com instabilidade pode ser deixado de lado para Estabilidade com menor performance :0 não é verdade ?
    Não posso dizer pra ele detalhadamente, afinal isso é um fórum que todos devem ajudar a todos e não se transforma né um simples comercio.
    Ensine o Milagre, mais não fale o nome do santo...

  20. #20

    Padrão Re: Duvida com balance

    Cada caso um caso não é atoa que existe todas estas formas de configuração, cada um se aplica a um senário diferente, do contrario todos faríamos igual e nao existiria tudo isso que sabemos que existe.
    Vamos focar no post apenas.