+ Responder ao Tópico



  1. Boa tarde senhores,

    Estou com o seguinte problema: Utilizo o The Dude como ferramenta para monitoramento de rede com vários ativos monitorados desde mikrotik, ubiquiti, versões de linux em perfeito estado, monitorando uso de CPU, disco, memória e etc. Até aqui tudo bem, o que me ocorre é que em alguns dispositivos Mikrotik o Dude simplesmente não consegue os dados via RouterOS nem SNMP, já alterei versão do RouterOS, desativei o SNMP, ativei, criei outros agentes (diferentes de public), outras communitys e de maneira alguma consigo com que extraia as informações, rodando um snmp walk The Dude não consegue de forma alguma buscar os OIDS para as informações. Alguém já passou por isso? Qualquer dica será bem vinda.

    Obrigado.

  2. Boa tarde amigo,

    Para que possamos te ajudar, nos mande a saída dos comandos abaixo, no RouterOS a ser monitorado:

    Código :
    /snmp export
     
    /ip firewall filter export

    Abraço

    Gabriel Mineiro



  3. Boa tarde Gabriel,

    /snmp export:

    # nov/12/2014 13:41:50 by RouterOS 6.19
    # software id = 3RUG-CHJY
    #
    /snmp community
    set [ find default=yes ] addresses=xx.xx.xx.xx
    /snmp
    set contact=suporte@xx.com.br enabled=yes location=\
    TOO-opto trap-community=public trap-version=1
    [admin@TAS-opto]

    > /ip firewall filter export :
    # nov/12/2014 13:41:56 by RouterOS 6.19
    # software id = 3RUG-CHJY
    #

    OBS: Não existe nada no firewall. Obrigado.

  4. Também estou problema pra receber os dados SNMP. Eu recebia normal, de repente parou.

    Encontrou a solução pro seu caso?






Tópicos Similares

  1. The Dude não envia e-mails
    Por aleselent no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-09-2012, 18:48
  2. THE DUDE - Não Carrega o Mapa da Rede
    Por GMICHEL no fórum Redes
    Respostas: 2
    Último Post: 21-02-2011, 09:32
  3. The Dude nao manda copia de email
    Por kowalczki no fórum Redes
    Respostas: 4
    Último Post: 24-09-2010, 09:16
  4. The Dude não enxerga dispositivos!
    Por marcusmenezes no fórum Redes
    Respostas: 1
    Último Post: 12-11-2009, 23:54
  5. The Dude não localiza alguns clientes. Help!!
    Por Arcanjo_tc no fórum Redes
    Respostas: 0
    Último Post: 14-12-2006, 08:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L